Sign in to follow this  
mdkia

non mi va xp con boot camp

Recommended Posts

Guest dav89

Bho....a me l'idea di mettere windows su un portatile Apple.....non so mi da una sensazione strana....come se sentissi che da un momento all'altro potrebbe infettarsi....!

Ciao

D.

Share this post


Link to post
Share on other sites

dav89, il tuo intervento e' come dire...inappropriato!

Il tuo pensiero in questo caso e' fuori luogo, c'e' gente che ha bisogno di utilizzare windows e che ha aperto questo post per un problema specifico e credo che bisognerebbe mantenerlo inerente alla natura che ha!

Scusami per lo sfogo, non e' rivolto solo a te... ma vedo troppa gente che in questo forum posta solo per il piacere di farlo e causando solo inutili letture.

Saluti

Share this post


Link to post
Share on other sites

Invece di installare il tutto usando l'installer preparato da Apple, prova ad installare i driver uno ad uno, manualmente, usando questa procedura:

http://pcaxsolutions.blogspot.com/2006/06/apple-bootcamp-scompattare-i-singoli.html

achille, ma installarli uno ad uno non equivale solo ad installare (per esempio) i drivers omega per la ATI (e poi eventualmente gli altri per la scheda di rete ecc. ecc.)?

perchè a me crasha già da subito con i drivers omega e nient'altro installato ...fresco di installazione ...

ps: non mi apre il link che hai postato

Share this post


Link to post
Share on other sites

1) Si, equivale ad installare uno ad uno i driver. In questo modo puoi renderti conto di quello che crea il problema (esempio: se e' solo l'audio, per il momento rinunci all'audio).

2) Il link funziona. Cliccaci sopra (NON fare copia e incolla).

Share this post


Link to post
Share on other sites

achille, ma io so già che è il driver video perchè appena installo quello senza aver installato niente altro si blocca tutto (il link ora funziona, hai ragione)

Share this post


Link to post
Share on other sites

Anche a me all'inizio non funzionava...mi ha dato problemi con i drivers in fase di installazione...al momento di riavviare dopo l'installazione dei driver mi si è piantato tutto e mi consigliava di far riparare un file riavviando da cd rom.

Non essendo io un grande smanettone ho riavviato windows in modalità provvisoria e gli ho fatto ripristinare l'ultima installazione funzionante...a quel punto mi si è avviato ma mi dava un messaggio di errore sui driver della scheda video e non mi funzonavano le casse.

Facendogli disistallare e reinstallare i drivers da capo (e per fare ciò ho dovuto spegnere l'iMac con il tasto dietro perché non mi riconosceva più la tastiera) non mi ha dato più problemi...l'unica cosa è che non mi ha installato una "periferica sconosciuta" che sospetto essere la schda wireless...ora riavvio in win e provo a vedere che mi dice...ammesso che riesca a sopravvivere all'attacco di queste maledette zanzare, mi stanno mangiando vivo ma resisterò ;)

Ora però ho un altro problemino che qui magari è OT...da quando ho istallato bootcamp e windowd ogni volta che riavvio in OS X mi appare la finestra di aggiornamento firmware che mi dice che è aggiornato all'1.0.1 (aggiornamento fatto su richiesta di bootcamp)...come cavolo faccio a non farla aprire ogni volta? L'unica cosa che mi fa fare è dargli ok!!! :confused:

Ciao ciao

Share this post


Link to post
Share on other sites

Risolto l'OT... bastava deselezionare "apri al login"... ogni tanto mi stupisco di me stesso... vado a cercare le peggio soluzioni quando ho quella più semplice sotto gli occhi...mha!?!

Share this post


Link to post
Share on other sites

A proposito di driver... precisamente di driver audio a qualcuno funziona il microfono integrato del macbook normale o Pro? A me non va su nessuno dei due e pare che non vada neppure alla maggior parte degli utenti oltre oceano che scrivono sulle discussions di Apple... Qualche esperienza positiva?

Ciao ciao

Share this post


Link to post
Share on other sites

A proposito di driver... precisamente di driver audio a qualcuno funziona il microfono integrato del macbook normale o Pro? A me non va su nessuno dei due e pare che non vada neppure alla maggior parte degli utenti oltre oceano che scrivono sulle discussions di Apple... Qualche esperienza positiva?

Ciao ciao

Il microfono non dovrebbe funzionare, visto che non ci sono i driver dell'iSight... penso anche volutamente.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this