Sign in to follow this  
lucaflea

logic...non si sente l'audio(midi)

Recommended Posts

(pre ps:l'avevo postato nel posto sbagliato)

ciao. come da titolo, non funziona l'audio con logic. mi spiego meglio. se io importo un mp3 o registro col microfonino del mio ibookg4 si sente ma se apro un file di garage band non si sente proprio niente. immagino quindi che sia il midi il problema... mi sembra sia stato tutto settato in default...

chi mi aiuterà?

grazie

luca

Share this post


Link to post
Share on other sites

mah non è che si capisca molto.....

cioè, tu importi un file fatto con garageband è non senti nulla? o non senti solo i virtual instruments (quelli blu) per intederci?

Share this post


Link to post
Share on other sites

forse ho capito..forse!

se importi un logic una song MIDI di garage band nn si sente, giusto?

e lo stesso dovrebbe accadere per qualsiasi altro file midi tu tentassi di importare in logic..

se così fosse io ho lo stesso problema...

nn riesco a far suonare midi logic...e naturalmente poi nn posso esportare nella song finale la traccia midi...

***** con cubase su windows era tutto automatico!

mica devo inizià a rimpiangere il pc???? eh no eh!!!

Share this post


Link to post
Share on other sites

Dovete andare a dire al software che per il midi deve usare i suoni di quicktime, altrimenti (se non è presente un expander esterno) i midi files sono muti. Per assegnare i suoni di quicktime dovete andare nella finestra "Environment" (mela+8) e da lì seguire il percorso NEW > INTERNAL > APPLE QUICKTIME. Infine bisogna trascinare "fisicamente" il cavetto da GM Device alla nuovo set di suoni che abbiamo appena aggiunto (cioè Apple Quicktime) ed il gioco è fatto, dopo questa procedura suonano anche i midi!

Share this post


Link to post
Share on other sites

Domanda tecnica su Logic...

Ho visto che e' presente anche la versione Academic di Logic Pro riservata credo per educational o altro, quali sono le differenze che contradistinguono questa versione rispetto a quella classica?

Grazie

Share this post


Link to post
Share on other sites

Dovete andare a dire al software che per il midi deve usare i suoni di quicktime, altrimenti (se non è presente un expander esterno) i midi files sono muti. Per assegnare i suoni di quicktime dovete andare nella finestra "Environment" (mela+8) e da lì seguire il percorso NEW > INTERNAL > APPLE QUICKTIME. Infine bisogna trascinare "fisicamente" il cavetto da GM Device alla nuovo set di suoni che abbiamo appena aggiunto (cioè Apple Quicktime) ed il gioco è fatto, dopo questa procedura suonano anche i midi!

GRAZIE ROGER!!!

Share this post


Link to post
Share on other sites

Di nulla!! Si fa di tutto purchè tu non rimpianga il PC!! :-)

hei, sono chris. abilita la mail o contattami con ichat o skype, ieri son scappato via e mi son scordato di darti la mia. A presto.

scusate l'OT.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this