UTENTI ALLE PRIME ARMI


Recommended Posts

suppongo ti riferisca ai preferiti di IE...

da IE (PC), seleziona File > Importa ed Esporta.

segui la procedura guidata e salverai un comune file html.

trasferisci questo file sul Mac.

per importare i preferiti in Safari ci sono almeno due modi:

a) scarica da www.versiontracker.com Safari Enhancer oppure TinkerTool; i due software permettono di abilitare il menu debug di Safari (si può fare anche via terminale), da cui scegliere la voce Import Bookmarks...

il file precedentemente sposato sul mac deve avere estensione ".html" (IE salva con estensione ".htm"; devi aggiungere una elle).

b) rinomina il file esportato da IE come "Favorites.html" e posizionalo in Home (cartella utente) > Libreria > Preferences > Explorer.

in questo modo importerai i preferiti di IE (PC) in IE (Mac).

Safari dovrebbe automaticamente importare i preferiti di IE.

Link to post
Share on other sites
  • Replies 4.8k
  • Created
  • Last Reply

Top Posters In This Topic

Spero di essere nella sezione giusta per chiedere aiuto.

Da pochi giorni utilizzo il power book g4 che era di mio padre, e fino a ieri tutto bene e tranquillo, però ieri mentre non facevo niente di particolare sono iniziati i problemi, che vi elenco come sono comparsi nel tempo :

1) l' "immagine" sullo schermo per le retroilluminazione della tastiera è costantemente visibile, se c'è poca luce è retroilluminata al massimo, se la luce è sufficente è retroilluminata al minimo... ma cmq c'è sempre quel quadrato in sovraimpressione... il che non è poco irritante. Nelle preferenze di sistema non posso de-checkare l'opzione di retroilluminazione.

2) Poco dopo ha iniziato ad essere leeentoooo... ma a livelli da suicidio, un 486 con istallato xp forse andrebbe più lento <_<, ci mette parecchio a caricare il finder, parecchio ad aprire una cartella, etc etc. Certi comandi nemmeno non me li porta a termine.. nemmeno aspettando mezz'ora (es: sto cercando di vedere le info del computer da 30min :| ).

3) Non riavvia nè spegne nemmeno ormai -_- ; per spegnerlo devo tenere premuto il tasto d'accensione. Ho provato ad inserire il disco di mac os X per usare le utility, mi chiede di essere riavviato... ci provo ma non riavvia una fava :look: ... quindi non so nemmeno bene come usare le utility.

4) ultima cosetta, i tastini F1, F2, F3 etc con i relativi comandini (alza/abbassa volume etc) non fanno + niente.

Io sono abbastanza ignorante nel campo mac, se si trattasse di un normale pc con windows saprei abbastanza dove mettere le mani, ma qui mi trovo abbastanza perso. Non so bene nemmeno cosa dovrei fare per formattare e reistallare tutto . Il dubbio che poi sia un problema hardware e non software esiste. Io ho fatto poco e niente con questo portatile in questi giorni, scaricato qualche trailer, installato msn e nient'altro mi pare.

Scusate per la lunga descrizione, spero possiate essermi d'aiuto

Link to post
Share on other sites

La prima cosa che ti consiglio di fare e riparare i privilegi.

Se hai installato qualche software non può che fargli bene.

Fai tutto con utility disco.

Se non dovesse funzionare prova a zappare la PRam.

Riavvii tenendo premuto il pulsante mela/option/P/R fino a quando non senti almeno 3 Gong (il tipico suono d'avvio)!!!

Altrimenti l'operazione fsck-y, ma per questa ti consiglio di fare una ricerca sul forum e troverai come e perchè doverla fare!!!

Link to post
Share on other sites

Stamattina mentre mi apprestavo a provare a fare qualcosa ho scoperto che il rallentamento era scomparso e i tasti F1, F2 etc etc funzionavano di nuovo O_o; . La notte deve aver portato consiglio al bambino ^^.

Cmq ho riparato i privilegi.

Ora mi rimane il fastidioso problema dell'immagina dell'illuminazione della tastiera in sovraimpressione :\ . Non penso sia un problema del tasto, perchè se avvicino una fonte di luce alla tastiera l'immagine cambia con l'illuminazione della tastiera al massimo. Potrebbe essere un problema software? penso che zappare la Pram per un problkema del genere sia inutile no? Potrebbe essere la fotocellula impazzita?

Link to post
Share on other sites

Salve a tutti. sono Jerry, è una settimana che ho comprato un eMac superdrive. e devo dire che passare a mac è stata una grande scelta.Tutto va ok tranne il programma MAIL .ho posta su libero, yahoo, icq, hotmail e su aruba, in nessun caso riesco a far funzionare MAIL, ho inserito ovviamente i relativi pop e smtp di ogni account, controllando password e user name. se vado sui relativi siti scarico ok ma MAIL mi dice sempre che il mio account nn riconosce la password.

io devo lavorare cn la posta molto quindi devo risolvere questo problema. Confido in voi. e nella vostra esperienza.

consigliatemi che fare.

ringrazio anticipatamente.

se oltre a rispondere qui (in modo che altri cn lo stesso problema possano legger)mi mandate anche una mail a [email protected] ve ne sarei immensamente grato.

Ringrazio anticipatamente.

grassi gerry

Link to post
Share on other sites

Scusami ancora jerry ma decidi dove continuare a postare i tuoi mess e fallo solamente lì, in quell'unico post. :-)

Riguardo tiscali però non so darti info.

Io ho usato per lungo tempo MacLiberoPop che collegandomi da ALICE mi permetteva di scaricare la posta di libero.

Faccio una ricerca e ti dico.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.