Sign in to follow this  
Guest

UTENTI ALLE PRIME ARMI

Recommended Posts

da quanto mi risulta, box per hd da 2.5" con i due attacchi, usb e fw, non ne esistono.

il box (ho controllato prima di comprarlo) è dichiarato sulla scatola compatibile con mac os 8.x 9.x e 10.x senza bisogno di driver.

Share this post


Link to post
Share on other sites
Guest

<font color="ff0000">mi sorge il dubbio che la mancata attivazione del disco sia dovuta ad una non corretta alimentazione via USB</font>

Penso anche io che potrebbe essere un problema di alimentazione insufficiente, visto che ho riscontrato una cosa analoga con i miei due notebook ( e stiamo parlando di PC ) e un case USB per disco rigido.

Con il subnotebook Fujitsu-Siemens, nessun problema.

Con il Toshiba, invece, sebbene si accenda il led dell'alimentazione sul case del disco, quest'ultimo non viene visto dal sistema operativo (XP) fino a quando non si collega un alimentatore esterno.

Collegando il disco prima dell'accensione del PC, questo, alle volte (non saprei dire il perchè), viene visto e funziona regolarmente.

Credo che sia una possibilità contemplata, visto che nelle istruzioni del mio case c'è scritto: "alimentazione da USB o da PS/2 (e infatti c'è anche un cavetto di alimentazione PS/2)"; non avendo la PS/2 sul Toshiba, sono costretto ad utilizzare un alimentatore esterno.

Sul tuo case, Giuseppe, non c'è un ingresso per l'alimentazione esterna?

Share this post


Link to post
Share on other sites
Guest

[moderatore mode ON]

giuseppe> calma, calma... e calma anche agli altri.

siamo qui per capire se è un baco, se c'è qualche errore da parte degli utenti, se è un difetto del case o dell'OS...

[moderatore mode OFF]

giuseppe, rileggi i miei consigli, fai le opportune prove e riferisci se trovi miglioramenti nella gestione del disco.

intanto forniscici il nome del produttore del case, in modo da verificare se il supporto a OS X è garantito.

può sembrare una banalità ma, a volte, piccole differenze nell'implementazione del bus di collegamento possono creare grossi problemi.

visto che sembra accertato che sia una cattiva gestione dell'hotplug potrei azzardare l'ipotesi che sia proprio la gestione dell'alimentazione tramite due cavi usb a dare problemi (e quindi il problema risiede sia nell'OS quanto nel case).

Share this post


Link to post
Share on other sites
Guest

<font color="ff0000">da quanto mi risulta, box per hd da 2.5" con i due attacchi, usb e fw, non ne esistono. </font>

Esistono eccome!

Ne esiste uno anche con un attacco proprietario al quale e possibile collegare molti tipi di cavetti differenti ( tra cui USB e FW ), acquistabili a parte. L'ho visto l'altro giorno in un centro commerciale "Ipermondo"...

Share this post


Link to post
Share on other sites
Guest

curioso... il case è molto simile a quello da me suggerito...

Share this post


Link to post
Share on other sites

ragazzi mi sapreste dire un prezzo per questo case?

poi, sinceramente: non credo che il problema sia nell'alimentazione del disco fisso,i motivi li ho messi sopra:

1) con il pc non da problemi

2) con il mac se lo metto la prima volta funziona perfettamente alla prima botta, dalla seconda volta in poi non c'è verso...

Share this post


Link to post
Share on other sites

Please! Posted Image (Oops, sono un po' in ritardo..... ma gli altri non c'erano....)

Il tuo problema può essere effettivamente di tipo elettrico.

Prova a cambiare porta USB e controlla, poi vedi di adottare il consiglio di Matteo, se puoi....

Avrai sia FireWire che USB... Posted Image

Per parte mia non ho mai avuto problemi...

Ciao

Share this post


Link to post
Share on other sites
Guest

i case DVICO vengono distribuiti in Italia da www.turnover.it ... sfortunatamente sul loro sito non ci sono prezzi (devi rivolgerti ad un rivenditore che abbia tra i fornitori Turnover); puoi acquistare via web sul sito di DVICO, il case, senza disco, costa 129$, quindi circa 110 euro più spedizione...

altrimenti esistono ottimi prodotti già confezionati come i LaCie

Share this post


Link to post
Share on other sites

probabilmente per chi ci lavora spendere 130 euro per un box del genere non è un problema...

io ho fatto fatica a trovare i 140 per il box e disco fisso, non solo per il box.

di conseguenza cacciar fuori altri 130 euro per un altro box è una soluzione impraticabile...

Share this post


Link to post
Share on other sites

comunque, ho appena mandato una email alla skintek.

dato che garantiscono la compatibilità con mac os x, non mi sembra di chiedere la luna se pretendo che il loro box funzioni a dovere, vi pare?

attendo cosa mi rispondono.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this