Mac OS X alla versione 10.4.7


Matteo OS X
 Share

Recommended Posts

Il mac è un G5 1,6 GHz con 512 MB di ram appena aggiornato 10,4,7

Il problema di Mail si è verificato per tutti gli account del computer:( :confused:

imac g5 1.6 con 768 di ram.

tutto ok con gmail e mail, applicate le modifiche al keychain senza problemi.

(ho riparato i permessi prima dell'aggiornamento però)

Link to comment
Share on other sites

  • Replies 168
  • Created
  • Last Reply

Top Posters In This Topic

io non uso mail, per cui non so . . . so però che da ieri notte che ho installato l'aggiornamento ho problemi con la lan (ho fastweb e faccio fatica a collegarmi) finchè non riavvio, allora riparte per un po'; mentre il fisso va benissimo (è un pc, ma se lui va, vuol dire che il probl non è di fastweb).

Ma cosa più odiosa è se faccio click destro su una qualsiasi icona del dock, si pianta tutto il finder FINCHE' NON CLICCO SULLA MELETTA IN ALTO A SX . . .

Capita a qualcuno sta cosa???

Ho un MBP 1,8GHz e non ho installato nulla se non l'upgrade.

Inutile dire che (ovviamente) prima sti problemi non li avevo . . .

Link to comment
Share on other sites

iMac G5 nessun problema (per ora sgrat sgrat...).

Però mi sono scacazzato sotto quando al primo riavvio le ventole sono partite al massimo e facevano un casino enorme. Spento e riacceso tutto pare andare alal grande (a ri-srgat sgrat).

Come al solito rimane il bug del non funzionamento del comando "collega" al server nel finder, vista colonne. Bisogna cliccare due volte sull'icona altrimenti non funge.

Ho rimandato un feedback ad apple. Speriamo che non se ne freghino ancora

Link to comment
Share on other sites

Tutto OK e con Word che si apre in un "...paf!".

Per ora ho notato solo questo.

Per pro_sid: ho verificato quanto dici su Dock e Tasto destro del Mouse e mi dispiace dirtelo ma... trovo che non sia mai stato così istantaneo, come lo è ora.

E' tutto più "...paf!"

Sistema:

PowerMac G4 MDD 1,25 GHz/1Gb RAM, "incasinatissimo" nel senso che è da un bel po' che me ne sbatto di Permessi, di Cron e ricron, di deframmentazioni, che installo tutto quanto mi pare e se elimino un'Applicazione non mi flagello più, col cilicio di un'ingiustificata pazienza, a cercare rimasugli e propaggini di quanto disinstallato in "/Library/Application Support/", "/Library/Preferences/" ecceterissima.

Dopo tre anni di "solo Mac", finalmente, mi son lasciato contagiare dallo Stra-Virus buono del Nalin, quasi contrario a qualsiasi cura extra (e inutile) dei nostri Mac e a vari Medicinali (Onyx, TinkerTool, iDefrag,...).

Evidentemente sono occorsi 3 anni per disintosicarmi dai 10, precedenti, di asservimento e schiavitù a Micro Soft.

Con questa Upgrade funzionano molto meglio anche il mio iMac 17"/1GHz dell'altra stanza e il Mac Mini dei figli 1,42 GHz, overcloccato a 1,5GHz. Che volete farci?... :) Non è tanto per gli 800MHz in più ma è che le misure strane mi danno fastidio... :D . Non ancora installato e testato sull'iBook.

Ciao

ET

Link to comment
Share on other sites

Con questa Upgrade funzionano molto meglio anche il mio iMac 17"/1GHz dell'altra stanza e il Mac Mini dei figli 1,42 GHz, overcloccato a 1,5GHz. Che volete farci?... :) Non è tanto per gli 800MHz in più ma è che le misure strane mi danno fastidio... :D . Non ancora installato e testato sull'iBook.

Guarda che il clock è aumentato di 80 MHz, non di 800… ;)
Link to comment
Share on other sites

Come al solito rimane il bug del non funzionamento del comando "collega" al server nel finder, vista colonne. Bisogna cliccare due volte sull'icona altrimenti non funge.

Ho rimandato un feedback ad apple. Speriamo che non se ne freghino ancora

La soluzione del problema è già nota ed Apple ne è al corrente: vedremo…
Link to comment
Share on other sites

Guarda che il clock è aumentato di 80 MHz, non di 800… ;)

Ciao Luca! :)

80... 800... ehm! Trovi anche tu che ho esagerato?... :o;)

Quanto ad altri bug: a qualcuno risulta il fatto che, se si lascia collegato alla porta USB un qualsiasi Multi Card Reader (ossia un Lettore di Schede di Memoria) si blocca l'entrata in Stop (schermo nero ma ventola che continua a funzionare) e l'uscita dallo Stop e occorre effettuare un Riavvio Forzato?

A me lo fa con diversi modelli di Multi Card Reader della Manhattan! Sob! :(

Lo avevo segnalato ad apple ma noto che non hanno provveduto ancora.

Ciao

ET

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share