problema con ipod+itunes e con tiger insieme!!!


eddybono69
 Share

Recommended Posts

apparte il fatto che ho solo 9gb nell'hd principale e il mio imac và lento come na capra...

2 giorni fa,mi è capitato di accenderlo per fare una navigata sul sito di macitynet.it

(sn un po'ruffiano!)quando ad un certo punto noto che in alto a destra dove c'è l'ora,la connessione ad internet/ethernet,monitor ecc. è scomparso tutto ed è diventato tutto bianco,tranne finder,archivio ecc.

poi mi capita di collegare il mio gioiello(ipod 60gb)e itunes non dà nessun segno di risposta(di solito si apre e viene visualizzato l'ipod con le canzoni e video) :( :(

ho provato a spegnere,riawiare,"logouttare",ma nn è successo niente :mad::(

vi prego,aiutatemi,sennò mi toccherà reinstallare tiger...

Link to comment
Share on other sites

  • 3 weeks later...

visto che ho risolto il mio problema:D penso che sia utile per gli utenti che non l'hanno ancora risolto spiegare come ho fatto...

in effetti la cosa è molto semplice da fare,ma il tempo per cui ci ho messo x capirla...

dopo diverse sofferenze,ieri avevo deciso che il mio problema non si poteva + risolvere,perciò sono andato a riporre l'ipod nel cassetto dove tengo software e accessori del mac,quando ho notato il dvd di Tiger,e qui ci starebbe bene la musichina allegra,mi è venuto in mente(e menomale!) di reinstallare tutto.Ora tutto si è risolto ed io mi godo appieno il mio gioiello...

spero di essere stato utile :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share