problema di spegnimento!


Ivan78
 Share

Recommended Posts

Ciao a tutti! E' solo qualche mese che posseggo un imac 20" intel con sist. Tiger e per la prima volta ieri sera ho avuto un problema quando l'ho spento. In pratica quando ho dato spegni mi si è bloccato su una schermata azzurra con la rotellina al centro che continuava a girare. Questo lo ha fatto per parecchi minuti fino a che morto dal sonno ho deciso di tenere premuto il tasto dell'accesione dopo di chè e ripartito come se nulla fosse. Sapete, per caso dirmi che cosa poteva essere? Grazie in anticipo.

P.S un'altra domanda inerente: è meglio spegnerlo se lo si usa anche l'indomani o lasciare il mac in stop? Grazie ancora.

Link to comment
Share on other sites

Io ti consiglio di lasciarlo pure in stop, io molte volte manco mi ricordo di spengnerlo, rimane pure acceso (con il display spento, ovviamente). I computer sono fatti apposta per questo, quindi non c'è nessun problema.

Se lo metti in stop magari un avolta a settimana lascialo acceso tutta la notte, in modo che possa fare la manutenzione dei files.

Per il tuo problema caso mai prova a riparare i permessi, potrebbe essere quello il problema.

Link to comment
Share on other sites

Per quanto riguarda di metterlo in stop farò come mi hai detto tu!

Per il problema diciamo "della rotellina" provo stasera a verificare i permessi e il disco poi ti farò sapere. Per ora grazie tante. Ciao e buona giornata!

Link to comment
Share on other sites

Se lo metti in stop magari un avolta a settimana lascialo acceso tutta la notte, in modo che possa fare la manutenzione dei files.

con Tiger la "manutenzione" viene fatta anche di giorno non c'è più bisogno di lasciarlo acceso di notte o di utilizzare programmi ad hoc.

Link to comment
Share on other sites

Ciao Ivan!

Io ho inserito un messaggio nel forum che forse è simile al tuo, questo è il link http://www.macitynet.it/forum/showthread.php?t=31466&highlight=manutenzione+mac

Non so, magari leggilo...

Forse abbiamo lo stesso problema con lo spegnimento...

Tu hai risolto?

Ciao mumax scusa il ritardo con cui ti rispondo ma sono stato via per il week-end.

Comunque ritornando al problema ho risolto riparando i permessi e facendo una verifica del disco. Per il momento non mi ha più creato alcun problema. Vedremo grazie allora per le dritte e per fortuna che come dici sei anche tu un novello almeno mi sento un pò più in compagnia. Ciao

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share