SPECIALE PANTHER


hocico
 Share

Recommended Posts

  • Replies 4.3k
  • Created
  • Last Reply

Top Posters In This Topic

Io ho ArchiCAD con una protezione Wi-bu USB e nell'installer ci sono i driver per la protezione, sicuramente devi installare i driver su 10.3 altrimenti come fà a funzionare.

Controlla poi che funzioni nella tastiere perche molte chiavi di protezione funzionano solamente collegate direttamente al compiuter e non nelle tastiere soprattutto quelle bianche.

PS. il mio driver si chiama WI-BUkey.ini, cerca un file simile e mettilo nella partizione su cui hai 10.3

Link to comment
Share on other sites

la mia non era una critica rivolta hai PEN DRIVE ma un'osstervazione sul fatto che il floppy può avere ancora una sua utilità. Se un amico di un cugino della sorella della tua ragazza (cioè uno sconosciuto) ti si presenta chiedendoti 3 o 4 Mb di file mica gli presto il Pen Drive, gli dò dei fantastici floppy.

Non mi sembra una cosa scandalosa anzi mi sembra molto sensato tanto più che il mio PowerBook non ha il masterizzatore.

Link to comment
Share on other sites

> che mi dite x lo script di cui parlo sopra?

> aggingo un'ultima cosa:

sapete dirmi se c'è qualche tool per passare i contatti da Entourage a OutlookExpress ?

su anche su versiontracker.com non ho trovato nulla di risolutivo...

il suggerimento di Tom (post sopra a questo, in questa pagina http://www.macity.it/forum1/messages/4163/76256.shtml?1069019051), di

trascinarli

non sembra funzionarmi ...

ciao, buon weekend a tutti!

Link to comment
Share on other sites

<FONT COLOR="ff0000">Non è il caso di ridergli in faccia infatti può benissimo essere che in quei portatili installino patch che fanno credere a win che ci sia il floppy installato.</FONT>

Ok, non volevo fare il saputello ma... SO che win può partire anche senza floppy (già il win 95 poteva, senza patch), è il tecnico che non ne sapeva nulla.

Link to comment
Share on other sites

x Max Rossi

Indubbiamente quello che sta "sotto" X é un sistema complesso, comunque anche quello che stava sotto il 9 lo era, la differenza é che sotto X sapendolo fare, puoi aggirare determinati ostacoli, con il 9 non credo ci fosse modo di agire a "basso" livello direttamente. I sistemi operativi sono per definizione più o meno bacati, l'importante é poterci mettere le mani per correggerli, e se uno non ci capisce niente di unix (come me) aspetta che uno pìù esperto scopra come fare, poi si tratta solo di digitare un po' di parole dal significato remoto. Per tornare al bug degli allegati, questo baco é stato poi corretto non mi ricordo se da un aggiornamento di airport o del firmware di questo. Il mio sistema si compone di: ibook 466 con scheda airport primo tipo a 11 Mbps OS 10.3.1 senza OS 9 (il portatile é "rinato" con Panther.... installazione da zero con hd piallato)

Desktop Powermac doppio giga MDD collegato via ethernet a un mini hub ethernet a 5 porte che é collegato sempre via cavo alla base airport "snow" 2° tipo ma sempre a 11 Mbps.

La base é a sua volta collegata ad un modem ADSL Alcatel Speed touch home. Facendo "corna" va tutto a meraviglia.

Link to comment
Share on other sites

Da quando ho Panther, ho aggiornato gimp print (perche' per la bjc 6100 non c'e' il driver) e la stampante stampa bianco. Nel senso che le testine si muovono come se stampasse, ma non esce inchiostro. La cartuccia e' nuova e fino a ieri stampava... sembra come se ci fosse il comando di stampare bianco, fatto sta che per ora non stampa niente....

Link to comment
Share on other sites

ho scoperto che in realta' stampa,ma con una tonalita' cosi' chiara che non si vede. Ho provato a disinstallare e reinstallare gimp print, sia la 4.2.5 che la successiva ma senza risultati. Nelle preferenze colorsync di stampa sembra che ci siano due stampanti installate... comunque non si possono cambiare i parametri di tonalita'. Bo! Fatto sta che non stampa mentre con Jaguar era tutto ok...quasi quasi vendo la stampante

Link to comment
Share on other sites

Ho installato Panther su un Emac 700 con collegata una Lexmark Z45 via USB (era la stampante che un anno fa circa la Apple dava ad 1 Euro se abbinata all'acquisto dell'Emac)

La stampante funziona correttamente, a patto che venga stampata solo 1 pagina per volta!

Se si lancia una stampa di un file con più pagine, viene stampata la prima, viene preso il secondo foglio e tutto si addormenta... per sempre.

Ho provato ad aspettare anche un'ora ma niente...

Ho scaricato dal sito lexmark l'ultima versione del driver (che, nonostante sia del 2002 è molto più aggiornata di quella che installa Panther) ma il risultato non cambia.

Ho provato a buttare via tutto quello che ci fosse di Lexmark sul computer, riavviare e rinstalare da capo ma il problema rimane Posted Image

Non so come venirne fuori (a parte cambiare stampante ovviamente..)

Suggerimenti?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share