SPECIALE PANTHER


hocico
 Share

Recommended Posts

  • Replies 4.3k
  • Created
  • Last Reply

Top Posters In This Topic

Luca Nalin dice che il bug da me segnalato c'è dal 10.0

Io fino a ieri avevo osx 10.2.8 e ti posso assicurare che non avevo questo problema. Ho sempre tenuto aperto le finestre info relative alle cartelle nelle quali stavo lavorando e la dimensione si aggiornava istantaneamente.

Deduco quindi che il bug è arrivato nuovo nuovo con panther!

Lo preciso perchè vorrei essere sicuro che parliamo dello stesso bug!

ciao

lorenzo

Link to comment
Share on other sites

<FONT COLOR="ff0000">Lo preciso perchè vorrei essere sicuro che parliamo dello stesso bug!</FONT>

Mhm, io avevo problemi di "refresh" delle dimensioni anche con tutti gli OS precedenti a Panther... boh! Posted Image

Link to comment
Share on other sites

Ciao,

stessa cosa accade al mio PowerMac G4 Dual 500 Mhz. Ho da poco installato OS X 10.3 Panther, cosi' tanto per provarlo, dopo infiniti tentativi! Ho scoperto che il problema per la mancata installazione era la scheda PCI SCSI UW2940 che ho dovuto disinstallare! In realta' utilizzo OS 9.2.7 su altro disco per continuita' con lavori precedenti e per compatibilita' software. Oggi sono uscito un attimo per un caffe' e al ritorno trovo il Power addormentato... Non si risveglia neanche a dargli mazzate in testa, altro che bacio... Seconda prova per controllare il ripetersi del problema...puntuale! Almeno in OS 9 la funzione sleep non funzionava allorquando si inseriva anche solo una scheda PCI... Infatti non ho mai potuto utilizzare tale funzione... nei tempi passati. Ora ho disattivato lo sleep... L'aggiornamento a OSX 10.3 a questo punto non lo faccio nel mio PowerBook 1,25 che con Jaguar e' una meraviglia. Lo tengo perennemente in sleep e si risveglia in un secondo con estrema ammirazione dei Pcisti...

Saluti a tutti

Guglielmo

Link to comment
Share on other sites

Ciao Manuel,

per installare OS 10.2.7 Jaguar e quindi OS X Panther come aggiornamento, ho dovuto togliere la scheda UW SCSI 2940 dal mio PowerMac G4 Dual 500 Mhz. Il computer non ne voleva sapere di aprire il disco di installazione di OS X. Lavoro usualmente con OS 9.2.7 ma su un secondo disco ATA ho deciso di installare Panther, tanto per farci l'abitudine...

Non ho trovato altra soluzione che spostare la scheda SCSI su un 'vecchio' PowerMac 9600 con processore Sonnet G3 450 Mhz.

Ciao

Guglielmo

Link to comment
Share on other sites

avete cercato eventuali aggiornamenti sui siti dei produttori?

Adaptec o Apple (nel caso la scheda fosse fornita direttamente con il computer)...

Il passaggio da OS 9 a X a comportato firmware/driver riscritti per le schede SCSI, pertanto senza aggiornamento della scheda potrebbe non funzionare.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share