SPECIALE PANTHER


hocico
 Share

Recommended Posts

ed io invece dopo averlo installato non riesco più ad aprire itunes avevo 700 canzoni cazz..mi dice:non è stata o creata nessuna cartella,laposizione standard di questa cartella si trova nella cartella musica..ma quale cartella musica dove sta sta cartella musica,gli potessero tagliare le mani alla apple.CHE DEVO FARE ? MI DEVO RASSEGNARE ALLA PERDITA DELLE MIE SUDATE CAANZONI??AIUTOOOOOOOOOOOOOOO

Link to comment
Share on other sites

  • Replies 4.3k
  • Created
  • Last Reply

Top Posters In This Topic

Io ho installato l'aggiornamento ieri sera (aspetto sempre 24 ore dal momento del rilascio di un nuovo aggiornamento per assicurarmi che non vengano rilevati problemi inattesi). Beh, per quanto mi riguarda funziona tutto benissimo. Non ho perso nessuna preferenza e nessun settaggio, non ho nessun programma che non si apre più (tranne iCan, ma lo sviluppatore promette un aggiornamento entro fine marzo) e la sensazione generale è che sia tutto leggermente più veloce.

Se posso dire la mia, evitiamo di colpevolizzare sempre la Apple per qualsiasi problema ci capiti dopo un aggiornamento. Prima di rilasciare un update, Apple lo fa provare a tutti i suoi beta tester, risolvendo tuti i bachi che riscontrano. Ma i beta tester sono qualche decina, gli utenti invece decine di migliaia. E' normale che Apple non possa prevedere tutte le infinite possibili impostazioni di tutti gli utenti Mac, quindi qualche problema su alcuni sistemi è inevitabile. In genere, con un po' di calma e di attenzione e senza farsi prendere dal panico si riesce a risolvere quasi tutto. E nei casi in cui non si riesca proprio a risolvere, una bella formattazione con reinstallazione ex novo di 10.3 + Update 10.3.3 mette tutto a posto (è vero, è una gran perdita di tempo, ma a volte può capitare di doverlo fare). Tanto, ormai quasi tutti i Mac sono dotati di masterizzatore interno o esterno quindi nessuno è tanto pazzo da non avere un backup dei propri files importanti... vero?

Link to comment
Share on other sites

luca> anch'io ho letto la 'stringa' per la riparazione privilegi... non penso sia nulla di allarmante.

oltre alla riparazione, ti consiglio di pulire la cache di sistema usando MacJanitor e CacheOut (li trovi su www.versiontracker.com).

ah, senza voler reinnescare vecchie polemiche, effettuerei un reset delle PRAM (mela-alt-P-R all'avvio, fino a sentire un paio di boing).

io, al solito, non ho notato alcun problema... praticamente è come prima. per chiunque abbia avuto problemi, avete verificato di non aver installato utility o eseguito modifiche particolari?

ad esempio, la procedura per velocizzare l'avvio... per sicurezza andava rimossa prima di questo update, che modifica proprio i parametri in questione, soprattutto se si era scelto il comando che creava un file e non un link simbolico.

per antonio, probabilmente le tue canzoni ci sono tutte, le trovi in HD > Utenti > home (nometuo) > Music > iTunes > iTunes Music (se hai lasciato organizzare la libreria al programma)... è improbabile siano state cancellate; si è corrotto il file, che trovi nella suddetta cartella, di riferimento per la posizione delle canzoni (chiamiamole 'preferenze della libreria').

cmq, condivido il ragionamento di Guass... ognuno opera sul proprio computer in maniera diversa, magari una semplice utility modifica parametri fondamentali che al successivo update creano problemi... è possibile... <FONT COLOR="808080"><FONT SIZE="-2">e tanto per stoppare certi sarcasmi, era lo stesso con OS 9, forse in misura minore data la complessità inferiore dell'OS...</FONT></FONT>

Link to comment
Share on other sites

A proposito della procedura per velocizzare l'avvio.

Ieri sera, dopo aver aggiornato a 10.3.3, sono andato a controllare (da terminale) nella directory /usr/sbin che fine aveva fatto il link a <FONT COLOR="0000ff">BootCacheControl</FONT> che avevo creato a suo tempo, e che mi ero dimenticato di togliere prima di aggiornare.

Ebbene, nella suddetta directory adesso non c'è più il link simbolico, ma il file <FONT COLOR="0000ff">BootCacheControl</FONT> vero e proprio.

Siccome io non ce l'ho messo, suppongo che sia stato il programma di aggiornamento a farlo.

L'avvio è veloce come prima, e tutto funziona regolarmente.

iMac G4 800 LCD.

Link to comment
Share on other sites

Sandro, si vede che aggiornare a 10.3.3 non è da tutti. Tu sei sicuro di avere i requisiti psico-fisici necessari? Posted Image

Seriamente, tu entri come utente Amministratore? Perchè per un utente standard non è possibile aggiornare il sistema.

Link to comment
Share on other sites

io, al solito, ho fatto la cacata...

ho aggiornato 10.3.3 poi usando il programma fast start credendo che non ci fosse ho depatciato e ripatciato cancellando quindi quanto fatto dall'update.

adesso però è lentissimo all'avvio...

mmm...

grrr... dovevo fidarmi dell'upgrade...

Link to comment
Share on other sites

se scrivo questo e lo rifaccio a mano:

sudo ln -s /System/Library/Extensions/BootCache.kext/Contents/Resources/BootCacheControl /usr/sbin/BootCacheControl

mi dice che il file esiste.

esiste ma non funzia...

oh che due sfere...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share