SPECIALE PANTHER


hocico
 Share

Recommended Posts

  • Replies 4.3k
  • Created
  • Last Reply

Top Posters In This Topic

Ho in ibook g4 prima dell'aggiornamento mi si piantava diverse volte al giorno,adesso neanche una,mi sembra più veloce.ma anche a voi dopo un pò che usate il mouse con il dito,va in tilt?cioè non risponde più hai comandi?MA l'aggiornamento 10.3.3 dovrebbe avere aggiornato anche le applicazioni?safari ecc.. graziePosted Image

Link to comment
Share on other sites

Posted Image Io invece mi domando. E' possibile che un applicazione com Fmpro nativa per Apple mi risulta essere più efficiente su XP che MacOsX?

Uso Fmpro 5.5 su iBooK G4 800Mhz.

Link to comment
Share on other sites

aggiornamento effettuato su ibook G4 12', ma noto un certo rallentamento nel boot e caricamento dell'OSX (in particolare 'avvio finestra di login' mi resta fisso più tempo degli altri); preciso che non avevo in precedenza aggiornato a .1 e .2; c'è ancora qualche stringa magica che possa velocizzare la cosa?

ho letto nel thread il consiglio di resettare la ram; mi spiegate in che senso e perché?

grazie!

Link to comment
Share on other sites

pb G4 12", aggiornato da una settimana: tutto ok, forse un pizzico piu' veloce. Il boot si e' ridotto a un terzo (ma prima non avevo fatto il trigo magico) e comunque lo riavvio poche volte.

Per la cronaca, ho fatto l'aggiornamento dopo aver fatto girare i soliti 3 script, la riparazione privilegi, svuotamento delle cache ed un riavvio. Forse sono inutili, ma non gli fanno male.

Link to comment
Share on other sites

Il mio scanner Linotype Hell Topaz 2 non viene visto dall'applicativo (Linocolor 6.02) se lanciato da Panther

Se riavvio con Classic (installato dentro Panther) non ho problemi e funziona perfettamente

Nelle estensioni di Panther è installata la scheda SCSI 2930

Nel system profiler mi riconosce lo scanner sotto i dispositivi SCSI

C'è qualche soluzione!!!! Aiuto!!!!

Link to comment
Share on other sites

Purtroppo questo è il motivo per cui non passo a Panther (ho scanner Agfa 1236S SCSI con scheda Adaptec 2906 e sotto Jaguar funziona tutto). Esistono segnalazioni di questo tipo da quando è uscito Panther e constato che anche la .3 non ha risolto il problema.

Sino ad ora soluzioni non ne sono emerse. O mi sono sfuggite.

Link to comment
Share on other sites

Da quando ho istallato Panther, MSN Messegner ha cominciato a "parlare" tedesco.

Ho provato a gettare nel cestino la versione 3.5.1 che avevo, a scaricarne un'altra -in inglese- dal sito www.msn.it e ad istallarla, ma continua a "parlare" in tedesco.

Ho inviato a <[email protected]> la seguente descrizione del problema:

"Ho aggiornato Mac OS 10.2 a Mac OS 10.3 ed il mio MSN ha cominciato a 'parlare' in tedesco. Mi sono collegato al sito msn.it per scaricare la versione in lingua inglese -visto che di averla in italiano non se ne parla proprio- ma, dopo averla istallata, anche questa è risultata in tedesco.

Che devo fare per averla almeno in inglese?"

Per tutta risposta (senza, ovviamente, aver letto -o comunque, capito- niente del problema) un certo Giuseppe mi ha suggerito il "lionk" (sic!) a cui dovevo riferirmi: http://messenger.msn.it/Mac/?client=2

che è quello per scaricare la versione per Mac di MSN Messenger.

Ho risposto a Giuseppe, con la massima possibile buona educazione, di rileggersi la descrizione del problema e di rispondermi a tono ma, come già in altri precedenti casi, non ho piú avuto risposta.

C'è, per caso, qualcuno in grado di darmi una spiegazione o, comunque, di dirmi come fare a far "parlare" nuovamente in inglese -in mancanza dell'italiano- MSN Messenger?

Premetto che il sistema operativo è in Italiano.

Grazie!

Link to comment
Share on other sites

Ho aggiornato l'ultima versione di Jaguar -dopo aver controllato con Aggiornamento Software- con Panther che ho, a sua volta, aggiurnato (ha fatto tutto da solo dopo essere ripartito!).

Da allora, in "Preferenze di Sistema"->"Internazionale" mi sono ritrovato con la seguente finestra

Posted Image

mentre, invece, per Jaguar avevo scelto soltanto "italiano", "inglese", "spagnolo" e "francese".

Che devo fare per togliere le lingue indesiderate e, soprattutto, istallare quelle desiderate?

Devo, necessariamente, riformattare l'hard disk e "istallare" da zero Panther, o c'è una soluzione meno drastica?

Link to comment
Share on other sites

<FONT COLOR="ff0000">Nelle estensioni di Panther è installata la scheda SCSI 2930

Nel system profiler mi riconosce lo scanner sotto i dispositivi SCSI

C'è qualche soluzione!!!! Aiuto!!!!</FONT>

<FONT COLOR="000000">

Suona strano!

Il system profiler riconosce la scheda e lo scanner quindi potrebbe essere il software (driver) che non è compatibile con OSX.

Hai controllato?</FONT>

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share