SPECIALE PANTHER


hocico
 Share

Recommended Posts

Avrei quasi deciso di comprare un secondo HD SATA 160 GB per il mio G5.

L'intenzione sarebbe quella di creare un set RAID in stripe con i due dischi.

Mi è però sorto un dubbio gigante.

Ho letto in giro che in molti casi non è possibile creare un set RAID includendo il disco di avvio della macchina (?????).

Non vorrà mica dire che non posso farlo sul G5 visto che può portare internamente solo due dischi, vero? Non sarò mica costretto ad usare un disco FW per lo startup, oltre che per i necessari backup?

Illuminatemi, vi prego...

Link to comment
Share on other sites

  • Replies 4.3k
  • Created
  • Last Reply

Top Posters In This Topic

Lo vorrei fare (ammesso che si possa) per migliorare le prestazioni della macchina, in particolare per quando "smanetto" su video di grandi dimensioni...

Ma s'p'ffà o 'n'z'p'ffà ????

Link to comment
Share on other sites

Premetto che mi riferisco ad una intranet complessa, estesa geograficamente e dotata di qualche centinaio di server e di una decina almeno di server DNS.

Il problema si presenta quando si tenta di accedere ad una risorsa tramite il suo nome mentre non ci sono problemi usando direttamente l'indirizzo IP. Mi spiego meglio: se ho piu' risorse come per esempio pluto.company.it e pippo.company.it che corrispondono entrambe all'indirizzo IP 10.x.y.z, posso fare il lookup dei 2 nomi ottenendo 10.x.y.z, ma non posso fare il traceroute con il nome perche' ottengo "unknown host". Evidente che cosi' non si riesce a lavorare. Incidentalmente tutti gli altri utenti della rete, che usano PC essendo io l'unico con un mac, non hanno alcun problema da cui escluderei problemi ai DNS.

Il problema si e' presentato non appena aggiornato da 10.3.2 a 10.3.3

Per essere sicuro che l'updater non avesse fatto qualche casino, ho rifatto l'installazione del 10.3 formattando e poi subito dopo applicando l'updater 10.3..3 combo, ma il risultato e' stato lo stesso.

Adesso ho reinstallato il 10.3.2 e tutto funziona a meraviglia.

In rete ho trovato uno che asserice il problema essere dovuto a come Apple ha implementato il protocollo Rendevous che ostacola il corretto funzionamento delle queries ai server DNS.

Ho provato il suo workaround ma senza alcun effetto.

Link to comment
Share on other sites

Mirko: <FONT COLOR="ff0000">Lo vorrei fare (ammesso che si possa) per migliorare le prestazioni della macchina, in particolare per quando "smanetto" su video di grandi dimensioni... </FONT>

<FONT COLOR="808080">Spero di non dire una cavolata</FONT>

Se lavori con filmati DV le prestazioni del disco sono già ampiamente superiori a quelle "richieste", per cui non c'è bisogno di fare un Raid 0. Solamente se lavori con formati come HDTV ti può servire (anzi è necessario), dato che il flusso di dati raggiunge picchi 180MB/s.

Link to comment
Share on other sites

Premetto che mi riferisco ad una intranet complessa, estesa geograficamente e dotata di qualche centinaio di server e di una decina almeno di server DNS.

Sono curioso di provare qui in ufficio appena ho il portatile dietro (anche da me non si scherza in quanto a complessita' della rete... diciamo che lavoro per un grande gruppo nel settore automotive... ;-)).

PS Grazie per le precisazioni fatte.

Link to comment
Share on other sites

domattina tento la rianimazione, x intanto il tecnico contattato mi ha dato un 50% di possibilità, oltrechè farmi capire che lui interverrebbe solo x cambiar la scheda logica ...Posted Image

Link to comment
Share on other sites

allora... per quanto riguarda lo storing di file su una linux box tramite nfs: mi ero mal espresso, o meglio, avevo eseguito una pessima prova sperimentale :P

i file vengono memorizzati con la codifica UTF-16, purtroppo son mal leggibili dalla shell di linux (vengono restituiti come UTF-8).

i.e. -> àèìòù.text diventa a?e?i?o?u?.text

mkisofs su hfs+? prova già effettuata, mi ero dimenticato di postarla :P

dopo aver montato l'immagine iso, i file sembrano non essere presenti (naturalmente quelli che hanno un nome contenente caratteri non compresi nell'intervallo [u+0000,U+007F]).

ciauz

Link to comment
Share on other sites

Mmmm...

Interessante. In effetii lavoro spesso su filmati DV...

Ma quello che dici vale anche quando si parla di "rendering" di effetti o comunque lavori di editing (vedi Final Cut) che adesso (nonstante il G5 1,8 GHz) sono laboriosi ed impegnano la macchina a fondo?

Oppure ti riferisci alla semplice acquisizione dei file su HD?

Link to comment
Share on other sites

Ormai da più di un anno (10.2 aggiornato a 10.3) lavoro con un doppio G4 con un disco di avvio fatto da due dischi da 80GB in RAID0 (ho un disco da 160GB). Mai avuto un problema. In effetti ho verificato che la copia di files (duplicazione) è quasi doppio più veloce che con un disco solo.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share