SPECIALE PANTHER


hocico
 Share

Recommended Posts

Spero che la mia esperienza possa ancora servire... Dunque, per lo SpeedTouch USB si trovano in rete drivers aggiornati (basta cercare con Google), ma per installarli é necessario effettuare una piccola modifica. Facendo control-click sull'installer, selezionate "Mostra contenuto pacchetto", poi cancellate il file "InstallationCheck" : il pacchetto così modificato funzionerà anche in assenza di un'installazione precedente.

Fatto ciò, é necessario modificare alcuni parametri nel file "phonebook.ini", sempre contenuto nell'installer: potete aprirlo in TextEdit. VPI deve diventare 8, anziché 0, e VCI 35 anziché 38. Salvate il file, poi apritelo con FileBuddy e impostate Type=TEXT e Creator=ttxt (come l'originale). Adesso potrete lanciare l'installer e (dopo aver riavviato) l'ADSL di Tele2 finalmente funzionerà. Almeno, così é successo a me, dopo qualche ora di moccoli Posted Image

Link to comment
Share on other sites

  • Replies 4.3k
  • Created
  • Last Reply

Top Posters In This Topic

HELP!!!! AIUTO!!!! AIDA!!!!! PANICO -KERNEL PANICO - APOCALISSE E DISTRUZIONE!!!! CATASTROFE MORALE E PROFESSIONALE!!!!

Questo semplicemente per farvi capire come mi sento.

Allora, sono un avvocato e da poco ho iniziato a convertire i membri del mio studio legale al MAC...dopo immane sforzo, sono riuscito a far inserire in rete i primi mac, che ora girano su una ethernet servita da Win 2003 server, sulla quale abbiamo dovuto installare AdmitMAc per permettere un accesso semplice. Tutto andava benissimo e io giravo con il mio powerbook in rete come ci girava il nuovo IMac G5. Poi, il titolare dello studio, ha voluto anche lui un IMac G5 e allora lo abbiamo installato. Tutto bene, per due giorni. Poi la tragedia....prima una ventola impazzita...poi dei problemi nella lettura dei cd, poi un Kernel Panic ed un blocco, poi, visto che tanto chi me lo aveva venduto aveva inserito il nome dell'Amministratore sbagliato, ho detto. Frmatto e installo di nuovo.......IL SISTEMA NON SI INSTALLA!!!!!! ARIVATO AL 99% DELL'ELABORAZIONE SISTEMA BASE PARTE 2 SI BLOCCA E DICE....errore di installazione, riavvia! il maledetto! Ho fatto tutte le prove e ore, invece di inizializzare, ho provato ad archiviare e reinstallare, perchè è l'unica cosa che non ho fatto...magari erano rimasti, anche durante le prime prove di installazione, dei privilegi strani o comunque dei problemi che in questa maniera s risolveranno...Ho anche provato a partire da disco e diagnosticare il disco....tutto a posto. Ma la cosa che mi terrorizza è che il problema si presenta con due pacchetti diversi di cd per la installazione!!!! ODDIO....non posso perdere la mia battaglia per la conversione al mac dello studio proprio ora...e per colpa di uno splendido G5....chi riesce ad aiutarmi...vi prego!

Link to comment
Share on other sites

AIUTO!

Ho in casa due Imac 233 vecchia versione(quelli con lo sportellino per il cd).

Su uno ho panther aggiornatissimo che mi è stato regalato, sull'altro ho invece jaguar.

Quando cerco di aggiornare a panther anche il secondo mi viene fuori una schermata grigia con delle piccolissime parole in alto a sinistra che parlano di firmware e di rom. E li finisce.

Dove sto sbagliando? C'è un aggiornamento firmware da fare? Io sul sito apple (in gran parte in inglese) non trovo il file relativo. Qualcuno per favore può aiutarmi? grazie

Link to comment
Share on other sites

Guarda, io ho avuto lo stesso problema sul mio nuovo PowerBook G4. Il problema era dovuto effettivamente al DVD difettoso del mio computer. Ho risolto installando dall'iMac G5 con il suo DVD mettendo il PowerBook come disco esterno FW. Tuttavia mi pare difficile che ben due pacchetti siano difettati.

Prova un pò come ho fatto io. Spegni il computer in questione ed attaccalo con un cavetto FW all'altro che funziona bene. Riavvia il mac incriminato tenendo premuto il tasto T fin quando non vedi l'icona della FW sul monitor nero. A questo punto dall'altro iMac lancia l'installer del Mac OS X e poi scegli l'HD dell'altro Mac come disco di destinazione ... speriamo funzioni ... ad ogni modo un controllo HW non gli farebbe male!

PS: Auguroni a tutti!

Link to comment
Share on other sites

anch'io ho avuto lo stesso problema e risolto come ha fatto gennaro , caricato il sistema sul g4 tramite un g5 con connessione FW. prima di lanciare il caricamento sistema, con disc utility del g5 ho inizzializzato il disco del g4.

buon anno a tutti

Link to comment
Share on other sites

Scusate il noviziato, ho un PB G$ con un disco da 20GB..

Itunes mi dice che occupa 11Gb e più , allora volevo vedere quanto realmente mi rimaneva... vado su Utility Disco e mi da questi dati :::

Nome : TheMac

Tipo : Volume

Identificatore Disco : disk0s5

Punto di Attivazione : /

File System : Mac OS Esteso (Journaled)

Bus di Connessione : ATA

Contenuto IO : Apple_HFS

Albero Dispositivo : mac-io/[email protected]/@0:5

Scrivibile : Sì

Capacità : 18,6 GB (20.003.341.312 Byte)

Spazio libero : 11,4 MB (11.968.512 Byte)

Utilizzato : 18,6 GB (19.989.823.488 Byte)

Numero di Documenti : 191.161

Numero di Cartelle : 51.934

Permessi Abilitati : Sì

Può disattivare permessi : Sì

Può riparare permessi : Sì

Si può verificare : Sì

Si può riparare : Sì

Si può formattare : Sì

Avviabile : Sì

Supporta Journaling : Sì

Journaled : Sì

Numero Disco : 0

Numero Partizione : 5

Non capisco ; ma se ho 18.6 di spazio utilizzato che sono poi gli stessi della capacità, come faccio ad avere 11,4 di spazio libero?

Dove sta l'errore... ?

Qualcuno ha qualche idea ?

Grazie

R

Link to comment
Share on other sites

Grazie ma a me i conti non tornano...

20 gb - 11,4 = 8,6 ; che è un dato che non c'è da nessuna parte...il concetto è :

se la capacità complessiva è uguale (+ o - ) allo spazio disco, allora il disco è pieno?

E allora cosa sono quegli 11,4 gb?

...Ma il mistero continua.....

Ho pulito un po di schifezze... e adesso l'utility dice :

Capacità : 18,6 GB (20.003.341.312 Byte)

Spazio libero : 549,3 MB (575.995.904 Byte)

Utilizzato : 18,1 GB (19.425.796.096 Byte)

Mi sembra più reale o no?

Link to comment
Share on other sites

Ciao Collega,

spero che seguendo i consigli che precedono abbia risolto il tuo problema. Io ho un G4 beige , che fa il server di rete, 2 iMac G3, 1 iMacG4, e 1 G5 1800 biprocessore , tutti con con X.3.7, e un PC portatile Acer con XP Professional. Tutti si vedono in rete , vedono la stessa agenda legale (quella che ho fatto io e che trovi qui) e vedono lo stesso archivio pratiche (15.000 file salvati con ricera di un file in 30"). Se hai problemi per il futuro, soprattutto per una pacifica convivenza in studio tra Mac e PC, manda un'e.mail (vedi profilo)

Link to comment
Share on other sites

Guarda meglio quello che tu stesso hai incollato da Utility Disco nel tuo primo post: lo spazio libero era espresso in MB e NON in GB. Quindi, avevi 18.6 GB di spazio totale (circa), 18.6 GB di spazio occupato (circa) e, quindi, 11.4 MB di spazio libero (reale). Direi che i conti tornano al 100% e i dati che ti indica dopo la pulizia lo confermano (da 11.4 MB liberi sei passato a circa 550 MB.

Link to comment
Share on other sites

Scaricati OmniDisk Sweaper - aiuta bene capire che cosa si potrebbe eliminare. E lo dovresti fare al più presto, 500MB di spazio libero sono decisamente tropo poco per MacOS X. Oppure cambia HD con uno più capiente.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share