Sign in to follow this  
mrnicolas

The Sims 2 per mac

Recommended Posts

Ho scaricato la patch 1.0, la sims2revA.dmg che dovrebbe aver la localizzazione in italiano di The Sims 2 ma non me lo traduce. Spingo L durante il caricamento ma non succede nulla. :(

Share this post


Link to post
Share on other sites

Qualcuno ha provato ad usarlo su un Powerbook G4?

Il mio per es. è il modello a 1.25 Ghz... con 1 Gb RAM e scheda video 9600 64 Mb.

HO visto che è entro i limiti, e che la recensione è stata fatta con un emac 700 Mhz con giocabilità sufficiente.

Però vorrei avere qualche altro parere.. e cosa si intende per sufficiente... mica di aspettare mezz'ora per caricare due schermate. ;)

Il vecchio "the sims" gira ottimamente sul mio.... già Simcity 4 è ingiocabile.. almeno quando lo avevo provato.

Grazie.

ce l'ho montato su un Ibook G4 1,33 con 512Mb RAM e funziona bene, nello scrolling con molte animazioni puoi avere uno spostamento "a scatti" ma nulla di più, il caricamento delle varie sessioni di gioco dura un po' ma perchè è e un gioco "pesante" ma nell'ambito dell'area di gioco tutto si svolge regolarmente. Presumo che su un Powerbook con scheda grafica migliore potresti avere scrolling più fluidi.

Share this post


Link to post
Share on other sites

io ho installatao l'altro giorno the sims 2 sul mio nuovo powerbook da 12" con la ram a 1.25ghz e onestamente sono rimasto molto deluso....

insummo, io un anno fa ci giocavo con il pc e la fluidità era minata solo dalle dimensioni babiloniche che davo alla casa....

insomma, su quello che dovrebbe essere un gioiello della tecnologia qual'è il mio powebook G4 il gioco non solo va lento nel caricarsi ma gli scatti non sono un opzione...

a questo punto mi chiedo se non dipenda da un ulteriore upgrade che sia necessario fare al mio book...

Share this post


Link to post
Share on other sites

Ho scaricato la patch 1.0, la sims2revA.dmg che dovrebbe aver la localizzazione in italiano di The Sims 2 ma non me lo traduce. Spingo L durante il caricamento ma non succede nulla. :(

E' successa la stessa cosa anche a me... qualcuno ha forse risolto?

Grazie a chi risponderà ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this