Mac chat


Recommended Posts

==> Mirko

ci 6 ?

6 conneso ?

ce la fai ?

ih ih Posted Image scherzooooo !

Se il 2 non funzia su Panther e precedenti sviluppando l' 1.3 che praticamente è simile se non uguale al 2 la Apple da la possibilità a tutti di avere l'aggiornamento software senza dover acquistare x forza Tiger ( come qualcuno ha scritto ).

byez

Link to post
Share on other sites
  • Replies 22.6k
  • Created
  • Last Reply

Top Posters In This Topic

Allora, facciamo un po' di chiarezza.

Safari è SOLAMENTE un'applicazione che sfrutta il WebCore che è incluso nel Mac OS.

Ora come ora, dalle informazioni che ho raccolto, posso dirvi che il WebCore incluso in Tiger è la versione 146, la stessa che è inclusa nell'installer di Safari 1.3. Questo significa che lo sviluppo del WebCore può essere "condiviso" fra Panther e Tiger, cosa che era impossibile fare precedentemente fra Jaguar e Panther.

Spero che sia tutto chiaro.

Link to post
Share on other sites

Alessio: <FONT COLOR="0077aa">GRANDE PUTTANATA. E poi ci si chiede perchè girano copie pirata. Grande eppol </FONT>

Mhm, Safari 2 sarà solo per Tiger... ma Safari 2 in pratica aggiunge il supporto per i Feed RSS! Non dirmi che pirati Tiger per averlo, quando puoi fare la stessa cosa con programmi freeware anche su Panther.

Link to post
Share on other sites

Grazie Luca, non avevo capito il tuo primo post per via della mia ignoranza su come sia strutturato OSX, ma adesso è tutto molto più chiaro.

Per Max ==> connesso? per forza sennò come posto? Posted Image

se ce la faccio? beh insomma, oggi mica tantoPosted Image

Link to post
Share on other sites

Alessio, smettiamola di arrampicarci sugli specchi.

http://www.apple.com/macosx/tiger/safari.html

Poi vorrei sapere di cosa vi lamentate. Prima tutti a criticare la Apple perché Safari non utilizzava lo stesso WebCore fra Jaguar e Panther. Ora che si sa, con quasi assoluta certezza, che Panther e Tiger avranno lo stesso WebCore tutti a lamentarsi che Safari 2 (l'applicazione! Non il WebCore) non funzionerà su Tiger, ma chissenefrega! Utilizzate Shiira, OmniWeb o fatevi il vostro browser basato sul WebCore, implementate pure voi il supporto ai Feed RSS...

Link to post
Share on other sites

Luca sai bene che quella sarà UNA novità. Tiger arriverà tra quasi un anno, sai quante cose possono succedere.

Purtoppo, e non te ne stai accorgendo, sugli specchi ci stai scivolando tu. Difendiamo apple quando dovuto, non sempre e comunque.

Io non mi lamento di safari 2.0 only for tiger, mi lamento di una politica commerciale che comincia a farmi paura. Di questo passo, si arriverà a far i sistemi operativi a tempo, dopo 1 anno smettono di funzionare.

Link to post
Share on other sites

Poldoxs > <FONT COLOR="0000ff">Mi do da fare per portare nuovi adepti alla Mela non fosse altro che è tutto molto più semplice e, soprattutto DIVERTENTE!</FONT>

Attento... lo facevo pure io, poi mi sono accorto che nel 50% dei casi, dopo che - convertendoli - li hai salvati da virus, blocchi, pasticci, casini, brutture e inestetismi della cellulite, un bel giorno ti dicono: "Ma insomma, questo computer fa schifo, non è impermeabile!"

Link to post
Share on other sites

Alessio: <FONT COLOR="ff6000">Luca sai bene che quella sarà UNA novità. Tiger arriverà tra quasi un anno, sai quante cose possono succedere. </FONT>

Tu stavi parlando di Safari e io ho continuato a parlare di Safari. Come ti ho già detto, se non senti la necessità di passare a Tiger, perché con Panther ti trovi bene nessuno ti obbliga a farlo e altrettanto "ovviamente" Apple non è obbligata a rendere tutto compatibile anche con Panther. Poi se ti senti meglio piratati pure Tiger (e poi avresti anche il coraggio di pretendere da Apple aggiornamenti gratuiti per tutte le applicazioni?).

One more thing, il ritmo degli aggiornamenti è stato sempre di uno ogni 16-18 mesi circa, ma dopo Tiger questo lasso di tempo aumenterà come ha già annunciato la Apple.

Link to post
Share on other sites

Luca, non ho piratato Panther e se deciderò di passare a Tiger, non preoccuparti, pagherò la tassa. E spero come successo con Panther di essere ben felice di pagarla.

Io ti ripeto, Panther per me è un ottimo sistema operativo, ma non privo di difetti. Quindi avrei piacere che applicazioni come Safari, Mail ed altre siano migliorate con nuove versioni. Apple non è obbligata a renderle compatibili con Panther, ma dovrebbe. Come io non sono obbligato a comprare Tiger (e non piratarlo) ma dovrei.

Quello che ti voglio spiegare è che se esce iOffice di apple, possono anche renderlo disponibile solo per Tiger, se esce iBurn (software per masterizzare di apple) possono anche non renderlo retrocompatibile. Ma Safari, Mail, QuickTime, Ichat devono essere compatibili perlomeno con il penultimo sistema operativo uscito. Altrimenti c'è davvero qualcosa che non va. Mi pare un discorso semplice e logico Posted Image

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now