Mac chat


Recommended Posts

  • Replies 22.6k
  • Created
  • Last Reply

Top Posters In This Topic

Io ne ho aperto solo uno, l'altro l'aveva aperto un'altra pesona che aveva la preoccupazione che potesse accadergli qualcosa del genere dopo aver letto l'articolo su Macity.

Questo td l'ho aperto non per parlare del mio problema tecnico, (che importa se ho perso una giornata di lavoro, porterò pazienza e da lunedì utilizzerò l'Book finchè non trovo una soluzione), bensì perchè non mi aspettavo una risposta del genere da Apple. Mi sembra assurdo che chiedano dei soldi per risolvere un problema che hanno creato loro, per poi magari dirmi che devo attendere l'uscita del nuovo firmware.

Mi fa arrabbiare questa cosa, il computer è ancora in garanzia, un minimo di assistenza dovrebbe essere garantita.

Tutto qui.

http://www.macity.it/cgi-bin/forum1/show.cgi?4163/295386

Link to post
Share on other sites

Cari amici,

avevo da pochi giorni finito di dire che non ho mai avuto problemi col

Network ed eccomi con un bel problemino...

Argh..........

A casa ho una linea internet a banda larga via cavo con un solo IP.

Dovendo usare 2 computer (un iMac ed un iBook) dobbiamo sconnetere il

modem, sconnettere il cavo di rete dal primo computer, riconnetterlo al

secondo computer ed infine riattaccare il modem.

Fino a qui nulla da dire (se non per lo sbattimento ma x ora non ci son

soldi x il reuter).

Il problema e' sorto a scuola.

Normalmente porto l'iBook G3 e lo connnetto alla rete della scuola, che

gira su pc.

OS X 10.3.5 si e' sempre collegato semza problemi, infilo il cavo di

rete nell'iBook e la rete viene subito riconosciuto ma...

E' 2 giorni che tento di connettermi ma non funziona piu'.

Un altro compagno con un laptop windows si e' collegato benissimo

dunque il problema, forse, e' nell'iBook.

Nella cartella network, sotto TCP/IP, la configurazione e' automatica

(DHCP) eppure non mi riconosce la rete, o meglio, me la riconosce ma ha

problemi con il mio IP.

Ecco cosa appare nella schermata che fa vedere lo stato del network:

Built-in Ethernet

Built-in Ethernet is currently active. Built-in Ethernet has a self

assigned IP address and may not be able to connect to the internet..

Un problema simile me lo dava l'iBook quando provavo a togliere il cavo

di rete dal mio iMac ed inserirlo nell'iBook. Il problema e' stato

superato da quando spegniamo prima il modem.

Quello che non capisco e' che per un sacco di volte l'iBook mi ha

funzionato e si collegava senza problemi alla rete di scuola. Ora mi

succede quello che ti ho appena descritto.

Che sara'???

Devo sottolineare che ho provato la configurazione manual inserendo i

vari numeri IP, Subnet, Router ma senza alcun successo... La lucina

verde a fianco di Buil-in Ethernet si accende ma non la connessione

(internet, email) non funziona.

Grazie!!!!!!!!!!!!

Tony

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now