Problemi (??) con i sensori temperatura


guitarfunk
 Share

Recommended Posts

Ciao ragazzi...è da 20 giorni che ho il mio bell macbook in sostituzione e ho notato fin dal primo giorno che i sensori della temperatura del processore funzionano in maniera un pò anomala. Ho anche provato a reinstallare macosx (oltre ad aver installato/disinstalalto/reinstallato sia speedit che coreduotemp) ma non è cambiato nulla.

In pratica programmi tipo coreduotemp e temperaturemonitor leggono la temperatura del processore solo all'accensione e al "risveglio" dopo lo stop poi basta :(

Non è un problema per me che non me ne frega molto in effetti...è solo che non vorrei che fossero effettivamente dei sensori difettosi e per questo rischiare di avere brutte esperienze :o

Avete qualche idea?

Grazie e ciauu

Guitarfunk

Link to comment
Share on other sites

Il fatto che bisogna installare coreduotemp per far leggere la temperatura anche ad altri widget non mi sembra affidabile. Probabilmente il plugin su cui si basa coreduotemp (credo speedit) non è ancora ben perfezionato. Ad esempio, spesso mi dice che il clock corrente è 1 GHz e rimane tale qualsiasi cosa stia facendo. Meglio aspettare qualche nuova relese. (ps: e la velocità della ventolina????)

Link to comment
Share on other sites

Hai ragione ma nell'altro macbook non avevo problemi.

La velocità della ventolina sembra normale ed ho fatto anche l'aggiornamento del firmware ieri.

Però mi rimane 'sta "scocciatura" che se voglio conoscere la temperatura attuale devo metterlo in stop e poi risvegliarlo :o

Boh

Guitarfunk

Link to comment
Share on other sites

In effetti non è normale quello che ti capita. A proposito, come fai a visualizzare la velocità della ventolina? A me non la visualizza con nessuna widget. Sul sito di speedit ci sono le caratteristiche della versione 0.7 (ha anche il controllo della gpu). Ma da dove si scarica? C'è solo la 0.5.

Link to comment
Share on other sites

Qualche tempo fa avevo letto sul sito di CoreDuo e di SpeedIt che se la temperatura segnalata è inferiore ai 35° e da lì non si muove allora ci potrebbe essere un problema del processore. Spero non sia il tuo caso ma per maggiori informazioni prova a leggere questi siti che io ho guardato un po' velocemente...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share