Sign in to follow this  
OvO

Problemi con il Mac Book

Recommended Posts

@lynx: non intendevo dire che avere due banchi raddoppia la velocità, semplicemente che da quanto ho capito, affinché il dual core lavori al meglio, i due banchi devono essere uguali, e credo che 1,25 GB non siano il risultato di 2 banchi da 625 MB...

Mettendo due banchi uguali si sfrutta il dual channel con un beneficio talmente misero che risulta difficilmente individuabile da occhio umano...;)

Share this post


Link to post
Share on other sites

ho un macbook con 1,25 gb di ram (256 + 1 gb), non da nessun rallentamento visibile per via della ram asimmetrica. se non ricordo male i test di barefeats, il guadagno prestazionale coi banchi appaiati era nell'ordine di qualche punto percentuale, non di + ...

Share this post


Link to post
Share on other sites

ho un macbook con 1,25 gb di ram (256 + 1 gb), non da nessun rallentamento visibile per via della ram asimmetrica. se non ricordo male i test di barefeats, il guadagno prestazionale coi banchi appaiati era nell'ordine di qualche punto percentuale, non di + ...

Grazie del chiarimento, io ho due banchi uguali e quindi non mi sono mai posto il problema, pensavo potesse influenzare le prestazioni ad un altro livello. Purtroppo però temo che OvO debba mandare la creatura in asssistenza allora...

Share this post


Link to post
Share on other sites

Aggiornamento!!!!!!

Allora sparsa la voce dei problemi con il macbook fra amici e conoscenti (tutti o quasi grazie a dio macchisti) ho fatto eseguire le prove sia con "xbench" che con "CoreDuo Temp" e fra tutti 2 sono emersi con i miei stessi problemi.. tra l'latro il mio ho scoperto gioca degli scherzi fra "con la batteria" e "senza batteria" ovvero con batteria e alimentazione insieme il processore magicamente si sveglia e raggiunge i 2ghz solo con una o l'altra resta fisso a 1ghz...

Rivolgio i ppc perdiana..... Non si può dopo 18 giorni sentirsi dire che devono cambiare scheda madre e processori....

Aspetto x adesso fiducioso l'appuntamento x domani (in pausa pranzo xchè il servizio mac chiude alle 17 tra l'altro) con il punto assistenza mac...

Share this post


Link to post
Share on other sites

il mio MacBook ha 2 giorni di vita!

per ben 2 volte mi è successo che quando lo accendo, automaticamente si accende anche il led verde della videocamera.

Terminato l'avvio se lancio "Photo Boot" vedo tutto verde (nel "campo di ripresa") e per far si che la videocamera si spenga e torni a funzionare correttemente devo spegnere il Mac (non basta riavviarlo).

BENE, gia dei problemini!!!

cosa potrebbe essere??

PS: non so se c'entra ma

il num di serie del MacBook è 4H633...

versione SMC (che non so cosa sia? il firmware?) è 1.4f8

Share this post


Link to post
Share on other sites

non ho provato per 2 motivi:

1) sono le prime volte che uso questo nuovo sistema operativo e devo iniziare ad orientarmi. Comunque provrò, grazie.

2) non lo fa sempre ma quando gli gira... su 20 accensioni/spegnimenti che avrò fatto mi ha dato questo problema 2 volte

a nessun'altro è capitato?

Share this post


Link to post
Share on other sites

CIAO...

qualcuno mi spiega meglio come testare le prestazioni dle mio Mac book pro conn dualcore?

è da un po che è moto lento, anche all'avvio...una volta era un scheggia...adesso sembra un PC!!! Premetto ch enon ho fatto chissà quale installazione....

Magari mi spiegate anche la questione dei permessi?

DImenticavo: sono un nuovo utente MAC...solo da pochi mesi.

Grazie

Ottavio

Share this post


Link to post
Share on other sites

Allora fatto 1000 prove e vari maneggi alla fine con coreduo temp che monitorizza sia il lavoro dei processori che la loro potenza ho scoperto che nonostante vari l'utilizzo del macbook i processori rimangono sempre in modalità "risparmio energetico" quindi girano sempre a 1ghz e nn variano la loro potenza in base all'utulizzo dell'utente

chimato l'assistenza apple a milano pcstation dove mi riferiscono che è un problema "conosciuto" dei processori intel e quindi di portarlo in assistenza dove provvederanno alla sostituzione della scherda madre e del processore core duo intel.

dopo 13 giorni dall'acquisto francamente nn sono così contento dei nuovi processori considerando che i vecchi power pc non mi avevano mai dato problemi

Non è che per caso lo usi senza batteria?

Share this post


Link to post
Share on other sites

Aggiornamento!!!!!!

Allora sparsa la voce dei problemi con il macbook fra amici e conoscenti (tutti o quasi grazie a dio macchisti) ho fatto eseguire le prove sia con "xbench" che con "CoreDuo Temp" e fra tutti 2 sono emersi con i miei stessi problemi.. tra l'latro il mio ho scoperto gioca degli scherzi fra "con la batteria" e "senza batteria" ovvero con batteria e alimentazione insieme il processore magicamente si sveglia e raggiunge i 2ghz solo con una o l'altra resta fisso a 1ghz...

Rivolgio i ppc perdiana..... Non si può dopo 18 giorni sentirsi dire che devono cambiare scheda madre e processori....

Aspetto x adesso fiducioso l'appuntamento x domani (in pausa pranzo xchè il servizio mac chiude alle 17 tra l'altro) con il punto assistenza mac...

Anche io ho vissuto la tua stessa esperienza e informandomi ho capito che il macbook devi usarlo sempre con la batteria inserita sennò entra in gioco una specie di protezione del processore che lo fa andare alla metà!!!!

Anzi mi hanno detto che a lungo andare si rovina senza batteria

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this