Sign in to follow this  
ariman

iChat: problemi inizio videoconferenze

Recommended Posts

Ciao a tutti,

Spero che mi possiate aiutare a risolvere il mio problema con iChat (Mac OSX 10.4.7)...

E' da un po' di giorni che provo ad iniziare una videoconferenza tra il mio macbook (2Ghz, 1Giga di RAM) e un altro macbook oppure un macbook pro.

Penso di averle provate tutte: avevo letto infatti che ci potevano essere problemi col firewall oppure con il microfono incorporato. Io ho aperto le porte necessarie e ho provato a parlare subito, prima che la chiamata venisse accettata, come suggerito da molti.

Sinceramente non penso sia un problema di router, porte aperte, banda, etc... perché, su tutti i computer, la videoconferenza funziona se provo a chiamare alcuni account test con risposta automatica (ad esempio appleu3test01).

La cosa strana è che fino a qualche giorno fa non riuscivo a cominciare una chat video neanche col mio vecchio eMac (700Mhz) ma da qualche giorno funziona magicamente e non mi sembra di aver fatto cambiamenti.

Altra cosa strana: iChat ha funzionato alla perfezione quando il mio macbook e il pro del mio amico erano collegati alla stessa rete wireless dell'università...

Se siete interessati e volete darmi una mano posso spedire uno dei tanti ConnectionError.log ed elencare meglio le varie prove che ho fatto.

Scusate per la lunghezza ma era necessaria!

Saluti! ;)

Share this post


Link to post
Share on other sites

Possibile che non ci sia nessuno disposto a darmi una mano? Almeno ditemi: "Non ti preoccupare, rinuncia perché è un problema di iChat... speriamo che esca al più presto una versione stabile di skype video..."

Share this post


Link to post
Share on other sites

Vai nelle preferenze, in account, impostazioni server e cambia la porta, usa 443 invece di quella di default. é quella usata da AIM. A me ha risolto il problema.

Per poter cambiare il numero della porta devi essere "non in linea" con Ichat.

Buona fortuna

Share this post


Link to post
Share on other sites

a me ichat non funziona bene, direi altalenante. Spesso mi dice banda larga insufficente e anche se funziona la qualità è pessima. Altra stranezza: riesce a iniziare chat video (con audio incluso, ovvio) ma non semplici chat audio. Io lo uso con google.talk quindi la porta è quella settata da google.

Share this post


Link to post
Share on other sites

Purtroppo niente di fatto... :( sempre stesso errore. Grazie comunque per il tentativo. Finché non verrà risolto questo maledetto problema userò skype per l'audio e amsn per il video...

Ciao ciao

Share this post


Link to post
Share on other sites

Vai nelle preferenze, in account, impostazioni server e cambia la porta, usa 443 invece di quella di default. é quella usata da AIM. A me ha risolto il problema.

Per poter cambiare il numero della porta devi essere "non in linea" con Ichat.

Buona fortuna

Grazie melle avevo anche io il problema che non andavano le videochiamate, impostando la porta 443 tutto ok !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this