Sign in to follow this  
antonio

Hardware Apple

Recommended Posts

Guest

Christian

facciamo una cosa, in primavera, quando comprerò la GeForce Ti, ti vendo la GeForce 64mb ad un prezzo stracciato.

che ne dici?

Posted Image

Una cosa è certa, con tanta ram, un processore veloce e 64 mb di scheda video le mie idee sul funzionamento e il significato di Mac OSX CAMBIANO RADICALMENTE.

Apple ha commesso l'errore di lanciare un sistema operativo più evoluto della gamma Hardware.

Man mano che escono macchine performanti il sistema si esprime sempre meglio.

Ma sotto i 500 Mhz secondo me OSX è troppo lento.

Anche se comincio a sospettare che la scheda video abbia una grande influenza nelle performance di OSX

Share this post


Link to post
Share on other sites

Ehm Cixxo,quando prima ho detto che la mia geffo ha solo due chip...beh ora che il mio boss mi ha dato la macchinetta digitale,ho riaperto il G4 ed ho guardato meglio,indovina cosa ho notato...ho 4 chip!!!

La prima volta che ho guardato,il case era semi aperto e ho dato una sbirciata.

Sorry!!!

Cmq ho fatto una foto e noterail la differente disposizione della vram

Posted Image

Per l'affare che proponevi,ci sto alla grandePosted Image

Share this post


Link to post
Share on other sites

Va bene...vi siete definitivamente giocati Christian.

Ho notato solo ora,che hai fatto la fotto alla scheda sia davanti che dietro e che nel retro hai altri 4 chip (quindi tu ne hai 8 ed io 4).

Quindi è una 64 MB Posted Image

Share this post


Link to post
Share on other sites

Cixxo secondo me sei troppo severo con il tuo Ti: OSX su un'iMac 350, 256Mb Ram e ATI Rage 128 8Mb gira benissimo: si sente solo la lentezza quando la ram scarseggia, ma la scheda grafica sopporta benissimo OSX e idem il processore G3: il tuo Ti con G4 400 (e 1Mb di cache e non 512Kb come l'imac) con la medesima scheda grafica, disco da 4500 rpm come l'iMac e i nuovi Ti, e infine Altivec non posso credere che sia così inchiodato ;) Forse l'hai viziato troppo e si è impigrito!

Share this post


Link to post
Share on other sites
Guest

Ma l'IMac ha una scheda video da 16 mega, no?

Il Titanium da 8 mega..

poi mi sembra lento anche il 9.2, quindi il problema è mio, e psicologico.

Share this post


Link to post
Share on other sites

No no Cixxo, gli ultimi iMac G3 hanno quella a 16Mb, il mio ha quella da 8Mb esattamente come il Ti.

>"quindi il problema è mio, e psicologico."

Forse il problema psicologico è il mio, ma dall'altra parte: mi pare tutto veloce!

Share this post


Link to post
Share on other sites
Guest

Ragazi ma gli iMac non montano Hd da 5400??

Se si sono leggermente più veloci di quello del Ti.

Mickey

Share this post


Link to post
Share on other sites

Non toccatemi il mi TI!!!!

Allora, io uso OS X come System di default da circa due mesi, prima usavo quasi sempre OS Ho lo stesso TI di Cixxo, ho 640 mb di RAM, e il sinceramente non mi gira male...ultimamente sto provando un po' di applicazioni carbon..e non mi vanno poi tanto male...

Penso che con OS x 10.2. le cose saranno un po' piu' fluide e veloci.classic...

Per le schede video, immagino che con una scheda migliore, tipo la Geffo 4, OS X ci voli sopra, ma sinceramente non l' ho provata...

E' possibile cambiare scheda video al TI?

Presumo di no, ma non si sa' mai....

Comunque X o non , penso che il mi TI lo terro', finche non usciranno i nuovi TI sopra il GHZ; fino a quel mometno lo usero' perche' e' comunque una macchina meravigliosa.

Ho installato X, in un iMac 450 con 512 mb di ram del mio migliore amico, e la velocita'/fluidita', non e' male....

Aspettiamo e speriamo

Share this post


Link to post
Share on other sites

Mickey, non so quelli più recenti ma il mio iMac 350Mhz ha l'HD a 4500. Sicurissimo.

Enrico sono sicuro anch'io anche se non l'ho provato che OSX e Ti400 girino bene insieme: come scritto precedentemente sul mio iMac 350 256Mb di Ram gira più che bene, quindi sul Ti...

Anzi non vedo enormi differenze neppure tra il mio Ti550 256Mb di Ram e l'iMac 350, anche perchè grazie al multitasking se qualche processo impiega qualche attimo in più di quello che sei disposto ad aspettare clicki da un'altra parte e fai dell'altro. Quindi...

E mi pare che anche Settimio confermi che il suo Ti giri più che bene con OSX.

Share this post


Link to post
Share on other sites
Guest

Non so se scrivo nel topic giusto ma ho una pulce nell'orecchio che mi prude.

Lunedi mi è arrivato un bellissimo titanium 550 e va tutto benissimo.

Una cosa pero non mi convincie: se lavoro con il tit in carica il bottone di accensione ( credo sia in metallo) diventa caldissimo. tanto per darvi un'idea, se si tocca bisogna, sopportare il calore per poter tenere il dito sopra.

la ventola in confronto al mio g3 266 e silenziosissima ma funziona.

tutta la parte sopra la tastiera e vicino allo speaker destro è abbastanza calda.

Sul manuale c'è scritto che il computer scalda ma a me sembra un po troppo.

E' normale? Devo farlo vedere? Incorro in problemi se non faccio niente? Altri possessori di titanium 550 mi possono dare consigli.

Grazie a tutti per l'attenzione.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this