Hardware Apple


antonio
 Share

Recommended Posts

non ho capito bene cosa sia il test quicktime con premiere...

sarebbe opportuno invece usare *direttamente* QT sia su win che su Mac per testare l'efficienza delle macchine, no?

Link to comment
Share on other sites

  • Replies 4.9k
  • Created
  • Last Reply

Top Posters In This Topic

Non ho mai utilizzato QT in versione Pro su PC, in ogni caso la semplice versione standard mi è parsa notevolmente lenta anche su macchine recenti, sia per quanto riguarda l'avvio dell'applicazione che per la riproduzione di filmati.

Matteo: sarebbe opportuno invece usare *direttamente* QT sia su win che su Mac ...

Vero. Non molto tempo fa sul sito di Adobe una pagina promo-pubblicitaria metteva in evidenza la superiorità dei PC rispetto ai Mac nell'utilizzo di Premiere.

Link to comment
Share on other sites

La vera cosa scandalosa e che il test ha avuto il coraggio di testare Premiere du PC e Premiere su PowerMac G5 in Classic!!!!

Perchè non facevano il test direttamente da Premiere per Win sotto Virtual PC???

Mickey

Link to comment
Share on other sites

<FONT COLOR="ff0000">La vera cosa scandalosa e che il test ha avuto il coraggio di testare Premiere du PC e Premiere su PowerMac G5 in Classic!!!! </FONT>

<FONT SIZE="+2">COSA???</FONT>

non ho visto nessuna nota in merito... :/

se davvero è così, il test è una buffonata...

(aggiungiamoci nel dubbio anche la 'dimenticanza' del plug-in G5 di photoshop, menzionato da Chest).

Link to comment
Share on other sites

Salve a tutti. Ho un problemino con il mio vecchio 8500.

Innanzitutto premetto che ora monta una scheda newertecnology g3/233. Il computer ha lavorato fino a poco fa benino malgrado i suoi anni (1995). Ho aperto il mio caro mac per togliere una scheda pci scollegata; mal me ne incolse. Lo vado a riaccendere e non parte. Devo dire di aver tolto la mother board, malgrado non fosse necessario. Gli hd partono ma non parte qualcos'altro, non so cosa. Non mi fa neanche il boot dal cd. Cosa ho rotto?

Non credo sia un problema di hd. I "rumori" sono i soliti; come se gli mancasse il collegamento con il processore (oddio). Sono stato incauto? Insomma cerco assistenza

Grazie anticipatamente

Link to comment
Share on other sites

Aggiungo che un negozio ad Amsterdam ha rivelato ad un mio amico che quasi tutti i powerbook 15 pollici venduti hanno manifestato questo difetto e gli sono quindi tornati indietro.

L'ignoranza di questo fatto in Italia è dovuto dal fatto che i powerbook sono in giro da ca una settimana e questo difetto si manifesta dopo una decina di giorni.

Nessuno ha un nuovo pb 15 da più di 10 gg?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share