Hardware Apple


antonio
 Share

Recommended Posts

Povero Performa! Nel mio vecchio 6400 ho montato un HD da 20 GB, una scheda Ethernet 10/100, ho installato la distro Debian di Linux e lo uso con soddisfazione come fileserver... era l'unico utilizzo ancora ipotizzabile, ma in questo se la cava ancora degnamente.

Link to comment
Share on other sites

  • Replies 4.9k
  • Created
  • Last Reply

Top Posters In This Topic

Ma guarda in effetti spiace anche a me. Ho provato a fare una richiesta di preventivo ad un centro Apple di Milano e mi hanno risposto:

70 euro + iva per il lettore cdrom (anche se non sono sicuro che sia guasto)

30 euro + iva per una tastiera usata perchè mi dice che il cavetto non si trova +

e l' OS9 mi dice che non è neanche + reperibile e a quanto ho capito è l'unico sistema installabile (Apple)

E poi veramente io ho perso una serata a capire come si smonta ma dopo vari tentativi non ne sono venuto a capo.

CMQ eventualmente io un hd da 40 gb ce l'ho ed ho anche masterizzato la yellowdog, mi manca la scheda di rete che avendo fastweb è indispensabile e con tutta la probabilità ci vogliono altri 15/20 euro.

Secondo te non sarebbe meglio trovarmi un Mac usato a buon prezzo, tipo un iMac G3 o qualcosa del genere come mi ha proposto lo stesso rivenditore?

Se non altro è una macchina + moderna e qualcosina in + del semplice backup ce la posso fare, anche perchè io volevo darlo alla mia girl per farla partire con un Mac visto che con Win non ci capisce tanto, quale migliore occasione per eliminare definitivamente il pc da casa sua.

byez

Link to comment
Share on other sites

Che orrore il pensiero di riverniciare un Mac...

... che delusione sapere che il portatile più importante di casa Apple si scrosta! Secondo me, visti e letti i vostri thread si è trattato di una parte di Titanium diciamo "diffettosi" e che Apple dovrebbe sostituire o sistemare senza nessun tipo di spesa da parte dell'utente. Il fatto è che questo è uno di quei tipi di problemi che salta fuori non immediatamente, quindi anche fuori garanzia. Come ci tuteliamo con questo tipo di problemi?

E' come se acquisto un'automobile e dopo 5 anni scopro che il fondo dell'auto si sta staccando!!!

Link to comment
Share on other sites

Si' e' un problema strutturale nel Titanio, dovuto alla vernicetta applicata sulla cornice flessibile che si scrosta. Ne ho avuti tre per le mani e tutti si sono pelati. Quando te lo sostituiscono (e' successo a me) basta che la cornicetta venga un po' sforzata e dopo qualche mese nei punti di torsione di screpola di nuovo.Questa del titanio, per dirla tutta, e' stato un bidone pubblicitario, mica deve superare la barriera del suono un portatile. Nessun problema finora (4 mesi) con l'alluminio dell'aluBook, qualunque cosa sia in realta'

M

Link to comment
Share on other sites

molti mesi fa su macity è apparso un articoletto su una delle cose a mio avviso più geniali che siano state create: un carrellino trasparente per il cube. vi ricordate? bhè sto provando a cercare la ditta che lo ha fatto, ci vorrei fare un pensierino. il problema è che non riesco + a rintracciare l'articolo. qualcuno di voi mi saprebbe aiutare?

Daniele

Link to comment
Share on other sites

In effetti hai ragione, è meglio optare per un usato un po' più recente. Il problema grosso è che è pure mezzo guasto e di certo non è assolutamente conveniente metterci mani e denari per ripararlo. In quanto ad aprirlo, beh consolati io alla fine ci sono riuscito, rompendone solo un pezzettino, però ci si taglia di brutto è tutto una lamiera scoperta. Riguardo alla scheda di rete, trovi un'ottima D-Link 10/100 da MediaWorld a 7 Euro con già inclusi i driver per OS classico ed X.

Buon G3 allora.

Link to comment
Share on other sites

Ho il Mac di nuovo posseduto...dico di nuovo perchè mi era capitata una cosa simile anche in precedenza (leggere qui: http://www.macity.it/forum1/messages/39/185131.shtml?1085216424 )

In sostanza, oltre all'audio che non funziona:

1) non mi parte più X11

2) i processi di stampa non partono più

3) la fotocamera non viene rilevata in automatico da iFoto

L'altra volta era bastato fare una riparazione dei permessi del disco perchè tutto tornasse a posto, questa volta invece non ne vuole sapere...

Qualcuno ha suggerimenti in proposito che non siano la formattazione del sistema?

E dire che questa volta non ho fatto nessun aggiornamento si sistema...boh?

Chicco

Link to comment
Share on other sites

io ho un Performa 5400/160 dal 1996. Il primo arrivato in negozio! La tipa me lo fece vedere acceso esclamando "è proprio una scheggia, guarda come si aprono le finestre". Ora è per terra vicino alla finestra fermo da almeno un anno. Gli ho messo un hd da 6gb che mi era avanzato e si nota la differenza in velocità rispetto al 1,6gb originale.

Per il resto non so che farci, ho provato a venderlo ma nessuno lo vuole.

Potrei usarlo per navigare su internet ma ha il modem Geoport 28.8Bps (quello finto), posso inserirne uno interno? Dove lo trovo?

Così almeno lo regalo alla mia ragazza...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share