Sign in to follow this  
antonio

Hardware Apple

Recommended Posts

Guest

Siete dei grandi!!!

Era piu' di un mese che mi dannavo l'anima per capire come mai il mio iMac si bloccasse per mezzo minuto all'avvio!

E tutto per una stupidaggine simile!

Grazie a voi ho evitato una reinstallazione cruenta che mi stavo rassegnando a fare!

Ciao!

Share this post


Link to post
Share on other sites
Guest

G4 400 Agp, monto masterizzatore fire wire, faccio test, niente.., non visto, aggiorno driver toast Roxio 5,0,2, ora visto ma spesso crash.

Controllo porte Fire wire con telecamera ed HD esterno, tutto ok, rimonto masterizzatore qualche crash, poi sparite le porte.

Niente funziona piu' su entrambe.

Argh!

Mac os x 10.1.1 manco le vede...Ri argh!!

Provato a riavviare da cd ed unita' esterna nulla varia.

AIUTO!

Share this post


Link to post
Share on other sites
Guest

Salve, ho un Imac e un Cube e probabilmente capisco poco o nulla sia dell'uno che dell'altro. Ho abbandonato il pc e negli ultimi due mesi ho comprato queste macchine. Dunque: il Cube mi è stato spacciato come migliore-più veloce,più affidabile-più potente- più tutto. Io ho solo capito che l'ho pagato di più, ma l'Imac non mi ha mai dato un problema, mentre il Cube non si accende sempre, si spegne spesso, quando avvio classic tre volte su quattro mi vien fuori un bus error non-so-cosa per cui mi tocca fare non so cosa con le maiuscole e con le estensioni (che manco so cosa siano). Aggiungo che l'Imac con 256 di ram è ben più veloce del Cube con 384. Domanda: è per questo che non fanno più il Cube e sono riusciti ugualmente a far fesso qualcuno (come il sottoscritto)?

Share this post


Link to post
Share on other sites
Guest

Posted Image

Beh non é per questo che non lo fanno più, ma evidentemente non é stata una macchina nata sotto le migliori stelle...parlo del Cube ovviamente.

Di problemi il Cube ne avuti diversi e quello della accensione é stato uno dei primi e dei più fastidiosi, tanté che subito partì la campagna di revisione.

Se é ancora in garanzia spediscilo subito in assistenza.

Per i problemi del Bus Error...beh non é neanche tanto normale questa situazione...dacci maggiori informazioni sul tipo di errore, numero etc tec in modo da poterti essere di maggior aiuto.

Mickey

Share this post


Link to post
Share on other sites
Guest

grazie mille. appena me lo rifa' (e cioè di sicuro lunedì) annoto il numero. in ogni caso ripeto che lo fa quando avvio classic. e visto che ci siamo un'altra cosa: a volte nella schermata di avvio da un disco o dall'altro il nome di uno dei dischi (delle partizioni insomma, scusa la genericità ma ripeto che per me è arabo) risulta come cancellato. boh.

Share this post


Link to post
Share on other sites

Prova a riavviare da CD (inserisci il CD di sistema e riavvia tenendo premuto il tasto C)e copia la cartella del System del CD sull'Hard Disk, in pratica sostituendola. Dovrebbe sparire il bus error.

Ciao.

Share this post


Link to post
Share on other sites
Guest

Mah, io di Cubi abbondo e ho anche un iMac.

Per farlo lavorare come dicono sbattigli qualche tonnellata di ram (io su uno ne ho 1 giga sull'altro 512m) poi fai tutti gli aggiornamenti che ci sono e vedrai che hai una macchinetta silenziosa che viaggia come una spia sia in 9 (che non uso piu) che su 10.1.1.

Certo che con la ram fornita di serie fa pena!

Share this post


Link to post
Share on other sites
Guest

Grazie Paolo Zellner. Io di Ram ne ho 384 e non sarà un gran che, però... Dico adesso una bestemmia: hai idea che cosa ci fa un pc qualunque con tutta 'sta roba? Nonché un iMac con MOLTA meno Ram? Sulla silenziosità sono d'accordo, ma mi pare che tutto finisca lì.

Share this post


Link to post
Share on other sites
Guest

Paolo, sei sicuro che aumentare la RAM oltre 384 dia miglioramenti visibili nell'utilizzo normale (grafica casalinga, qualche pagina web, al massimo 5-6 app aperte)?

Generalmente la curva che rappresenta la produttività in base alla RAM installata ha un vistoso appiattimento intorno ai 96-128 MB con W9X e, ad occhio e croce, per quanto ne so io, con Mac OS <= 9.X. Con gli unix e con i sistemi che ciucciano molta RAM (XP e X) si dovrebbe collocare prima o intono ai 256 MB.

Share this post


Link to post
Share on other sites
Guest

Olaf, hai ragione, la curva si appiattisce da 256 in su.

Ma costava cosi poco! Eppoi volevo entrare nel giga club!

Share this post


Link to post
Share on other sites

Candyman: <FONT COLOR="ff0000">Prova a riavviare da CD (inserisci il CD di sistema e riavvia tenendo premuto il tasto C)e copia la cartella del System del CD sull'Hard Disk, in pratica sostituendola. Dovrebbe sparire il bus error.</FONT>

Se negli ultimi CD di installazione non è cambiato qualcosa, è meglio evitare questa procedura. Per reinstallare il sistema, utilizza il programma di installazione. Se copii semplicemente la cartella sistema del CD, puoi avere problemi.

Share this post


Link to post
Share on other sites
Guest

<FONT COLOR="0000ff">copia la cartella del System del CD sull'Hard Disk</FONT>

inoltre la cartella sistema del Cd è molto limitata (solo estensioni e controlli strettamente necessari, nulla di più...)

giusto Camillo? Posted Image

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this