Sign in to follow this  
gianni

Software

Recommended Posts

Guest

x squarz

non esattamente un Mac ma un programma per decomprimerlo :-)

Stò scaricando Stuffit Expander ;)

cmq mi hanno detto che si decomprime anche con Win Zip 8.1

Share this post


Link to post
Share on other sites
Guest

Ultime novità!!!

prove (maledette) di questi giorni

I file compressi in Sorenson 3 non vengono aperti dai pc anche se dotati di Quick Time 5!!!

Olè!

Share this post


Link to post
Share on other sites
Guest

Domanda, il programma di posta Eudora 5.1 funziona con X?

Intendo la versione che costa 40$, grazie delle news se qualcuno ne ha

tiziano

Share this post


Link to post
Share on other sites

Non e' molto in topic

Comunque la risposta e' si.

Puoi usare Eudora per Mac OS X 5.1 Beta (quindi non costa nulla) anche in parallelo con la versione 9.

Basta creare un Alias dei settings e ti vedra' sia le vecchie mailbox che tutti gli altri settaggi.

Io ci lavoro da Maggio scorso e non ho avuto mai problemi

Share this post


Link to post
Share on other sites
Guest

Beh, anche su mac Quicktime 5.0.0 non ha Sorenson 3, hai provato ad aggiornare QT ?

Per complicare le cose, alcune versioni di WMP (credo la 6.x) si registrano come applicazioni predefinite anche per i filmati quickime, ma possono riprodurre solo i codec di QT 2.5. Lanciando il filmato su PC si apre il Movie Player di QT o WMP ?

Share this post


Link to post
Share on other sites

Allora, siccome WMP si assume come player di default dei file .mov e' necessario *sempre* installare QT5 (0.2+) dopo WMP.

Oppure mettere le mani nel motore...

E,si, la 5.0 non aveva il codec 3 (a differenza della beta che ne aveva un'umplementazione da schifo)

Buon Anno.

FG

Share this post


Link to post
Share on other sites
Guest

Basta andare nelle preferenze di WMP e togliere l'associazione con i .mov, poi andare nelle Preferenze di QT5 e impostare l'associazione con i formati di Quicktime.

Share this post


Link to post
Share on other sites

PREMESSA

È il mio primo post! Spero di riuscire a postarlo e spero di ricevere qualche risposta! Ciao a tutti!

Oggetto: Non so se qualcuno di voi abbia avuto a che fare con C6, ma la versione nuova è abbastanza curata e decine di amici e amiche chattano coi loro PC...io continuo a chiedere di usare ICQ ma loro non sono in grado (sennò che IBM compatibili users sarebbero?!) e io non so come fare...

Non c'è nulla di compatibile a C6 (http://www.atlantide.it seguite i link "C6") o nessuno in grado di trasportare un'applicazione (già compilata...non so se si possa trovare il codice sorgente...cmq è freeware, magari) .exe in applicazione agibile dal mio G3 233?

Share this post


Link to post
Share on other sites
Guest

Un po' emozionato, vero? lo si nota dal profilo ;-)

Sempre meglio di quello che ha messo delle lettere a caso come nome :-(.

Comunque, per tornare all'argomento della richiesta, direi che la cosa migliore è chiedere direttamente a chi ha scritto il programma di rilasciare il codice sorgente oppure di scrivere una app per mac, magari chiedi che sia scritta per linux e Mac OS X, spiegando che la base è sempre UNIX e che così avrebbero due programmi al costo (di sviluppo) di uno.

Oppure prova sull'emulatore VPC, anche se sul tuo 266 girerà piano.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this