Software


Recommended Posts

  • Replies 6.8k
  • Created
  • Last Reply

Top Posters In This Topic

Allora, uso, per navigare in Internet, Explorer 5.1.6 (italiano) e Netscape 7. Quest'ultimo risulta essere più veloce. Ho un Mac G4/400, 256 ram, System 9.1.

Questi i miei problemi ...

1) Ho fatto la fesseria di cambiare la configurazione del set di caratteri di default di Explorer (in Preferenze - browser - lingua/font), con il risultato che le home page dei siti le lettere accentate sono sostituite da segni strani. Quando scrivo nel mio club Yahoo (http://it.groups.yahoo.com/group/ilbottegaiodellamicizia/), o partecipo in qualche chat, sul mio monitor le lettere accentate appaiono giuste, ma a chi mi legge, prevalentemente utenti Windows, esse sono sostituite dai segni che dicevo prima. Ora, siccome che con Netscape questo non mi accade, ho pensato che dipenda dal set di caratteri. Sempre stando nel forum del mio club quando incollo un testo non formattato, cioè senza fine riga, a parte i canonici a-capo, il testo appare spezzettato riga per riga. Con Netscape questo antipatico difetto non mi succede.

2) Allora, per ripristinare il set di default, ho cestinato Explorer e relative preferenze contenute nella Cartella Sistema. Ho controllato anche se esistessero file invisibili: niente. Quindi ho installato nuovamente Explorer (in realtà non è un istaller ma bisogna trascinare la cartella sul disco rigido) aspettandomi queste benedette preferenze di default. NISBA. Explorer insiste a ripropormi la mia configurazione (in preferenze: browser, moduli, ricezione archivi, eccetera). Evidentemente il file deve essere da qualche parte nascosto. Ho tentato anche di fare una ricerca ... NIENTE.

3) Quindi, riassumendo, con Explorer, a video, le lettere accentate mi appaiono sbagliate; mentre, con Netscape appaiono giuste. In Netscape ho lasciato il set dei caratteri di default (Western) che, in Explorer, è assente. In questo momento ho settato due lingue: italiano (standard) e inglese (standard).

4) Potete indicarmi come si fa a ripristinare il set di default di Explorer? Oppure, potete suggerirmi una configurazione ottimale e altre "dritte"? E, secondo voi, quale è il migliore browser, ammesso che ce ne sia uno che eccelle su tutto?

5) Problema chat = Sono al corrente del problema Java dei Macintosh e della difficoltà di entrare in alcune chat. Ho questo problema con la chat di ChatXpert (o qualcosa del genere) presente nel sito www.disabili.com: mi arrivano errori dovuti al caricamento dell'applet java. Nello stesso sito hanno messo una chat nuova: stesso problema. La versione del MRJ è la 2.2.5; penso sia la più recente. Le difficoltà naturalmente non sono limitate solo a questi due casi; anche in altre chat, sicuramente create per Windows, non riesco ad entrare.

Scusatemi se sono stato lungo. Spero che possiate aiutarmi a sistemare la mia caccavella. Per intanto approfitto di fare a voi tutti i miei migliori auguri di Buona Pasqua.

Link to post
Share on other sites

ciao, navigo attraverso bluetooth e cell sonyericsson ma xnap non riesce a scaricarmi nessun file anche di 1 mega, potete aiutarmi? hyo anche attivato il firewall da condivisione ma niente. please... grazie

Link to post
Share on other sites

grazie per gli aiuti ma ho messo i limitatori e adesso qualcosa scerico a 2KB\s anche meno. ho un sonyericsson e bluetooth e uso xnap 2.5. è normale?

devo impostare qualcosa sul cell di diverso?

il rpoblema era che su avvia file non era cliccato mac osx. devo usare firewall o qualcosa del genere? e sulla velocità con il gprs è questa? posso usare tipo speed download per scaricare?

Link to post
Share on other sites

Scusatemi, posto ancora lo stesso messaggio, ma ho bisogno di una risposta:

ho estratto da dvdbackup una serie di files VOB, ora devo unificarli in un unico file VOB per poter fare un divx con ffmpeg.

Come fare e quale applicazione usare?

Link to post
Share on other sites

Ciao a tutti

avrei bisogno di formattare il disco rigido , e' diviso in tre partizioni , due con il 9 e una per X

ho provato con drive setup , ma cancella non formatta il disco

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now