Software


gianni
 Share

Recommended Posts

Intendo dire che se per combinare un grosso guaio bastano pochi secondi, per rimediare ci vuole taaaaanto tempo... certe volte non basta una vita:-)

Una volta ho fatto il tuo stesso errore, proprio tentando un backup, per recuperare i dati usai le Norton Utilities e riuscii a salvare il salvabile.

Però una cosa l'ho capita: il backup è una ca... pazzesca !!! Meglio sincronizzare.

Link to comment
Share on other sites

  • Replies 6.8k
  • Created
  • Last Reply

Top Posters In This Topic

Carissimi, sono alle prese con un problemino.

Su un sito per un cliente ho costruito un sistema di aggiornamento via web dei contenuti del DB (MS Access).

Solitamente nelle form di inserimento o modifica aggiungo un link che mi apre una finestra sopra con un HTML Editor: il cliente scrive il testo lì, clicca il bottoncino e visualizza il testo con i TAG <br>, <b> .. </b>, ecc.

Copia il testo con i codici nella textarea della form ed inserisce il record.

In questo modo il DB visualizzerà il testo con i tag necessari.

Il problema è che questo cliente ritiene l'operazione "complicata".Posted Image

Che voi sappiate, c'è una soluzione per convertire automaticamente all'interno della textarea un ENTER (a capo) con il codice <br>?

Ad esempio, in questo forum la form di inserimento dei post è una rich textarea con controlli. Potrebbe funzionare anch su ASP?

Link to comment
Share on other sites

Scusate, già risolto.

Ecco come mantenere il comando di "a capo". (bold ed altri sono meno importanti e possono essere gestiti direttamente sui campi con i CSS)

------------

This tutorial will show how to replace VbCrLf with <br>, so that the input of a textarea gets formatted for display.

When making a insert or update in Ultradev/MX you just have to make a small insert to make this work.

Find the code that is commented with 'create the sql insert statement' or 'create the sql update statement'.

In this code find (Ultradev):

Else

FormVal = Delim + FormVal + Delim

End If

End If

<FONT COLOR="ff0000">FormVal = Replace(FormVal,vbCrLf,"<br>"</FONT>

If (i <> LBound(MM_fields)) Then

MM_tableValues = MM_tableValues & ","

MM_dbValues = MM_dbValues & ","

End if

In this code find (MX):

Else

MM_formVal = MM_delim + MM_formVal + MM_delim

End If

End If

<FONT COLOR="ff0000">MM_formVal = Replace(MM_formVal,vbCrLf,"<br>")</FONT>

If (MM_i <> LBound(MM_fields)) Then

MM_tableValues = MM_tableValues & ","

MM_dbValues = MM_dbValues & ","

End If

Insert the red marked replace command and the flat text in a textarea will formatted where the user has made a Return.

This is very handy when using just a form to maintain for example a news admin-tool.

That's it !

----------------

Forse può servire anche a voi. Posted Image}

Link to comment
Share on other sites

Per... "mi blocca la connessione" intendo ke non mi carica più le pagine di explorer e tutto quello ke funziona tramite internet.

Cmq sono riuscita a risolvere..xnap si crea delle preferenze invisibili e bastava buttare via quelle..adesso funziona.

Grazie 1000.

AnnetPosted Image

Link to comment
Share on other sites

Ho un Powerbook collegato tramite rete con altri pc (win)e con router zyxel adsl.Tutto funge correttamente.Ho installato xnap versione 3.0 beta4.Durante l'installazione ho lasciato la configurazione di default e xnap si è connesso solo a 5/6 server.Mi ha trovato quello che cercavo, ma non sono riuscito a scaricare niente, in quanto mi da sempre "running".Perchè???

Vorrei sapere, con il vostro aiuto, come settare xnap in modo da funzionare correttamente sia in download che in upload,soprattutto non mi è chiaro il discorso delle porte, cioè non so se devo lasciare tutto di default oppure devo aprire anche delle porte sul router.

Grazie per l'aiuto.

Brad

Link to comment
Share on other sites

come già segnalato ho un problema che non riesco assolutamente a risolvere con mail. ho account su kataweb, e non riesco a inviare (pur avendo inserito server in entrata e in uscita corretti. io mi connetto con adsl fastweb, ma nelle impostazioni network rimango con connessione modem interno. può centrare qualcosa?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share