Software


gianni
 Share

Recommended Posts

  • Replies 6.8k
  • Created
  • Last Reply

Top Posters In This Topic

Salve ragazzi ho un problema urgentissimo....

Ho fatto un abbonamento alice adsl smart

Mi è arrivato a casa un foglio con:

IP router

Subnet Mask

Default Gateway

DNS primario

DNS secondario

Ho un modem Hamlet 640k.....

Uso mac os 9, ma andando nella finestra tcp/ip nn riesco a configurare il tutto. dove devo mettere i vari indirizzi?e quale connessione devo scegliere?ppp o ethernet?

Grazie in anticipo per la disponibilità

Link to comment
Share on other sites

Stai mischiando abbonamenti. Non esiste alice smart. Alice (adsl residenziale di Telecom, con ip dinamico e la connessione con account via PPPoE o PPPoA, eseguibile anche con un modem) e smart (adsl affari di Telecom con ip statico e la connessione senza account via IPoA o RFC1483, eseguibile soltanto con un router) sono due abbonamenti molto diversi.

Quindi per il tuo abbonamento un modem non va bene. Devi comprarti un router, in linea di massima vanno bene tutti. Ti propongo uno di questi:

- se ti basta soltanto un ip statico è non hai intenzione di passare al contratti con ip multipli di interbusiness DG834 o DG834G (include anche access point wi-fi) di NetGear,

- se vuoi un router che andrà bene anche con dei contratti enterprise ti consiglio un 3346-ENT ADSL di Netopia (Cayman), un po' più difficile da configurare di quel primo;

- se vuoi massimo è hai a disposizione un tecnico specializzato, beh Cisco serie 800 è il massimo ;-)

Dopo aver configurato il router i computer non si configurano più - viene fatto tutto in automatico da router.

Link to comment
Share on other sites

Esiste un programma che mi permetta di "registrare" degli screenshot animati del desktop?

Avrei bisogno di brevi filmati, possibilmente esportabili in un formato come il mov, anzichè il solito pdf...

Grazie!

Link to comment
Share on other sites

Ho provato ma c'è qlcosa che non va. Ti dico cosa ho fatto:

ho aperto terminale.app, ho digitato "telnet xxx.xxx.xxx.xxx" (indirizzo del router) ma non mi ha aperto niente. Allora ho provato a digitare solo "telnet" e mi si è aperto telnet, da lì c'è una lista di comandi simile a quella di telnet per win; ho provato a questo punto sia "open xxx.xxx.xxx.xxx" e "telnet xxx.xxx.xxx.xxx", ma non è successo niente. Non è che per caso devo inserire anche qualche altro parametro oltre che l'IP del router? GRazie a tutti!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share