Sign in to follow this  
gianni

Software

Recommended Posts

Io non so piu che pesci prendere, credo che avro' una risposta dal supporto solo dopo Befana, comunque ho provato, spinto dalle parole di Paolo, a creare una immagine con Toast: mi e' apparsa anche la partizione per win che non viene montata da OS X e la cosa divertente e che il ReadMe e' solo su quella, comunque non mi funziona nenche dall'immagine disco, ho notato pero' che se smonto l'immagine della partizione per Win non riesco a caricare il projector che da quest'errore: Moka:noclassfound. Penso appunto relativo al Java. Ho guardato con console e sembra che attivi tutte le classi e gli oggetti Java di cui ha bisogno, ma non ne vuole sapere di visualizzare le voci che ottengo come risultato di una ricerca.

Share this post


Link to post
Share on other sites

Volendo usare iMovie come una sorta di VCR mi sono detto: usiamo Applescript per programmare l'attivazione del programma e lanciare l'importazione quando non ci sono o magari dormo; bene iMovie non e' scriptable ma ho scoperto che con l' implementazione dello UserInterface (UI) scripting si poteva comandare lo stesso. Purtroppo tra i documenti dell'adc non ho trovato molto a riguardo ma su osxhints un utente ha detto che questo script funziona perfettamente:

http://www.macosxhints.com/article.php?story=20041006011654395&query=imovie

Bene a me non funziona e soprattutto non riesco a capirne la genesi: su che basi assegna i gruppi ai pulsanti?Secondo quale ordine si assegna la numerazione agli item? Ho anche scaricato UI element Inspector ma non mi ha aiutato molto.

Qualcuno ha qualche suggerimento?

Share this post


Link to post
Share on other sites
Guest

ma stuffit non c'entrava niente con neooffice, non riesce a finire l'installazione

Share this post


Link to post
Share on other sites

ragazzi, pensavo di aver scritto oggi pomeriggio, ma evidentemente il post non è stato registrato... boh!

cmq HO UN PROBLEMA!

sul computer di mio babbo, mentre si scrivono le mails capita TALVOLTA, ma senza un'apparente ragione, che il font si cambi da solo e cominci a scrivere in GRECO (SuperSuperGreek), di fatto impedendo che si possa continuare a scrivere in maniera comprensibile.

Il greco lui lo usa per lavoro, ma esclusivamente su Word... com'è possibile??? cosa devo fare per risolvere il problema? tutto ciò sembra essere nato dopo un aggiornamento on line che ho fatto ad ottobre...

ovviamente il client di posta è quello classico del MacOsX (non mi ricordo come si chiama perchè non lo uso mai), ed io ho provato a guardare nelle opzioni, ma non ho trovato alcunchè...

è un problema di font? lo devo disinstallare? ma poi dove loo ritrovo (visto che quelli di greco non si trovano facilmente)?

per favore aiutatemi, che è urgente!

grazie,

enjoy,

giopas

Share this post


Link to post
Share on other sites
Guest

ok, neooffice non va. ho reinstallato stuffit e riprovato ad aprire openoffice ma ancora niente. grazie a tutti comunque dei suggerimenti ma non saprei che altro provare

Share this post


Link to post
Share on other sites
Guest

Gianmarco,

ho provato anche sull' imac con 10,3,6 e anche qui funziona regolarmente.

Il messaggio "moka:noclassfound" l'avevo visto con un'immagine fatta con toast.

L'immagine che funziona bene l'ho fatta con utility disco.

Prova ancora.

Auguri.

Paolo

Share this post


Link to post
Share on other sites
Guest

...ehhh si si si, il Paulin è sempre molto meticoloso...Posted Image

...lo ritrovo pure qui...Posted Image

ciao PaoloPosted Image

Share this post


Link to post
Share on other sites
Guest

L'installer di LIMEWIRE mi chiede MRJ 2,2 o superiori.

Le ho scaricate tutte fino alla 2,5 ma l'installazione non va mai a buon fine.

Ho preso anche la versione di MRJ che c'é nel cd di OS 9,2 (il sistema che uso).

Ma non cambia niente.

L'installer di MRJ dice che l'installazione é andata a buon fine, mi si crea la cartella Runner For Java, ma l'applicazione Applet Runner dice che MRJ non è stato installato correttamente.

Limewire mi dice che MRJ non é installato.

Posted Imagema l'INSTALLER di MRJ dice che é andato tutto bene!!!

DOVE sbaglio? Help!!!Posted Image

Share this post


Link to post
Share on other sites
Guest

Una volta ho scoperto che Stuffit si era danneggiato e non voleva saperne di scompattare correttamente i files ma non dava segni di errore particolare.. Posted Image!!

Vediamo... forse hai inavvertitamente spostato qualche cartella dal system... innanzitutto crea un nuovo utente, ciò creerà la sua home etc. etc. loggati con quest'ultimo utente e riprova l'installazione. Se funzia DOPO, potrai importare tutta la home del vecchio utente facendo attenzione a non modificare la posizione delle cartelle della nuova!!

Altrimenti che dire... prova a lanciare il mac da un disco esterno col sistema ok (scrivibile!! no CD/DVD) o tramite collegamento Target (l'altro mac lo vedrà come disco interno aggiunto...

Una volta ho selezionato in internazionale la lingua inglese US e tutto è andato a posto (con l'installer).. disattiva anti-virus.. controllo ram... controllo disco... che altro... c'è senz'altro qualcosa che non va!

Intanto, auguri di Buon Anno nuovo!

Share this post


Link to post
Share on other sites
Guest

prova a controllare in Pref. di Sistema > Internazionale > Menu Tastiera > Opzioni

Posted Image

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this