Sign in to follow this  
gianni

Software

Recommended Posts

Guest

by the way, è uscita la beta1 anche di omniweb 4.1.1 ... niente di esagerato, a prima vista sembra più che altro un bug-fixing ...

Share this post


Link to post
Share on other sites
Guest

Volevo sapere secondo voi qual'é il system (ad esclusione del OSX), quale il + stabile e + performante. Io ho montato il 9,1. Grazie a tutti

Share this post


Link to post
Share on other sites

Non capisco come facciate ad apprezzare iPhoto (forse perche' e' gratuito? Posted Image). Su un G4 dual, bastano 200 foto per metterlo in crisi (non si muove +!!). Lo scroll è pietoso per non parlare del ridimensionamento della finestra principale (neanche sull'LC II ho visto qualcosa di cosi' vergognoso). Tra un operazione e l'altra occorre aspettare minimo 2 secondi di rotellina. Non parliamo poi dello scempio che compie sul mio disco duplicando ogni singola fotografia. Alla Apple vogliono farci credere che per compiere delle banali operazioni di ridimensionamento, catalogazione, correzione su alcune foto è necessario acquistare un mac nuovo? Ma se facevo le stesse cose su un 8600/200 alcuni anni fa col system vecchio ... Cos'è? investono sul senso d'inadeguatezza del cliente per risolvere i loro problemi finanziari? ciao ciao meletta marcia ...

Share this post


Link to post
Share on other sites
Guest

powermac g4/500 (monoprocessore), 223 foto, nessun problema per scroll, pochissime rotelline... solo qualche lentezza nel ridimensionare la finestra.

Share this post


Link to post
Share on other sites

Caro Giulio forse ad essere marcio è il tuo Dual ;-)) io su un modesto iMac 400 con 10.2 non ho questi problemini; con circa 280 immagini registrate ti dirò che riesco a muovermi all'interno di iPhoto assai bene (visto l'hardware...). In quanto alla duplicazione delle foto è solo questione di organizzazione delle foto e gestione dei files.

Share this post


Link to post
Share on other sites
Guest

Salve, ho installato Jaguar sul mio titanium 800, in una partizione separata dell'hard disk. Su un'altra partizione ho installato il buon vecchio Os9.Adesso, quando apro la finestra "Aiuto" su qualunque cartella di Jaguar, devo aspettare almeno 5 minuti, prima che mi carichi la pagina d'ingresso. E il dramma si ripete, per ogni ricerca che faccio! Qualcuno sa dirmi da cosa dipende? Grazie:

Share this post


Link to post
Share on other sites
Guest

scusate, connettendomi con carracho, mi chiede ID e password, tuttavia nessuno mi ha chiesto che pw volevo, quindi non ne ho una ... ho provato a registrarmi, ma l'unica registrazione che ho trovato e' stata quella al forum ... Posted Image qcuno sa qcosa?!

ciao e grazie! Vincenzo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this