Sign in to follow this  
AlextheStampede

newbie e mac usato....

Recommended Posts

2 giorni fa ho preso il mio primo mac,un imac dv g3(azzurro verdino)400 mhz,si "aspira" i cd.lo so,non è proprio il massimo della descrizione.ho reinstallato os 9,per avere un sistema pulito,e dopo poco,mi sono reso conto che mi serviva os x.installo e....firmware troppo vecchio?dho.(prima domanda,dove trovo il firmware più aggiornato?).allora riavvio,e iniziano i problemi:il monitor cerca di farmi impazzire!oltre a deformare l'immagine alla grande,ad ogni avvio sceglie un canale rgb,ed usa solo quello.esempio,prima era tutto verde,prima ancora tutto rosso,etc.aiuto!ho reinstallato os 9 un paio di volte ma niente,ho installato gli aggiornamenti fino al 9.2.1,e adesso anche il 9.2.2,appena ho un attimo.

mapporc........ok,correggo:ora il monitor nemmeno si accende.avrò grandi problemi,lo sento.

cosa potrebbe avere?come risolverlo?grazie anticipatamente....

Share this post


Link to post
Share on other sites

uh oh.come butto fuori il cd?senza avere il video,intendo....stavo tentando di far ragionare il disco 2,quello con i soft aggiuntivi,prima della sparizione del video,ed ora è dentro...così che non posso fare il boot da cd.fantastico.veramente.

Share this post


Link to post
Share on other sites

grazie....ora si è quasi risolto tutto.i colori sono semi decenti,niente deformazioni,la versione è 9.2.2 ma....si è fatto un overdose di giallo.chiaro.fa persino fastidio guardare il monitor,da quanta luce fa.....cosa cavolo potrebbe avere?proprio il secondo giorno che ho un mac,mi doveva fare tutto questo???e poi,pensavo,magari con il firmware nuovo....forse l'installer di os x ha fatto qualche danno,non so.

Share this post


Link to post
Share on other sites

ma il firmware alla fine l'hai aggiornato o no?

gli aggiornamenti per l'iMac G3 li trovi su questa pagina:

http://www.apple.com/support/imac/g3/

l'ultima versione del firmware dovrebbe essere questa:

http://docs.info.apple.com/article.html?artnum=75130

Per il resto, boh, spero che il problema che hai dipenda dal firmware... ma non ti so dire. Posso dirti che ricordo che un paio d'anni fa ebbi dei problemi durante l'installazioen di osx su un powermac, e al riavvio dal 9 trovai degli stranissimi problemi di visualizzazione... come se parti della grafica dell'interfaccia e delle icone fossero state scombinate e rimescolate. Tutto a posto dopo formattazione e reinstallazione di 9 e X. Niente a che vedere col colore comunque... buona fortuna.

Share this post


Link to post
Share on other sites

ahhh....qualunque cosa sia successa,dopo il firmware,va tutto bene.solo un consiglio,ora:faccio pratica di mac os 9,per qualche settimana,oppure mi azzardo a rifare l'update ad os x(si può dire?è preso in prestito da un parente col mac g5....va bene lo stesso,vero?)? (192mb ram,g3 400mhz....)grazie,mi avete salvato!

Share this post


Link to post
Share on other sites

Bene son contento che hai risolto :-)

Fatto l'upgrade del firmware OSX non dovrebbe creare nessun problema.

Sull fatto di usare il disco di installazione di un altro modello (se po' di', ma senza marciarci troppo)... boh? lo sai che è un dubbio che non mi sono mai tolto? Di persona non ho mai provato, l'unica volta che ho installato un sistema non fornito con la macchina avevo Jaguar originale. Cmq prova, se non lo puoi usare non ti dovrebbe proprio far partire l'installazione.

Metti in conto un upgrade di RAM se vuoi usare OSX agevolmente come sistema principale.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this