Sign in to follow this  
RoccoM

isight integrata che non va

Recommended Posts

"... da un'altra applicazione"

Ho spacchettato il mio iMac (G5!) oggi pomeriggio. Forse ho fatto l'errore di assecondare l'impostazione assistita e ho subito copiato impostazioni e cartelle varie dal Powerbook.

Fatto sta che le varie applicazioni che dovrebbero fare uso della videocamerina mi danno il messaggio suddetto.

In rete ho letto diversi thread al proposito, ma si tratta sempre di i-sight non integrate, per cui tutto si sistema scollegando e ricollegando il cavo. Ma qui che si fa?

Vorrei precisare che il dispositivo funziona perchè durante le impostazioni mi ha ripreso :) e mi ha chiesto se volevo essere fotografato.

Quale può essere il problema?

Share this post


Link to post
Share on other sites

Una mia amica ha preso un macbook un paio di mesi fa. Siccome è imbranata, ieri me lo ha dato perchè ci installassi su tutto.

Tutto ok, tranne una cosa.

La isight non va, ichat e photoboot non la vedono. io ho un mac con isight esterna, quindi è un pò diverso.

E' rotta o devo settare qualcosa???

Please Help.

La garanzia non è già scaduta vero?

Share this post


Link to post
Share on other sites

stessa cosa che capita a me. allora, riassumendo:

1) prova a reinstallare il sistema

2) prova a resettare pram e nvram

3) se dopo cio', continua a non andare allora portalo in assistenza (e li o cambiano l'isight o la logica [parlo perche', ormai, il mio sn 3 sett che e' via per lo stesso identico motivo])

cya ;)

Share this post


Link to post
Share on other sites

A me invece ogni tanto capita che quando accendo il MacBook mi si accende (in fase di avvio) anche la videocamera automaticamente (il led verde è acceso) e non si spegne finchè non spengo il Mac.

Se apro PhotoBoot il "campo" appare completamente verde!

Qualcuno ha lo stesso problema??

...oppure qualcuno sa dirmi se c'è un modo per controllare l'accensione e lo spegnimento della videocamera magari anche dal Terminal??

GRAZIE!

PS: diciamo che questo è l'unico problema che ho riscontrato nel mio piccolino e si è verificato fin dai primi giorni (mi è arrivato ad inizio settembre)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this