bluetooth non disponibile


Recommended Posts

è da due giorni che sul simbolo del bluetooth c'è come una sorta di zig zag e andandoci su con il cursore mi da bluetooth non disponibile.

Ho gia provato a riparare i permessi e niente, provato a spegnere e riaccendere ma niente ho provato a riaccendere tenendo premuto alt+mela+p+r e dopo il terzo bang non è successo niente....

il problema si pone per la seconda volta ma a differenza di questa volta si sistemava dopo pochi minuti!!!!

chi mi aiuta a capire il problema?

spero si possa risolvere

Link to post
Share on other sites
  • 1 month later...

SALVEE!!

ho un problema con la periferica bluetooth del PC, che fino a poco fà funzionava benissimo sia x il trasferimento file che x la connessione ad internet(tramite modem del cell Nokia N70)!

ORA Praticamente,anche se risulta ATTIVATA( in gestione periferiche mi dice anche che la periferica funziona Bene)...se provo a passare dei file tramite bluetooth,o se provo a cercare semplicemente dei dispositivi dal PC, mi dice :Periferica bluetooth nn trovata,verificare ke sia connessa correttamente ed accesa. come è possibile??!! come posso risolvere?!

SPERO Che qualcuno riesca ad aiutarmi!! x Favore,è importante!!:(

grazie!!

Link to post
Share on other sites

Ciao, purtroppo per il mio caso non si è risolto il problema avendo fatto anche varie operazioni consigliate da altri nel forum... l'unica soluzione rimasta nel mio caso è portarlo in assistenza.

Questo è il link con le varie operazioni che ho svolto:

http://www.italiamac.it/forum/showthread.php?t=110280&highlight=bluetooth+non+disponibile

http://www.italiamac.it/forum/showthread.php?t=109890&highlight=bluetooth+non+disponibile

Spero tu possa risolvere

Link to post
Share on other sites

caro michele... non sono un grande esperto se potrsti spiegarti meglio su questo kernel... e se ci sono delle operazioni che si possono fare per risolvere questo problema.

Premesso che il bluetooth per farti un esempio il lunedì funzionava tutto ok o messo il powerbook il sleep e (quindi senza cancellare nulla) l'indomani aprendolo non funzionava più...

aspetto suggerimenti

Link to post
Share on other sites
  • 1 year later...
  • 1 year later...
  • 4 months later...

Ciao a tutti.

Anch'io ho avuto lo stesso problema del simbolino a zig-zag. Era lì da quando ho aggiornato al Leopard, pochi giorni fa. In più nelle Preferenze di Sistema, alla voce Bluetooth, NON mi era possibile spuntare le voci "Attivo" e "Visibile".

ma HO RISOLTO

Premetto che non sono un esperto e non ho la più pallida idea di come, quel che ho fatto, abbia o meno influito sull'esito finale. Ma per dovere di cronaca lo devo scrivere qui, visto che la ricerca di google mi ha portato subito qui, quando tentavo di risolvere il problema, perciò mi sembra giusto condividere con chi ha o avrà lo stesso problema, e magari far risparmiare lo sbatti e i soldi di un centro assistenza ecc ecc

Praticamente ho lanciato l'HARDWARE TEST con il CD di installazione 1.0

(cioè il disk1 di installazione del Tiger e NON quello del Leopard, anche se quest'ultimo è il mio sistema operativo attuale)(nel caso l'HT è scaricabile dal sito Apple)

Anche se l'HT non ha rivelato problemi, una volta riavviato il Mac, il Bluetooth è tornato funzionante.

Ho aperto Preferenze di Sistema > Bluetooth e ho potuto spuntare Attivo (nonché Visibile)

Non chiedetemi perchè, NON LO SO! Spero risolva anche a voi. Ciao.

Link to post
Share on other sites
  • 7 months later...

riprendo questa discussione, perché aprendo oggi il macbook mi è comparso..

di solito è attivo per il magic mouse, e prima mighty mouse..

ho letto un pò in giro e sembra essere un problema di scheda logica :confused: e mi sono spaventata abbastanza..

appena torno a casa provo con l'hardware test, sperando che vada bene..

ora ho installato snow leopard, proverò sia con quel dvd che con quello di tiger ovvero il sistema operativo con cui è nato..

Nel frattempo se qlc ha un'altra soluzione o informazioni a riguardo fatemi sapere!

grazie

Link to post
Share on other sites
  • 8 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now