Sign in to follow this  
alessandro

Hardware: Periferiche e componenti

Recommended Posts

Guest

Ho un cubo collegato a internet tramite ADSL (TIN) e un titanium, entrambi con scheda Airport. Posso condividere la connessione ad internet del cubo con il titanium, ovvero posso usare il cubo come base station? Finora sono solo riuscito a condividere i dischi delle due macchine, ma niente di più.

Chi mi può aiutare?

Grazie

Share this post


Link to post
Share on other sites
Guest

Si, sono su OSX 10.2, ho seguito il tuo tutorial (grazie della segnalazione), ma purtroppo non sono riuscito a risolvere il problema...

Altre idee?

Share this post


Link to post
Share on other sites
Guest

Come non va? Uhm, molto strano.... la uso tutti i giorni da quando è uscito il 10.2, con 3 Mac via Airport. Sicuro di aver seguito passo passo il tutorial? Cosa non funziona?

ciao!

Share this post


Link to post
Share on other sites
Guest

Una info aggiuntiva, quando dal client eseguo "apri connessione internet" vedo il livello di segnale quasi al max, l'id della base airport (cioè della scheda airport del server) corretto, ma nella riga in basso

"Stato: non disponibile"

Share this post


Link to post
Share on other sites
Guest

E' normale, quindi riesci a collegarti... hai fatto l'ultimo passaggio del Tutorial? Quello in fondo? Provaci... oppure dimmi se riesci a collegarti al sito "www.macworld.com"

Share this post


Link to post
Share on other sites
Guest

Per quanto riguarda il seguire il tutorial, tutto è ok. Solo che quando apro il browser (IE o Safari) dopo un minuto ho il messaggio 2errore di connessione"

I dischi tra le due macchine invece li condivido perfettamente.

Share this post


Link to post
Share on other sites
Guest

Il passaggio finale (aggiunere la stringa ifconfig) l'ho fatto.

Anzi le ho aggiunte tutte e due come segnalato in un commento al tutorial (en1 e en0)

No, a Macworld non riesco a collegarmi...

Share this post


Link to post
Share on other sites
Guest

Uhm, prova a riavviare i due mac. Anche se mi sembra che il problema sia diverso Posted Image

Share this post


Link to post
Share on other sites
Guest

jopa, oggi ho comprato il pendrive (ovviamente nn è segnata la *compatibilità* col Mac), e lo si vede divinamente tanto su Jaguar che su Puma e OS9 .. giochicchiandoci l'ho formattato (nn ho capito se ho fatto bene o male, ma continua ad essere visto senza problemi su tutti i ns Sys Apple) ... ma (stranamente) non ci vedo i files che di solito appaiono sul floppy

graziePosted Image

Share this post


Link to post
Share on other sites
Guest

<font color="119911">ma (stranamente) non ci vedo i files che di solito appaiono sul floppy </font>

quali file intendi? i file ".DS Store" e compagnia bella?

che tipo di formattazione hai usato?

la mia esperienza con pen drive è ottima, uso il dispostivo così com'è out-of-the-box, sia su Mac che PC; sul PC si vedono i file invisibili, basta saperlo e non ci sono problemi sul lato Wintel...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this