Sign in to follow this  
alessandro

Hardware: Periferiche e componenti

Recommended Posts

Guest

meglio spendere 150.000 una volta piuttosto che 100.000 per ogni cavetto: la Irda è uno standard unversale (almeno in parte);

riguardo all'hubble lo svarione era talmente scontato che potevi perdonarmelo.... se vogliono convicerci a usare il mac in campo multimediale farebbero bene a dotarlo almeno di un telecomandino! e a migliorare la sezione sonora di X che è assolutamente PENOSA!!!

Share this post


Link to post
Share on other sites

Caterina...

La sezione sonora di X e' eccezionale...

peccato che ci siano pochi programmi ancora a sfruttarla. Poi Mac OS X al contrario del 9 supportera' anche il surround digitale quando saranno disponibili le interfaccie giuste.

Per quanto riguarda IRDA, sicuramente e' piu "universale", permette lo scambio dati con i palmari, permette la stampa e come dici tu evita l'acquisto di cavetti di tutti i tipi.

Comunque ho contattato 5 produttori di interfacce IRDA e nessuno ha provato la compatibilita' con X.

Uno di questi mi ha risposto: "Si, certo, e' compatibile con XP!"

Comunque prima della fine dell'anno riesco ad avere notizie in merito.

Share this post


Link to post
Share on other sites

Allora.

Il Digicom Tintoretto funziona con MacOS X.

Almeno certi modelli.

Contattato la Digitech mi hanno detto che alcuni esemplari mancano di "CDC" (non so cosa sia) e che li aggiornano al solo costo delle spese di spedizione fina al 31 Dicembre.

Ebbene, gli script modem che si trovano sul sito Digicom *non funzionano* mentre ne ho altri che vanno, sia sotto OS 9 che sotto OS X.

Se qualcuno e' interessato mi contatti.

Share this post


Link to post
Share on other sites

ciao, mi inserisco anch' io in questa discussione per porre una serie di quesiti, forse un po' sciocchi, ma sono un ignorante totale in questo campo, e quindi posso solo imparare...... Posted Image

Guggiari> anche io ho la bjc 6200, ma quale driver devo scaricare? sul sito della canon ce ne sono 2! e poi che profilo colorsync devo mettere per dei normali fogli A4? inoltre sai se hanno intenzione di sviluppare i driver per os X?

tutti> se cambiassi la mia stampante canon bjc 6200 con una canon s 400? quale è meglio? e perchè?

grazie in anticipo

P.S.: assolutamente OT: ma che vuol dire LOL??

Share this post


Link to post
Share on other sites
Guest

Ho avuto uno scambio recente (due goirni fa) con digicom e mi dicono che tintoretto sotto X funzia essendo CDC copliant

Haugh

Share this post


Link to post
Share on other sites

Vorrei installare Linux PPC su un 5500/275 però ho un problema non posso cancellare i dati presenti sull HD da 4 GB interno.

non è che posso installare un secondo HD magari da 20 GB?

C'é qualcuno che si ricorda cosa devo fare per montarlo in questo tipo di Macchina?

Sorgono problemi se compro un ATA 100?

Share this post


Link to post
Share on other sites
Guest

perche' non cerchi un HD scsi? se non sbaglio, quella macchina dovrebbe avere l'uscita... e' il performa nero, o sbaglio?

Share this post


Link to post
Share on other sites
Guest

a me non pare che sia così eccezionale:

-l'iSub non è regolabile, il che lo rende praticamente inutilizzabile;

-il mio iMac quando mi collego a internet emette un fruscio dagli altoparlanti anteriori che col 9 ero riuscito ad evitare tramite il controllo suono;

-ma che l'iSub abbia dei problemi lo si deduce anche dal fatto che continua a funzionare nonostante si inserisca un jack nella presa cuffie frontale!!!

-iTunes entra spesso in conflitto con altre applicazioni e a volte, all'improvviso, inizia a distorgere: tocca far riniziare il brano;

-in ogni caso iTunes ho sempre l'impressione (sarò oramai prevenuta??) che suoni le tonalità in maniera diversa... non sono l'unica ad averlo notato.

riguardo all'irda spero tanto che tu riesca a trovarmene una compatibile perché possiedo un Communicator e un e un vecchio Palm che non ho mai potuto connettere: uso un PC dell'università dotato, appunto, di irda...

Ciao

Share this post


Link to post
Share on other sites
Guest

Per utilizzare un plotter HP siamo obbligati ad utilizzare il software di stampa LaserWriter 8.5.1 anche con Sistemi MacOS successivi, in quanto il driver del plotter funziona solo con questa versione e HP non intende più aggiornare tale driver perché il plotter in questione è fuori produzione (del 1999!!!).

Quindi dobbiamo avere nella cartella estensioni:

- LaserWriter 8.5.1

- PrintingLib 8.5.1

- PrintMonitor Scrivania 8.5.1

- Spooler Stampanti Scrivania 8.5.1

pur utilizzando System 9.

Ora ci chiediamo:

1) è possibile avere contemporaneamente nelle cartella sistema più di una versione delle risorse di stampa (quella vecchia e quella aggiornata)?

2) se si, bisogna avere nella cartella sistema tutte e quattro le risorse di stampa di cui sopra nella duplice versione?

3) se si, non si verificano conflitti tra le estensioni?

Grazie a tutti coloro che vorranno darci un chiarimento!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this