Sign in to follow this  
alessandro

Hardware: Periferiche e componenti

Recommended Posts

Vai in Preferenze Sistema, clicca su Classic seleziona la linguetta "Avanzate" e in opzioni d'avvio scegli "disattiva estensioni". Dimmi cosa succede cosi' facendo...

Share this post


Link to post
Share on other sites
Guest

"Vai in Preferenze Sistema, clicca su Classic seleziona la linguetta "Avanzate" e in opzioni d'avvio scegli "disattiva estensioni". Dimmi cosa succede cosi' facendo..." -->non stampa in Word

" che versione di Mac OS X hai?" --> 10.1.1 (avevo aggiornato a 15.1.5, ma non stampava piú e cosí sono tornata sui miei passi!!!)

Share this post


Link to post
Share on other sites

Mah... io proverei ad aggiornare a Mac OS X 10.2.5. Con il 10.2 sono scomparsi tutti i miei problemi di stampa (ho varie stampanti Epson ed una HP laserjet 2200DN).

Share this post


Link to post
Share on other sites
Guest

Ho comprato (ahimè) un hd lacie d2 fw 80 gb, forse solo perchè era carino e avevo già il masterizatore esterno con lo stesso case.

Semplicemente non funziona in maniera regolare, quando lo decide lui è velocissimo ma purtroppo si imballa spesso.

La cosa strana è che sul finder in modalità colonne si pianta e mi costringe al riavvio, ho sistemato le cartelle di download e upload su questo disco e mi succede che l'upload non riesce a farlo nessuno e i files scaricati mi restano invedibili solo sul lacie, non me li fa spostare, non me li fa buttare, non me li fa copiare.

Ho formattato varie volte anche a basso livello, ho passato drive 10 e ogni volta mi dice che ci sono errori tali da riformattare, insomma una pazzia.

Il tutto con Ti 800 dvi e system 10.2.5.

E su Macity non sono in pochi ad aver riscontrato problemi su hd lacie.

O sono sfortunato perchè ho beccato quello guasto o c'è una incompatibilità con il 10.2.5 o c'è chi vende apparecchi incompatibili. Oggi lo restituisco, quale sostituto?

P.s. non è la prima volta che becco apparecchi che non vanno:

- telecamera quickcam pro descritta come compatibile invece non lo era, poi fu eliminata la scritta sulla scatola (Settimio, ricordi?)

- masterizzatore iomega usb di un paio d'anni or sono, stessa cosa, cambiati 2 non funzionava nessuno.

Share this post


Link to post
Share on other sites
Guest

E' probabile che abbia un guasto, non direttamente al disco, ma piuttosto al controller ATA-->FireWire.

ciao!

Share this post


Link to post
Share on other sites
Guest

Mah, io ho lo stesso aggeggio e non mi posso lamentare.

Ho una partizione da back up e una per l'editing video.

Funzia

Share this post


Link to post
Share on other sites
Guest

Confermo, provato dal rivenditore su un ibook, stessi problemi. Ma le testano le macchine prima di venderle? Ho perso un sacco di dati perchè l'hd sembrava funzionare all'inizio. Brutta storia, tre giorni di fatica sprecata.

Lacie non ne voglio più, secondo voi gli StorAGE Ice Cube come sono e comunque quale hd mi consigliate?

Share this post


Link to post
Share on other sites
Guest

<font color="ff0000">Confermo, provato dal rivenditore su un ibook, stessi problemi</font>

quindi è un problema del disco... fattelo cambiare!!!

ciao.

Share this post


Link to post
Share on other sites
Guest

Matteo, se volessi scegliere una marca alternativa, visto che non mi fido più, quale scegliere?

grazie per l'interessamento, ciao

Share this post


Link to post
Share on other sites
Guest

Gianmichele, onestamente credo che la LaCie sia un ottima marca. Ho un masterizzatore FireWire loro da più di 3 anni e non fa una piega! Ti sarà capitato un modello sfigato, anche perchè è impensabile che mettano "volontariamente" sul mercato prodotti che non funzionano!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this