Sign in to follow this  
alessandro

Hardware: Periferiche e componenti

Recommended Posts

Guest

Non serviva alcun draiver in Osx 10.2, veniva collecato in USB. Ora, per il suono uso le JBL. Suonano bene se non si esager con il volume, ma con l'hibox stereo era un'altra cosa, quasi uno stereo di discreto livello. Per il gruppo di continuità ho ripiegato su un APC 650 che funziona normalmente.

Share this post


Link to post
Share on other sites
Guest

salve ragazzi

lo switch e' fattoPosted ImagePosted Image

ora il pupo (ibook 900) ha bisogno di un piccolo upgrade

dagli states mi stanno arrivando il banco da 512mb di ram

e la scheda airport

sapreste dirmi se esiste qualche tutorial qui in macity o all'esterno che illustri passo passo le sequenze di azioni da compiere per montare entrambi?

specialmente la airport...

o sapreste darmi voi qualche indicazione?

vi ringrazio molto

Share this post


Link to post
Share on other sites

Ciao. Qualcuno usa lo scanner in oggetto con Silver Fast 6 in X? In particolare funziona anche con il caricatore automatico da 50 diapo (SF-200)? Ho scaricato la demo e il plugin per photoshop 7 ma oltre a non riuscire a salvare le anteprime non ho capito se funziona l'automatismo. Grazie.

Share this post


Link to post
Share on other sites
Guest

Claudio, io ho un Coolscan IV ED, e lo uso cun tutti gli OS che ho (X, 9.2.2,XP e persino Linux).

Dopo aver valutato diversi software sono giunto alla conclusione che il miglior compromesso è proprio quello originale ( anche perchè è gratuito). Hai provato a scaricarti l'ultima versione di di Nikon Scan per X dal sito Nikon? A me funziona perfettamente sia lo stand-alone che il plug in per PS, in più c'e il pacchetto Nikon View per la gestione delle immagini, che nell'ultima versione è stato molto migliorato.

Silver Fast versione completa, costa diversi soldini, peraltro è un'ottimo software alternativo a Nikon, e ti posso garantire che funziona anche se non capisco il discorso del salvataggio dell'anteprima... di solito la versione demo ti mette solo dei vistosi watermark sulle scansioni...

A te la scelta.

Share this post


Link to post
Share on other sites

Ciao. Il problema e' che con il mio coolscan LS2000 non esiste, almeno credo, software nativo per X! Se non sbaglio il tuo scanner e' quello firewire di ultima generazione, giusto? Il mio e' scasi.

Share this post


Link to post
Share on other sites
Guest

Drive10 Funziona anche con MacOs9?

Dove è possibile reperirlo online?

Dal sito Micromat lo spediscono solo.

Share this post


Link to post
Share on other sites
Guest

S i il mio è usb... hummm...

Hai provato con VueScan??? E' piu semplice, ma funziona bene... ed è pressochè universale.

Puoi scaricarne una demo e avere tutte le info a:

http://www.hamrick.com

Sarebbe bene, se non l'hai già fatto, aggiornare la tua "scsi" dal sito del produttore (adaptec o altro) all'ultima versione per OSX...

Ciao

Share this post


Link to post
Share on other sites

Usb? Ma non e' firewire?

gia' fatto aggiornato.

Vuescan non funziona bene con il mio. Comunque e' pazzesco che la nikon non abbia aggiornato anche per il nikon LS2000 che costava quasi 4 milioni delle vecchie lire. Bastava probabilmente poco!

Grazie comunque. Ciao

Share this post


Link to post
Share on other sites
Guest

Meno di 4 giorni fa un temporale ha colpito la zona dove abito (Val di Fiemme) facendo saltare la linea del telefono. Ora che mi hanno ripristinato il collegamento, con orrore ho scoperto che il modem interno del mio G4 533 (OS 10.2.6) non funziona più. O meglio funziona, nel senso che spuntando la voce ignora segnale di linea il modem compone il numero però mi esce un messaggio che dice che non c'é segnale di linea. Ho provato ad attaccare un telefono al doppino dove mi collego col G4 e funziona, quindi sospetto che qualcosa sia successo al modem interno. Cosa secondo voi?

Ho poi la possibilità di sostituire la schedina del modem con un'altra presa da un G4 quick silver per capire se il problema è proprio il mio modem. Qualcuno sa dirmi se il procedimento è complesso e se i modem sono identici?

Dando un'occhiata all'interno del G4 ho notato, oltre al modem che so com'è fatto, una scatolina metallica che copre il jack d'ingresso del doppino telefonico. Io sospetto che se c'è un problema sia li, perchè è il primo posto dove il fulmine può aver fatto il danno. Che cavolo faccio?

Share this post


Link to post
Share on other sites
Guest

a me era successo una cosa peggiore.

mi era entrato dal modem e mi aveva bruciato la scheda madre.

ti è andata bene, scollegare sempre dal telefono i computer in caso di temporali con fulmini.

per il resto non sono un tecnico e non so come aiutarti.

mi spiace.

ciao.

Share this post


Link to post
Share on other sites
Guest

Si sa che i fulmini colpiscono SOPRATTUTTO la linea telefonica, io ai tempi di Winzozz ho fatto fuori ben DUE modem esterni per i temporali. (per fortuna erano esterni)

Non so se puoi sostituire qualcosa all'interno della scheda mamma per il modem, l'alternativa economica è acquistare un modem esterno!!!

Il consiglio di Lorenzo è una manna dal cielo!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this