Hardware: Periferiche e componenti


alessandro
 Share

Recommended Posts

  • Replies 6k
  • Created
  • Last Reply

Top Posters In This Topic

Personalmente ho utilizzato modem di marca "strana" senza problemi particolari. Se utilizzi il sistema Open Transport/PPP usa lo script modem di Global Village 56K o Digicom Leonardo per tutti i modem di tipo Rockwell (tecnologia K56 Flex). Se utilizzi il sistema FreePPP o simili di solito basta fare un Autodetect init string o alla peggio usare come stringa di inizializzazione un "classico" AT&F1X3. L'unico problema che ti resta è il cavo, che puoi reperire da un rivenditore Apple o attraverso dei mail orders. Credo che ci sia anche una TIL di Apple che spiega come costruirli (mi pare di ricordare qualcosa di simile nel mirror FTP di Apple).

Spero di averti aiutato!

Link to comment
Share on other sites

salve a tutti, sono mauro.

ho un performa 5260 e un modem tiziano memory pro (56k v90).

la velocità massima a cui riesco a collegarmi è 33.6. se il segnale arriva a 40000 e oltre o fallisce 'apro il protocollo PPP' o cade la linea dopo uno o due minuti. questo indipendentemente dal provider che uso. anzi l'unico col quale la connessione a 33.6 è possibile è kataweb.

ho scoperto che il performa 5260 ha la seriale a 56000. è forse dovuto al fatto che la seriale non riesce a decomprimere i pacchetti che arrivano dal provider il fatto che non riesco a navigare ad una velocità decente?

ho provato con serial speed a forzare la velocità della seriale ma mi dice che il mio hardware non supporta il trucchetto.

qualcuno saprebbe indicarmi una soluzione (oltre quella di cambiare il computer)?

infinite grazie

Link to comment
Share on other sites

Cambia i cavi nel muro :-)

Sembra una battuta ma non lo e', spesso i problemi sono a monte, un cavo disturbato non ti permette connessioni piu' veloci perche' in fase di handshaking i due modem incontrano dei disturbi sulla linea e non si spingono oltre. La prova di ciò la puoi avere nella navigazione: spesso la velocita' di connessione non e' vincolante per i modem, il mio modem si connette spesso a 24.000 e poi mi fa navigare molto piu' velocemente, questo succede perche' nonostante una velocita' di connessione bassa, se i modem trovano spazio per lavorare piu' in fretta senza perdita di pacchetti ci lavorano. Quando e' la linea ad essere disturbata, invece, la navigazione rimane lenta perche' i modem non riescono a spingere di piu', proprio perche' i disturbi causano la perdita di pacchetti.

In generale, comunque, una velocita' di connessione piu' bassa ti garantisce una stabilita' maggiore di collegamento, un modem che si collega a 56k poi vuole lavorare a 56k, se la perdita di pacchetti supera una certa soglia il modem crede che sia caduta la linea e butta giu' la connessione, viceversa un collegamento a 33,6 non butta giu' la linea finche' la perdita di pacchetti non scende al di sotto del livello di guardia (piu' basso) di una connessione 33,6, ne consegue un collegamento piu' stabile.

Spesso con le tariffe Flat o Free conviene forzare il collegamento a 33,6 proprio per essere tranquilli circa la stabilita' della linea, prendere la linea e' piu' difficile che mantenerla, quindi una volta presa vuoi essere sicuro che non cada.

ciao

Link to comment
Share on other sites

quindi quando kataweb (l'unico) mi manda il segnale a 33,6 è perché si accorge dei disturbi? infatti passa del tempo fra il dialing e il modem reliable link estabilished, cosa che non avviene quando va oltre i 40 con punte di 46

come faccio a forzare lanavigazione a 33,6? dandogli il driver del tiziano 33,6 avviene comunque (anche se di rado) che il segnale arrivi veloce e che quindi il modem si incasini.

infine: perché se mi cade la linea mentre controllo o spedisco la posta con eudora (sia 4 che 5)poi devo riavviare la macchina se no non riesco più a ricollegarmi?

ancora grazie

Link to comment
Share on other sites

Da quando ho installato 9.1 con ARA 4.0 mi sono apparsi due problemmi:

• il modulo di Gestione Postazioni di Remote Access non vuole lavorare corettamente dicendo che c'è configurazione "default" attiva (non è vero, "default" è stato cancellato). Problemma esiste anche dopo installazione pulita di Mac OS 9 e succesivo aggiornamento a 9.1.

• il modem Leonardo PCMCI 56k, aggiornato a v.90 con 9.0 si collegava a discreta velocità 46k, con 9.1 con un ISP si collega al massimo 31200, con Edisons invece riffiuta di collegarsi nel maggior parte dei casi; dopo tanti tentativi si collega 14400.

Che cosa potrei fare.

E pensare che con modem di mio iMac scaricavo update di 9.1 con Edisons a velocità media (misurata con IPNetMonitor) pari 5100 byte al secondo.

Link to comment
Share on other sites

Io, che sono un completo ignorante, ho installato un quantum, preso da CHL, sul mio G3 rev 1 (a quanto sembra in Italia i rev 2 non li hanno mai mandati). Ho letto tutto quello che ho trovato su XRL8 e nonostante i dubbi ho montato il nuovo harddisk come master, l'originale come slave usando un cavo a 60 poli (qualunque cosa cio' voglia dire)comprato a parte e da quasi un anno e mezzo il vecchio Matsushita gira allegro con LinuxPPC e una piccola partizione MAcOS sulla quale faccio i peggiori esperimenti. Non posso dirvi andate tranquilli perche' ne ho lette veramente di cotte e di crude pero' non ho mai avuto una perdita dati o un problema di boot.

Saluti Gianmarco

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share