Sign in to follow this  
alessandro

Hardware: Periferiche e componenti

Recommended Posts

Guest

Bisogna vedere cosa intendi esattamente per "testare il corretto funzionamento del modem".

Ci sono metodi e procedure diverse a seconda se devi testare la qualita' della linea, il troughtput, la validita' dello script-modem, ecc.

Dimmi quali dubbi hai, e vedro' di aiutarti...

Share this post


Link to post
Share on other sites
Guest

TechTool ha una serie di test per verificare il modem, ci vuole un esperto per capire i risultati ma se c`e` qualche cosa che non va si vede subito

Share this post


Link to post
Share on other sites
Guest

Programmi come TechTool e simili possono verificare il corretto funzionamento di poche cose (almeno relativamente al modem).

Controlli reali possono essere effettuati attivando la connessione.

Ma, ripeto, bisogna sapere, cosa intende Beppe: il modem non funziona affatto, si collega ed e' troppo lento, i tempi di download sono eccessivi? Solo sapendo quali sono i problemi, si puo' consigliarlo...

Share this post


Link to post
Share on other sites

Ho aggiornato il firmware del mio imac bluberry: mi conviene continuare ad utilizzare il tuo script di connessione? o va modificato? (di tuoi script ne ho due: uno si chiama "iMac internal script alte" e l'altro "iMac internal script alternat.") o è meglio il " Apple Internal 56K modem (v 90)" ?

Share this post


Link to post
Share on other sites
Guest

Ciao Giovanni,

sto facendo un po' di prove. Da una prima analisi ho l'impressione che, almeno con la mia connessione abituale, gli script-modem modificati vanno meglio.

Faccio un po' di prove e vi faccio sapere...

Share this post


Link to post
Share on other sites

Sul mio imac bluberry DV, l'aggiornamento Apple ha funzionato bene (o meglio tutto funziona come prima perchè non ho notato particolari cambiamenti) ma continuo ad usare il tuo script di connessione, del quale ti ringrazio immensamente perchè è l'unico col quale riesco a collegarmi a 57600bps;

Il mio unico dubbio è quale usare fra i tuoi due script (non ricordo qual'è il più recente fra i due): ci sono delle differenze?

Share this post


Link to post
Share on other sites
Guest

No. Sono piu' o meno uguali (cambia solo qualcosina che non ha a che fare con la connessione vera e propria).

Share this post


Link to post
Share on other sites
Guest

Ciao.

Ho un G4 400 AGP con modem interno, ho fatto anch'io l'aggiornamento Apple del modem e tutto funziona come prima.

Pero' (in questo non c'entra l'aggiornamento) non riesco mai a collegarmi oltre i 42000/46000 bps - provato con vari provider, e anche cambiando vari script - sempre stesso risultato.

Mi ingolosiscono i 57600 bps di Olmo, e' possibile provare questo script?

Grazie!

Share this post


Link to post
Share on other sites

Marco Riva>

Lo script in questione ti da' sempre 57.600 indipendentemente dalla effettiva velocita'.

Si riferisce alla velocita' tra computer e modem, non tra modem e provider...

Parola dell'autore...

Share this post


Link to post
Share on other sites
Guest

ok,

ma allora (scusa se dico bestialità) ma il valore segnalato dal remote access non è effettivamente la velocità di trasferimento dei dati?

Se mi collego con il 56k e mi risponde un 56K la velocità (linea permettendo) teorica non dovrebbe essere sui 50K?

Se con il 56K mi risponde un 33.6 infatti viene segnalato come valore massimo 33.6, quindi, possibile che (sono collegato con una borchia ISDN NT1 plus) non riesco a superare la soglia dei 42/46 quando ho visto modem esterni (zoom) collegati allo stesso numero tel. del provider segnare 50.000 bps - tra l'altro su linea analogica- ?

Non dipende dallo script?

ciao

Share this post


Link to post
Share on other sites
Guest

Allora questo è il problema: Ho acquistato un HP 1220c, che stampa fino al formato A3+, ed anche a modulo continuo con larghezza max di 330mm e lunghezza di 1270mm.

Bene dopo aver installato il software in dotazione, versione 3.2, ed averla selezionata da scelta risorse la stampante fa il suo dovere, ma abbiamo( si perchè siamo in due ad avere fatto l'acquisto)notato che qualche cazzatella il software lo fa, sopratutto con il system 8.6 su G3 B&W Yosemate, ma il problema vero è che non stampa gli striscioni così come speravamo.

Abbiamo provato allora con un iBook con system 9.0.2, ma stesso problema.

La procedura che compiamo è:

-Formato di stampa

-Modulo formato personalizzato

-Carta modulo continuo; da qui scegliamo ad es. la grandezza di 330x1200, ma quando salviamo il formato una finestra ci avverte che la lung. e la larg. sono troppo lunghe è verranno ridimensionate a circa 300x482!!!

Non ho ancora controllato su internet, ma sui giornali che hanno la prova della stampante non vengono menzionati bug's particolari ne tantomeno impossibilità nello stampare gli striscioni.

Grazie per l'aiuto Mickey

P.S.: non può essere un problema di Ram perchè c'è ne rispettivamente 128 e 196.

Share this post


Link to post
Share on other sites

non c'e' qualche bottone con la scelta di formati personalizzati?

in cui crei tu il formato di carta giusto?

prova a vedere anche se la stampante registra un suo file nella cartella preferenze:

se si prova ad editarlo ed inserire il tuo formato ad hoc...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this