Sign in to follow this  
alessandro

Hardware: Periferiche e componenti

Recommended Posts

Guest

Andrea&Olaf, dai ragazzi d'ont worry to be happy, e poi un pc del periodo dei G3 non solo andava a carbone ma non credo neanche che ne trovi molti in giro "abili ed arrualati", forse buoni ancora come macchina da scrivere con monitor.

Provate ad aggiornarli adesso quei pc, vediamo la famosa "esapndibilità" dei pc da 2/3 milioni, vediamo se sono compatibili i vari pezzi nuovi con quello di allora.

Ciao e auguri Mickey

Share this post


Link to post
Share on other sites
Guest

Mi sembrava che, come al solito, si volesse criticare il mac in quanto si pretende che sia perfetto non solo al momento dell'acquisto, ma anche molto tempo dopo.

P.S. cos'è il chip SPD? qualcuno lo sa o si conosce solo la sua esistenza?

Renzo, tu che traffichi con tutte queste cose, lo sai?

Share this post


Link to post
Share on other sites

Lungi da me criticare il Mac...Io sono "nato" con il Mac e se oggi guadagno qualche "soldino" lo devo al mio glorioso LC 475...

Olaf, pensa che mi trovo meglio ad usare Photoshop ( sara' un fatto di ..."fede" ?!? ) con il G3 beige che ho a casa, che con un Athlon 600 con 640mb di Ram scheda grafica Matrox Millennium con disco rigido ultra scsi etc etc...che mi hanno imposto in ufficio ( ho provato ad insistere per comprarmi un G4 ma...nulla da fare ).

Probabilmente siamo un po' tutti nervosi perche' stiamo aspettando con impazienza ( ma anche con incrollabile fiducia ) il rilascio da parte di mamma Apple di macchine con processori piu' performanti......

Ciao a tutti

Share this post


Link to post
Share on other sites
Guest

Ok, mi rispondo da solo: il chip SPD è un chip che è in tutte le memorie PC 100 o superiori e contiene informazioni riguardo la memoria: volt, etc.

Costa è per risparmiare le ditte certe volte lo tolgono. Ciò provoca problemi nei computer con l'i820, che lo richiede.

Share this post


Link to post
Share on other sites

Indovinate chi e' l'idiota che ha installato un modulo PC 133 di ram sul suo Yosemite? Se pensate al sottoscritto avete ragione: purtroppo non avevo letto questa utilissima discussione e quindi mi sono lasciato fregare dal prezzo basso e dalle rassicurazioni del negoziante, che tra l'altro conosco abbastanza bene. Il 9.0.4 mi gira bene, come tutte le applicazioni che utilizzo normalmente; l'unico dubbio che ho e' se il 9.1 fara' storie: non pretendo una rassicurante risposta, vorrei solo sapere se c'e' qualche avventato che come me ha preso un modulo di RAM con frequenza non supportata e per caso ci ha pure installato l'aggiornamento del sistema operativo.

Ringrazio anticipatamente per ogni consiglio

Saluti Gianmarco

Share this post


Link to post
Share on other sites
Guest

Io ho un yosemite G3/350 con due moduli da 128 (256), posso installare un altro modulo da 128 con bus a 133Mhz?

Grazie a chi mi darà consigli....

Saluti, Michele.

Share this post


Link to post
Share on other sites
Guest

Vuoi un consiglio?

Se hai un rivenditore di fiduccia, dai indietro un modulo da 128 e prendi uno da 256 a prezzo di 128.

Non sono un tecnico, e non lo so se la RAM da 133 puo essere montata su G3. Lo so invece, l'o montata io, che essa gira tranquilamente da un paio di mesi nei miei G3 beige (66), e G4 (100).

Share this post


Link to post
Share on other sites

<!-NOTE: Message edited by 'firemail'-!>Ne vuoi un altro ?!

Il mio Yosemite 350 (ora a 400mhz) con due moduli da 64 pc 100 quando ho montato un modulo 64 pc 133 non si é manco acceso.....

Fai tu !!!

Vai dal rivenditore con il G3 ( o fatti dare in prova la ram) e prova il modulo !!!

Non dare per scontato che funzioni !!!

Comunque si trovano della ofertone sulla pc 100...

Fabio

Share this post


Link to post
Share on other sites
Guest

Salve a tutti,

Ho un HD Seagate ST 39140A 9 GB Ultra ATA che mostrava ogni tanto strani 'errori di accesso al disco' e a volte congelamenti durante la copia di file pesanti. Controllo prima con DiskWarrior (2.0), poi con Norton disk doctor (5.0.2) che non trova 'bad blocks' e neanche alcunche' di grave. Decido di deframmentarlo con Speed Disk tenendo abilitato il media check. SpeedDisk dopo un po' si ferma dicendomi che il disco ha dei 'bad blocks' e mi suggerisce di ricorrere a Disk doctor per ripararli. Per puro scrupolo ricontrollo con NDD: niente bad blocks.

Scusate il preambolo.

A questo punto decido di riformattarlo a basso livello (anche se sapevo che non era consigliato per gli IDE) col formattatore con cui lo avevo originariamente inizializzato, cioe' HDT 3.0.2. Questa operazione e' iniziata di sera; la mattina trovo il Mac (4400/200) bloccato. Ripeto la formattazione a basso livello e dopo circa un quarto d'ora si verifica ancora il blocco. Decido di fare la stessa cosa con Drive SetUp (l'ultima versione che permetteva di farlo, mi pare la 1.6.2). Anche cosi' dopo un bel po', trovo il mac bloccato. Faccio fare il test a HDT e mi dice che ci sono troppi bad blocks.

Cosa posso fare ancora?

Se c'e' qualcuno che mi puo' dare un consiglio, lo ringrazio fin d'adesso.

Ciao, Patrizio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this