Hardware: Periferiche e componenti


Recommended Posts

Cari utenti del forum,

ho installato 3 dimm 133 da 256MB x un totale di 768MB, comprate in un negozio PC nel mio G3 233 desktop. Ho resettato la Pram, ho passato Gauge pro e tutto OK, ma tutte le volte che accendo o riavvio subito dopo il "boing" iniziale si prende 50-60secondi di pausa di riflessione con tanto di monitor spento prima di iniziare a caricare le prime estensioni. Per il resto funziona tutto bene, una volta avviato: nessuna bomba e nessun problema con le applicazioni. Ho provato a montare anche solo una dimm, ma fa uguale. Che è, ram scadente?

Cordiali saluti

feelies

Link to post
Share on other sites
  • Replies 6k
  • Created
  • Last Reply

Top Posters In This Topic

Non so cosa dirti.

forse...... Hai avuto una fortuna incredibile? Posted Image

Io ho la tua stessa macchina ma ho paura a installare i banchi a 133 MHz!

Leggo nel forum messaggi tristi sulla reattività del glorioso G3 desktop alle ram PC100... forse il fatto che le 133 siano strozzate esattamente alla metà aiuta...

Boh.....

Abbiamo bisogno di esperti!

Posted Image

Voglio, **VOGLIO** OSX sul mio G3 beige overclockato Posted Image))) a 266 MHz e quindi ho bisogno, **HO BISOGNO** di un mare di RAM che non riesco, **NON RIESCO** a trovare!!!!!!!

AIUT!

Link to post
Share on other sites

Giacomo> sono sicuro che troverai qualcuno che te ne presterà un banco... :-)

Conoscerai di sicuro qualcuno che ne ha in abbondanza, sempre più del necessario, o no? tali persone esistono sempre.

Link to post
Share on other sites

Poiché non si possono creare sotto thread scrivo qui.

Ho un problema fastidioso con il mio scanner UMAX Astra 1220U (USB): quando scansiono le immagini sono piene di righe strane:

Posted Image

Che fare? l'ho smontato, ho pulito il vetro da entrambe le parti, ho oliato la guida (magari lo sporco rallentava o faceva andare a scatti il carrello), però rimangono e non so cosa fare.

Pensare che avevo preso un UMAX contando sulla maggiore qualità e durata nel tempo! (vabbé, al tempo i Trust USB non esistevano, sono stato costretto a prendere UMAX, non volevo uno parallelo).

Non ho oliato il motorino perchè ci vuole più per smontarlo e non penso serva.

È grave?

Link to post
Share on other sites

L'immagine rappresenta una custodia di un CD aperta e presa da dietro: la parte bianca è la parte posteriore (la carta è bianca), la parte scura è la parte fra il davanti e il dietro (l'arancione è il colore del mio gilé: ho appoggiato il braccio sopra per oscurare un po': non ho rimontato il coperchio).

Link to post
Share on other sites

Camillo, ho eseguito le tue istruzioni, anche se lavoro ancora con uno stabilissimo 8.6 e sembra andare tutto bene. Grazie mille. A proposito è normale una velocità della ram di 60-61MB/sec (Gauge pro) per il mio mac?

Ciao

Moby

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now