Hardware: Periferiche e componenti


Recommended Posts

  • Replies 6k
  • Created
  • Last Reply

Top Posters In This Topic

Primo: hai avuto fortuna che i banchi del 450 abbiano funzionato: avrebbero potuto essere PC-100 e non andare sul G4 533 che usa PC-133

Secondo: perchè non leggi sul manuale del tuo computer? se nessuno li legge fra un po' smetteranno di stamparli.

Link to post
Share on other sites

Olaf :

Primo: i banchi da 256Mb del 450 ce li ho messi io e ovviamente sapevo che erano PC-133

Secondo: leggere il manuale e' la prima cosa che ho fatto, ma ovviamente consiglia di montare sdram certificate Apple! le altre caratteristiche di cui parla sono i 3,3 volt e che siano sdram PC-133...dal momento che queste che ho comprato hanno queste caratteristiche, deduco che vi sia dell' altro...

Arkimed

Link to post
Share on other sites

Ciao a tutti, ho un problema con il trackball aime' della Microzzoz, che mi e' stato regalato:

da quando ho formattato lìHD non mi va' piu' lo scroll ne gli altri tasti, funziona soltanto il normale.

Sono andato sul sito della Microzzoz, ma non trovo nulla che possa darmi una mano!

Help!

Ciao

Link to post
Share on other sites

Un saluto a tutti voi. Vi seguo spesso ma è la prima volta che chiedo un vostro parere.

Ho un G4 400 nuovo. Il suo HD interno purtroppo è un 20 gb con velocità di rottazione di 5400. Aggiungere un altro HD più veloce sullo stesso canale non avrebbe senso in quanto quest'ultimo si adeguerebbe a quello più lento. La mia domanda è: posso spostare l'HD più lento sul bus ATA del DVD (lo spazio c'è) e mettere quello più veloce all'altro bus? Qualcuno l'ha già fatto?

Link to post
Share on other sites

Ocio alle confusioni: di quali G4 si sta parlando? Se dei PowerMac, concordo con Diego, bisogna mettere HD performanti a 7200 rpm, se si parla del Cube allora é giusto che ci vada un 5400 rpm (silenzio, consumi, ecc…)

La faccenda dello slave in effetti dipende dall'implementazione del bus ATA sui powermac; credo che dalla seconda generazione dei B&W si possa usare il concetto a proposito, anche se mi sembra di aver aiutato un amico a installare un secondo disco sui G3 rev A (quelli senza u-bracket) e funzionava a patto di far partire il computer proprio dal disco slave, altrimenti partendo dal master non lo vedeva, è possibile?; testimonianza da prendedre con le pinze perché non mi ricordo bene…

Ciao.

Link to post
Share on other sites

Domanda:

Io, dopo varie peripezie ho dovuto cambiare il disco che era completamente morto (purtroppo comincia a essere una cosa ricorrente: chissà che gli faccio!). Me ne hanno montato uno nuovo facendomi aspettare più di un mese (MAI più, la prossima volta lo faccio da solo!) e ora quello nuovo emette, mi sembra, un sibilo. Diciamo un fischio, flebile... ma pur sempre un suono. Un RE per la precisione ;-)

Mi senbra che provenga dall'HD ma potrebbe essere anche la ventola...

Ultima cosa da notare: non sono riuscito a trovare una periodicità nel fatto. Sembra proprio che fischietti quando gli pare a lui.

Secondo voi cos'è? e comunque mi devo preoccupare?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now