Hardware: Periferiche e componenti


Recommended Posts

Ho aggiunto un hard disk da 80 gb. al mio G3 bw interno.

Tutto bene sotto mac os X.

Riavviando sotto mac os 9.2 però il detto non viene riconosciuto.

Ho settato come slave questo hard disk con gli appositi jumper.

Dove stà il problema? Perché sotto mac os 9.2 non mi appare il secondo hard disk?

Ringrazio in anticipo.Posted Image

ah, dimenticavo l'hard disk è della Seagate modello Barracuda.

Link to post
Share on other sites
  • Replies 6k
  • Created
  • Last Reply

Top Posters In This Topic

Hm... la Apple ci ha messo secoli prima di imparare a fare delle interfacce IDE decenti, mi sa che il G3 B/W è ancora un bel po' sul farlocco. :/ Magari ci vogliono dei driver aggiornati con qualche super work-around carpiato con avvitamento che ha solo OS X.

A parte questo, l'HD come l'hai formattato?

Link to post
Share on other sites

spero di non essere troppo OT...

Pensavo di acquistaree un HD esterno per fare una copia dei dati che ho nel mio PB G4 Titanium...

Non ho nessuna idea...qualche consiglio? Marca?.....pensavo di stare su un 60 Giga più o meno.

grazie

Link to post
Share on other sites

Molto gentili, vi rispondo:

In realtà questo disco era stato pre-formattato dall'azienda produttrice.

Inizialmente l'hard disk era esterno.

Problemi di alimentazione (non si accendeva) mi hanno portato ad estrarlo dal suo cabinet e a inserirlo nel G3 menzionato.

Mi consigliate una nuova formattazione?

Posted Image

Link to post
Share on other sites

Ciao a tutti e ben trovati dopo le ferie, mi e' venuto lo sghiribizzo di guardarmi la tv sullo schermo del PowerBook quando sono spaparanzato a letto: che tuner posso prendere? Il piu' economico della Eskapelabs, che dovrebbe venire 90 euri in Italia non si trova, io non voglio spendere tanto per caratteristiche inutili quali la possibilita' di acquisizione perche' per quello uso ben altro.

Un grazie a tutti

Gianmarco

Link to post
Share on other sites

Sul sito www.ammicro.co.uk mi hanno risposto nel giro di un'ora alla richiesta di informazioni e me lo fanno a 72 euri spese di spedizione escluse, che non penso siano pari a 100 euri, cioe' pari all'offerta dei distributori italiani. Credo che abbia anche calcolato i dazi, almeno che non siano inclusi nell'espressione spese di spedizione.

Ciao

Gianmarco

Link to post
Share on other sites

ave a voi ragazzi da ieri accendo il mio fido imac e mi da la cartellina con il ? che lampeggia e nn mi trova piu il system ,allora metto il cd per riscontrare problemi HW e mi dice che

***CODICE DI ERRORE***

ata 1/6/13 HD: 2.0

cosa significa ? mi è partito il disco o il controller???? e poi seconda domanda come apro un imac tutto monitor blu per intentderci ????

grazie tante e saluti

Link to post
Share on other sites

Salve a tutti

Ho un problema con un Emac nuovo (6 mesi, acquistato sull'Applestore) che dopo un temporale non riesce più a collegarsi ad internet.

Non si sente più il suono della linea, si percepisce solamente il rimore di quando compone il numero telefonico.

Secondo voi si tratta veramente del modem o è un problema software.....e se si tratta del modem conviene cambiare quello interno o acquistare un modem esterno che forse mi costa meno.......

Grazie anticipatamente dei consigli......

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now