Hardware: Periferiche e componenti


Recommended Posts

Salve vorrei anche io riesumare questo articolo, perche' io ora mi trovo nella stessa situazione.

Ho un G4 400 Mhz con un ATI RAGE 128 PRO.

Ho a disposizione un Radeon 8500 LE 64 MB da un mio vecchio coputer. Ora: io ho gia' installato OS X.

Vorrei chiedere 2 quesiti:

1. ho letto che non consigliano di usare le LE, ma perche? ho letto anche che alcuni che le hanno usate hanno ottenuto ugualmente gli stessi risultati. Si puo' fare? Qualcuno ha provato?

2. Come e' la procedura in caso di installazione gia' da OS X? nella procedura presentata si parla di OS 9...

Grazie a tutti quelli che risponderanno

Link to post
Share on other sites
  • Replies 6k
  • Created
  • Last Reply

Top Posters In This Topic

Molti sconsigliano la versioni LE perchè non è detto che le memorie installate su queste schede supportino le elevate frequenze di funzionamento solitamente usate dalle schede Mac "native". CMQ puoi sempre usare l'applicazione fatta da quelli di MacBidouille (http://www.macbidouille.com/niouzcontenu.php?date=2002-06-22#2835) per cambiare a tuo piacimento (fino ad un certo punto si intende!) le frequenze di funzionamento della RAM e del core della GPU....

Le Mac Edition se non ricordo male hanno il core a 250MHz e le memorie a 275MHz.

Con le schede LE valori di 250/250 dovrebbero andar bene.

Credo che per il flashing ti serva necessariamente il 9... non c'è un updater per il firmware della scheda che giri sotto X (quello per 9 è qui http://download.ati.com/drivers/radeon8500-rom-126.html).

Oppure potresti usare un PC per sostituire il firmware della scheda con quello per Mac (con frequenze modificate)... poi mettendo la sk sul Mac dovrebbe fungere tutto ;)

Link to post
Share on other sites

mmm... ma non ho ben capito...

quindi devo riflashare la bios della mia scheda con una bios di quella per MAC...

e come procedo con un PC, ma soprattutto, dovo trovo la bios per Mac? e una volta flashata posso mantenere le frequenze a 250/250 o per forza la Ram deve essere a 275?

Link to post
Share on other sites

Mi correggo: per le schede LE le frequenze da mettere sono 230/230 non 250/250.

Per PC esistono diversi software per modificare il firmware delle schede video (soprattuto per ATI e nVidia)... prova a cercare via google.

PS: la soluzione più rapida resta cmq quella via MacOS 9 con l'alias dell'update per il firmware messo in avvio automatico... riavvi, aspetti alla cieca qualche minuto e, sempre alla cieca, ri-riavvi....

Link to post
Share on other sites

Ciao ragazzi!

Volevo esporvi il mio problema: quando masterizzo dvd con toast 6 titanium + masterizzatore Matshita interno alle volte non ho problemi, mentre alcuenvolte (soprattutto dopo una masterizzzazione precedente!) all'inizio del processo toast mi da un errore di periferica 0x73 enon mi permette di proseguire nella masterizzazione!

Voleo sapere se altri hanno il mio stesso problema e come posso risolverlo...GRAZIE!!!

Link to post
Share on other sites

Puo' essere dato dal fatto che io ho un OS 9.0 e non 9.2.2 come dice il tutorial?

perche' io ho seguito tutti i passi, ma sembra proprio che i due programmini di flash della scheda, non funzionino o non partano sul mio sistema...

se e' dato da quello, c'e' modo di aggiornare il 9.0 a 9.2.2 o successivi?

grazie dell'aiuto!

Link to post
Share on other sites

P.S. ho visto il sito che mi hai consigliato e ti ringrazio.

c'e' scritto tutto quello che serve...

ma ho una domanda...

perche' dovrebbe essere rischioso??

io ho flashato varie volte la mia radeon 8500 per trasformarla in 9100, e alle volte il flashing non e' andato a buon fine, ma con un flash con la BIOS originale, tutto e' tornato a posto...

c'e' qualcosa in piu' nel flashare una BIOS della MAC EDITION o qualcosa di diverso?

Link to post
Share on other sites

In linea di massima è come dici tu... anche io ho flashiato e riflashiato diverse schede (GF2MX soprattuto) senza aver mai riscontrato nessun problema (q qui tocco.. ferro ^_^)... ma certe volte le cose non vanno così bene.

Può capitare che in seguito ad un aggiornamento maldresto, per un opzione di troppo via MSDOS o per un blacout della corrente elettrica durante l'aggiornamento ad es. , la scheda risulti inutilizzabile... in questi casi c'è ben poco da fare Posted Image

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now