Sign in to follow this  
alessandro

Hardware: Periferiche e componenti

Recommended Posts

Guest

<FONT COLOR="ff0000">Ricordo nella azienda dove lavoravo nel 2000 che TUTTE le HP1100 laserjet si ciucciavano sempre almeno 3 fogli insieme.</FONT>

Quando facevo assistenza HW sui PC,riparavo anche le stampanti,non sai quante ne ho aperte di 1100...

Se la stampante era vecchiotta,il problema era dovuto ai tamponi blocca-carta che ormai avevano perso il grip e quindi,o li sostituivo oppure li pulivo con un detergente neutro (niente alcool etilico,che quando si asciuga lascia una patina che fa più danno che utile!)per togliere la polvere di carta depositatavi sopra (le risme di carta,sopratutto quelle di bassa qualità che vanno in voga negli uffici pubblici,in genere sono polverose come una soffitta tenuta male).

Anche il fattore umidità è da tenere in conto,se l'ambiente è umido,i fogli contenuti nella stampante (ma anche quelli che sono ancora nella risma,in attesa di utilizzo) tendono ad attaccarsi tra loro (ovviamente non incollati,ma abbastanza da essere caricati in blocco dalla macchina).

Di solito consigliavo di tenere le risme di carta,in ambiente asciutto,se possibile procurarsi un sacchettino di gel di silicio da tenere vicino alle risme e smazzare i fogli prima di inserirli nella stampante o prima di fare le stampe se la stampante era a caricamento verticale.

Se poi il cliente voleva stare sul sicuro,gli vietavo categoricamente di stampare in giornate piovose =P

Share this post


Link to post
Share on other sites
Guest

Ma porc...ho notato solo ora che ho saltato i festeggiamenti per il mio millesimo post...

Settimio,fai qualcosa!!!

XD

Share this post


Link to post
Share on other sites

Ciao ragazzi...Da ieri sera la ventola del mio G4 a iniziato a emettere un ticchettio continuo che sembra non volerne sapere di smettere...Cosa mi consigliate di fare? Sostituire il tutto? E' semplice? e quanto costa una ventola (suppongo 20 € circa max!) ? Provare magari prima a dare una ripulita?

Ciao

Share this post


Link to post
Share on other sites

Adesso, con la classica calma, e con il tocco magico sembra riparata..come ho fatto? Un cazzotto alla mike tyson...

A parte gli scherzi, il rumore va e viene adesso dopo il colpo rifilato, non vorrei che fosse il cuscinetto della ventola...

Share this post


Link to post
Share on other sites
Guest

Ho acquista in questi giorni l'adattatore usb-wireless della D-Link DWL 122(http://www.macitynet.it/macprof/aA14629/index.shtml)per collegare un mac (vecchiotto ma dotato di usb) con Phanter ad internet con la mia base station.

Ho installato i driver (l'ultima versione disponibile) da internet ma pur la macchina riconoscendo il dispositivo e relativa intensità del campo non è possibile connettersi.

A mio avviso potrebbe esserci una incompatibilità tra i driver garantiti per Mac Os 10.2.X e successivi con il nuovo system 10.3.

Vi chiedo se qualcuno ha testato questo dispositivo con MacOs 10.3 per scambiare impressioni o se del caso ha riscontrato i miei stessi problemi; sono comunque in contatto con i tecnici della D-Link per cercare di risolvere il problema.

Share this post


Link to post
Share on other sites
Guest

Quale ventola?

Se è quella dell'alimentatore sappi che un blocco porterebbe alla fusione dello stesso...Se è il processore.. forse no...

In altre parole, se non è un filo cambiala subito, al limite la userai d'estate per farti vento.

Share this post


Link to post
Share on other sites

Ciao Olaf aspettavo il tuo intervento :D

La ventola ovviamente è quella dell'alimentatore, che non tocca nessun filo...secondo me si sta "sbiellando" poichè il rumore va e viene....Cmq per la fusione dell'alimentatore per adesso sto tranquillo perchè il rumore del suo movimento mi fa capire se è ferma o gira...Appena possibile la smonto!

Share this post


Link to post
Share on other sites
Guest

In un PM G4 1Ghz con: ram 512 Mb, 80 Gb disco, CD-RW/DVD-R Pioneer DVD-R 105, Toshiba CD-RW/DVD-ROM (Interni)

si blocca tutto con un testo tipo DOS (scritte bianche su nero) con una lista di ATAPI - ATA IO e vari codici.

Ho provato a staccare il DVD-R 105 e il problema non si è più presentato. Ho portato all'assistenza il masterizzatore incriminato, ma dopo quasi 1 mese mi è stato reinstallato dicendomi che è a posto. Puntualmente al primo CD inserito e letto (apertura di un documento Xpress) si è verificato il solito blocco. Ho provato a staccare il masterizzatote Toshiba, ma il problema continua.

Se veramente il masterizzatore Pioneer non è difettoso, cos'altro potrebbe essere a causare il blocco (che peraltro non avevo mai visto in questa forma) ? Posted Image

Share this post


Link to post
Share on other sites
Guest

Ma se fosse uno di questi problemi (forse solo i primi due) non dovrebbe andare in blocco anche senza DVD-105 collegato (ma solo con il Toshiba)?

In pratica questo non avviene, anzi ho lavorato per quasi 1 mese, senza DVD collegato, senza nessun tipo di blocco/errore.

Resta il dubbio per quanto riguarda la motherboard...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this