Hardware: Periferiche e componenti


Recommended Posts

  • Replies 6k
  • Created
  • Last Reply

Top Posters In This Topic

Ho un problema che non riesco a risolvere.

D'improvviso la tastiera del mio Poberbook 867 pigiando alcuni tasti scrive caratteri sbagliati, non su tutti ma solo su alcuni. Es. se pigio "m" scrive "," se pigio "-" scrive "ò" e via di seguito. Ripeto non su tutti i tasti ma solo su alcuni.Ad es.sui tasti delle lettere "abcdef etc" funziona correttamente.

Io non ho idea di cosa fare.

C'è qualche anima pia che mi può aiutare???

Grazie

Brad

Link to post
Share on other sites

No, l'ho formattato io... mac os esteso... a proposito, sai la differenza che passa tra le diciture che mi proponeva l'utility disco: mac os esteso e mac os esteso journaled?

Scusa se approfitto della tua competenza...

Link to post
Share on other sites

Ciao Brad, credo che probabilmente il problema sia che per qualche motivo è stato impostato un layout di tastiera diverso; puoi verificare cliccando sull'icona con la bandierina che vedi nella barra dei menu. Se non ce l'hai, devi andare sulle Preferenze di Sistema > Internazionale > Menu tastiera e vedere cos'hai selezionato.

Link to post
Share on other sites

<FONT COLOR="0000ff">mac os esteso journaled</FONT>

<BLOCKQUOTE>Non sono assolutamente la persona più indicata per spiegarti le differenze fra esso e l'HSF+ <FONT SIZE="-1">normale</FONT>. Comunque a quanto ho capito con il journaling abilitato il catalogo dei file viene aggiornato prima e dopo ogni operazione di scrittura.</BLOCKQUOTE>

Comunque meglio se te lo fai dire da qualcun altro… Posted Image

Link to post
Share on other sites

La nuova R200 della Epson mi e' stata consegnata giusto ieri... e devo dire che risponde in pieno a tutte le mie aspettative.

La stampante e' veloce e silenziosa al punto da chiedersi se stia stampando o meno... ;-)

La resa anche su carta comune e' ottima sia per il testo che per il colore, e utilizzando le carte speciali patinate si arriva a livelli davvero incredibili per quella che, dopotutto, e' una stampante da casa.

In particolare devo dire che una foto da macchina digitale a 4Megapixel, su carta fotografica lucida Premium era indistinguibile dalla stessa fatta stampare una decina di giorni prima da uno studio professionale... davvero complimenti alla Epson.

Un unico piccolo appunto... la stampante, di solo re nero e grigio metallizzato scuro, molto accattivante e visivamente piacevole, era ornata sul coperchio (nero lucido) di un ENORME adesivo pubblicitario che riassumeva le caratteristiche della stampante... ovviamente l'ho rimosso ed il simpatico adesivo ha pensato bene di lasciare una disgustosa e fastidiosissima patina appiccicosa su buona parte della superficie che occupava...

Un duro lavoro di spugnetta morbida e alcohool ha rimosso il problema, ma c'e' da chiedersi se non potevano persarci prima ad un problema che, si e' banale, ma toglie un po' il gusto di armeggiare con un giocattolo appena comprato... ;-)

Link to post
Share on other sites

Ciao a tutti! Ho installato panther inizializzando l'hard disk,

e adesso mi ritrovo che non mi legge la stampante epson 740!

Sul sito non ho trovato i driver!

Che devo fare?

Ciao e grazie.

michele.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now