Hardware: Periferiche e componenti


Recommended Posts

Grazie Max, anche io avevo pensato a un Maxtor come questo D.MAXPLUS9 6Y160P0 160 GB UATA133 7.2RPM 8 MB, ma avrei ancora altre domande:

1) dovrei comprare altro oltre al box e HD, tipo ventole o altri cavi?

2) Come faccio a essere sicuro che il box è compatibile con l'hard disk?

3) Quanto è complicato per uno che non smanetta mai con queste cose assemblare questi componenti?

4) Che differenza c'è tra UATA e SATA, vanno bene comunque entrambi i tipi o chiedono box differenti?

Scusate le domande banali e grazie ancora per l'aiuto

Link to post
Share on other sites
  • Replies 6k
  • Created
  • Last Reply

Top Posters In This Topic

1) no, normalmente il box include una ventola all'interno per raffreddare il disco e anche il cavo di connessione...

2) prova a vedere le specifiche sul sito del produttore del box, in linea di massima, a parte differenti connettori (U-ATA vs S-ATA), non ci sono grossi problemi... a breve sostituirò un vecchio HD con uno simile a quello da te proposto in un box esterno, la cui recensione è qui

3) dipende dal box, alcuni sono semplici, altri più complessi (vedi anche la recensione linkata qui sopra): il problema risiede nella struttura del box, da come si smonta, dalle viti che vengono usate...

4) richiedono box differenti (anche se box per HD S-ATA non ne ho ancora visti), U-ATA e S-ATA sono due bus differenti... il Serial-ATA è un nuovo bus, con nuovi connettori e gestione dei dischi differente.

Link to post
Share on other sites

E l'altra differenza tra i due tipi di Bus sta nella velocità di trasferimento tra HD e Computer.

U-ATA 100 = 100 Mbps

U-ATA 133 = 133 Mbps

S-ATA = 150 Mbps

Ovviamente è tutto teorico.

La compatibilità sta appunto nel tipo di HD che ci monti appunto perchè i due sistemi hanno due attacchi diversi, nel tuo caso essendo un U-ATA 133 (se scegli il Maxtor) non ti serve un box S-ATA ma ti va benissimo un box tipo quello che diceva il Teo o altri simili come anche Hamlet ne fa uno con doppia interfaccia (USB 2.0 e Firewire 400) a circa 67 € e direi che va + che bene.

Non ci sono altri problemi di compatibilità tra box e HD dato che è solo un case dove viene riposto l'HD.

byez

Link to post
Share on other sites

la ram l'ho cambiata (2 banchi) un mese fa perchè era quella ram incompatibile col G5: con l'apple hardware test non me la riconosceva neanche mentre adesso la ram è ok...

me lo faceva anche quando la ram era in riparazione e "girava" con i 2 banchi suoi..

Link to post
Share on other sites

Sul sito del produttore del box, dice solo questo:

Caratteristiche:

Solido chassis in alluminio per una migliore dissipazione del calore

Sistema anti-shock per una maggiore protezione

Supporta Hard Disk da 3.5"

Supporta le periferiche ATAPI come CD-ROM R/RW,DVD-ROM e DVD/CD-RW combo

Compatibile Mac e PC

Compatibile con lo standard USB 2.0 e USB 1.1

Compatibile con lo standard IEEE1394A Firewire

Doppia porta Firewire per il collegamento in cascata

cabinet impilabile

Plug&Play a caldo

Indicatore LED d'alimentazione e traffico dati

Alimentatore incluso

Specifiche:

Porte : 1 USB 2.0 e 2 Firewire IEEE1394A

Peso Netto : 950g

Dimensioni : 17.8 x 24.8 x 5.6 cm

Granzia : 2 anni

Requisiti di sistema: W98SE/ME/2000/XP e Mac Os 9.2/10.1.5/10.2

Da quello che dici tu Matteo, se non ho capito male per collegarlo al box è meglio comprare il maxtor U-ATA linkato sopra e lasciare perdere S-ATA, visto che il sito del produttore non mi dà notizie precise su che cosa ci posso montare, dice solo dischi da 3,5'', nessuna altra specificazione.

Link to post
Share on other sites

L'unica cosa che puoi fare è inviarmelo a tempo indeterminato...

Senza scherzi, potrebbero essere le preferenze del mouse, prova ad eliminare i file connessi in Inizio/Libreria/Preferences. Oppure, prova a riparare i privilegi da Utility Disco.

Nel caso non funzioni resetta la PRAM (non c'entra niente ma prova lo stesso).

Link to post
Share on other sites

forse ho trovato il problema....non ho le preferenze del mouse!!!!!!!

possibile?????

i privilegi gli ho riparati dopo l'aggiornamento al 10.2.8....posso riprovare ma sia prima che dopo è la stessa cosa....

resettare la PRAM....all'avvio mela+p+r..giusto????

Link to post
Share on other sites

Luca,

Ho provato a collegarlo usando il posto dell'unità ottica... funziona meravigliosamente!!!Posted Image

Devo dire che tremavo mettendo le mani dentro al mio amato mac... è stata la prima volta per me...

Adesso corro al Iper a cambiare il box o restituirlo!!

Grazie di cuore a tutti!!Posted Image

Veronica

Link to post
Share on other sites

Ho avuto un problema identico col mouse del G5, si spostava improvisamente in basso a destra, pensavo fosse difettoso poi... ho cambiato tappetino (ne ho messo uno rivestito di tela) et voilà non lo fa più !

Per le preferenze invece non saprei.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now