Hardware: Periferiche e componenti


Recommended Posts

  • Replies 6k
  • Created
  • Last Reply

Top Posters In This Topic

Oggi mi è stato consegnato un HD FireWire OWC Mercury ElitePro 200 GB (FW400 + USB2 + USB)

Dopo averlo collegato ho formatato il disco con 2 partizioni, una di 10 GB sulla quale ho installato 10.3.5 (come sistema di avvio di sicurezza, storia di avere un sistema in più dal quale potere avviare in caso di problemi sul HD interno) e l'altra di 178 MB circa.

Ho dovuto fare l'operazione 2 volte perché la prima volta non sono riuscito a finire l'installazione di 10.3.

Finalmente tutto a posto. Così sembrava.

Ecco il problema: dopo un tempo indeterminato e casuale il disco (le due partizioni) si smontano da sole dalla scrivania (senza che io faccia nulla o nulla di particolare - fino ad adesso ho solo trasferito le cartelle di brani di iTunes dal HD interno al FW) e mi compare il messaggio:

Posted Image

Non capisco né cosa succede né perché succede.

Ho provato scollegare il disco dalla FW e montarlo come USB e il problema persiste, quindi non penso sia un problema di cavo o di spinotto.

Oggi era particolarmente caldo nella stanza nella quale tengo il computer (G4 MDD 1.25 RAM 1GB MacOsX 10.3.5)

Aggiungo che con il LaCie 160, sulla stessa macchina non ho mai avuto nessun problema.

Grazie del vostro aiuto.

Link to post
Share on other sites

Ho fatto altre prove.

Allora, adesso quando non faccio nulla il disco rimane buono buono sulla scrivania.

Quando copio dei file pesanti di 600 MB il disco si comporta bene e rimane al suo posto

Invece quando copia una grande quantità di file meno pesanti (i miei album in formato mp3 per esempio) la copia inizia normalmente poi dopo un momento il disco si smonta da solo e mi compare il messaggio inserito nel post precedente.

Se aspetto due o tre minuti il disco si rimonta da solo.

Link to post
Share on other sites

qualcuno di voi sa come far funzionare la mia dannata webcam clicksmart 310 della logitech ( che ho preso tre anni fa, e funziona su winzozz) sul mio ibook ? :o

ho mac os x 1.3.. e non trovo i driver nel sito ufficiale.. come faccio? compro un'altra webcam? quelle economiche da mediaworld funzionano dite? :o di solito non è scritto sui prodotti se sono compatibili su mac.. sono tutti fuffa o funzionano lo stesso dite ? :o

il fatto che non rilevi la mia cam, è perchè la usb è 1.1 e invece quella sull'ibook è una 2.0 ?!? Posted Image

ok,molte domande..

aspetto chiarimenti.. Posted Image se avete voglia... tnx..

saluti..

..::Andre::..

Link to post
Share on other sites

Hai notizie sul firmware del tuo HD Firewire? ho letto da qualche parte che una versione di firmware del bridge oxford 9xx creava problemi analoghi con Panther, verifica e casomai aggiornalo, fammi sapere.

Saluti

Pippo Tocci

Link to post
Share on other sites

La versione del bridge oxford 922 dava dei problemi, il mio HD ha il bridge oxford 911 e sia nel foglio illustrativo che accompagna il disco sia sul web dicono che non bisogna aggiornare il firmware.

Posted Image

Link to post
Share on other sites

Scusa la domanda scontata:

Hai provato a collegarlo ad un altro Mac o hai provato con il 9 se ti da lo stesso problema?, ad orecchio mi sembra un problema di bridge o di connessione HD/Bridge, mi sa che lo devi rispedire Alain, troppo strano, se ci devi lavorare...Posted Image

Del resto hai anche cambiato connessione da FW ad USB2 (brrrrr!) e ti ha riproposto il problema.

Ascolta, se non invalidi la garanzia, prova a montare sul case Firewire un altro Hd Ata e vedi se ti ripropone il difetto, in quel caso non ci saranno dubbi sull'origine del problema, se il firmware non c'entra e comunque non ci sono aggiornamenti, resta solo il CASE.

Altro non saprei consigliarti Alain, speriamo bene.Posted Image

Comunque dai un occhiata a questo link

http://eshop.macsales.com/Descriptions/intspeed_pop.html

Sembra una utilities ma non la conosco

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now