Hardware: Periferiche e componenti


Recommended Posts

Perchè impossibile Matteo?

Forse ho sbagliato a dire che è di tipo scsi!

Insomma, non sono un gran intenditore di dischi, nel senso che non so riconoscerli esattamente. So che è un' HD interno e ha lo spinotto dell'alimentazione e lo spinotto lungo a fianco per il collegamento con la scheda madre e la tizia mi ha detto che è collegato come slave...

Link to post
Share on other sites
  • Replies 6k
  • Created
  • Last Reply

Top Posters In This Topic

> L'hd è di tipo scsi da 41 GB ed è collegato come slave.

Gli HD scsi non sono ne master ne slave, possono essere gli IDE, ATA, UATA ma non SCSI

GLi SCSI hanno un ID (identificazione) che va da 0 a 6 (puoi metterne fino a 7 quindi sulla stessa porta a patto che abbiano tutti ID diverso)

L'HD non si vede con delle utility per il disco?

E' un disco esterno o interno?

Link to post
Share on other sites

Fabrizio: <FONT COLOR="ff0000">> L'hd è di tipo scsi da 41 GB ed è collegato come slave.

Gli HD scsi non sono ne master ne slave, possono essere gli IDE, ATA, UATA ma non SCSI

GLi SCSI hanno un ID (identificazione) che va da 0 a 6 (puoi metterne fino a 7 quindi sulla stessa porta a patto che abbiano tutti ID diverso)

L'HD non si vede con delle utility per il disco?

E' un disco esterno o interno?</FONT>

insomma: Maurizio è una donna!

Maurizio è una donna!

Maurizio è una donna!

aho! aho! aho!

<FONT COLOR="808080"><FONT SIZE="-2">scusate, non ho resistito</FONT> </FONT>Posted Image

Link to post
Share on other sites

Ciao a tutti,

Non riesco a far digerire al mio IMac 800Mhz (fine 2002) l' HDD 250 Gb Iomega esterno. Purtroppo ' IMac ha USB 1.1, e stupidamente ho acquistato l'HDD usb e non fw (= trasferire 7Gb need 6h.) ma il grosso problema è che con OS 9 devo riavviare 4/5 volte perchè la scrivania da grigia diventi attiva (con Panther va un po' meglio).

IOMEGA, dopo 100.000 prove che mi ha fatto fare, dice che devo aumentare RAM (ho std. 256). Con altri MAC + rammati e con PC vecchi tutto è ok.

Grazie x l'aiuto (sono veramente stanco di fare prove, con quello che l'ho pagato !)

Link to post
Share on other sites

Ti diro', posso anche accettare la lentezza abominevole, ma quello che mi fa imbestialire è il non riuscire a capire il motivo dei problemi al riavvio. Fra l'altro, ti ripeto che su altri mac con solo + ram e su dei PC (la qual cosa mi fa...) non ci sono problemi. Possibile che debba buttare ben € 300 ??? Cosa vuoi che valga usato, un caffè ? (sob ! ) Dimmi pure che ho fatto una stupidata, ormai me lo hanno detto in molti...ma se possibile vorrei rimediare .

Link to post
Share on other sites

Ok non mi intendo moltissimo di HD però da qui a dire che sono una donna!!! Bianca Reale vuoi un'appuntamento galante per provare il contrario? Hehehe

Scherzi a parte. Iei ho fatto altri tentativi:

ho portato il disco (che ricordo ancora è un disco interno con i dentini da cambiare sul retro se si vuole modificare il numero ID) dall'amica a cui alcuni mesi fa ho venduto il mio G4. Ho collegato il disco danneggiato e avviato (OS 10.3.5). Niente, non si vede. Ho provato a cambiare il numero ID e niente. Ho avviato utility disco che lo vede ma non mi lascia riparare niente. Ho avviato disk warrior e niente, ho avviato tech tool pro 4 e non lo vede insomma che faccio?

Link to post
Share on other sites

<FONT COLOR="ff0000">Dimmi pure che ho fatto una stupidata, ormai me lo hanno detto in molti</FONT>

Vabbe', hai fatto un stupidata. Posted Image

<FONT COLOR="ff0000">Possibile che debba buttare ben € 300 ??? Cosa vuoi che valga usato, un caffè ? </FONT>

Ci sarà pure un altro pollo nell'Universo... prova a metterlo in vendita a 150.

<FONT COLOR="ff0000">se possibile vorrei rimediare</FONT>

Sembra che sia sufficiente aggiungere + RAM, visto che <FONT COLOR="ff0000">altri mac con solo + ram ...non ci sono problemi.</FONT>. Naturalmente escludiamo a priori che il problema sia dovuto alla porta USB.

Almeno i soldi per la RAM non sono mai buttati.

Link to post
Share on other sites

Maurizio> <FONT COLOR="ff0000">Perchè impossibile Matteo? </FONT>

perché i dischi SCSI hanno un identificazione numerica fino a 7 dispositivi (da 0 a 6); master e slave sono concetti legati all'interfaccia ATA

se non viene visto, a parte cedimenti stessi del disco, puoi provare a cambiare cavo (piattina IDE), e provare tutti i settaggi sia per i pin 15 heads che per i pin 16 heads... francamente penso che ci sia ben poco da fare...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now