Sign in to follow this  
alessandro

Hardware: Periferiche e componenti

Recommended Posts

Guest

Per il mio PM 5500 senza l'opzionale Video Connettore Esterno. Da chi ce l'abbia, vorrei informazioni, sullo schema dei contatti dello slot della scheda madre o quanto meno, se sulla scheda di connessione (Kit Apple External Video Connector for Pm 5400/5500 series) che va inserita nello slot della scheda madre ci sono altri componenti (condensatori, ecc.).

Sarebbe gradita foto o disegno tecnico del particolare in oggetto anche approssimativo.

Grazie tante.

Share this post


Link to post
Share on other sites

tra le molte stampanti Epson, pare proprio la 1200 sia l'unica oramai a non avere i driver per os X - qualcuno ha riscontri diversi o tarocchi?

grazie

FCDE

Share this post


Link to post
Share on other sites
Guest

veramente anche la 1160 non è ancora supportata... ufficialmente.

comunque prova a guardare qui o qui

Ciao.

Share this post


Link to post
Share on other sites
Guest

Ciao a tutti!

Ho installato nel mio Cubo 450 un hard disk IBM serie GXP 60 da 40 GB e 7200 giri.

Poco dopo, il computer ha cominciato ad accendersi, spegnersi e andare in stop da solo.

Sapendo che alcuni Cubi soffrivano di questo strano problema, l'ho subito portato in assistenza.

Dopo due settimane il Mac e' tornato dall'Olanda con l'hard disk smontato e con l'indicazione che il problema dipendeva proprio da quello e non dal sistema d'accensione.

Io ero molto scettico ma, dopo aver rimontato il disco originale da 20 GB, l' "accensione fantasma" :-) non si e' piu' verificata.

Poiche' quelli dell'assistenza non mi hanno dato nessuna indicazione, mi piacerebbe sapere se qualcuno ha un idea su come possa mettersi in relazione questo problema con l'installazione dell'hard disk.

Tenete presente che prima di collegarlo al Cubo, il disco IBM aveva funzionato perfettamente in un altro Mac (un G3 B&W con un controller PCI Acard ATA 100) per sei mesi e che non ho modificato le impostazioni fatte in fabbrica. Ho anche trovato su vari siti in internet varie testimonianze di altre persone che hanno installato lo stesso modello di hard disk sul Cubo senza riscontrare alcun inconveniente. Grazie.

Cordiali saluti.

Vincenzo Corallo

Share this post


Link to post
Share on other sites

Posso provare a darti alcune informazioni che dovrebbero metterti sulla buona strada...

Ci sono 3 componenti importanti affinche' il collegamento tra il controller e il disco avvenga in modo corretto:

a) il tipo del controller

b) il tipo di cavo

c) il protocollo di comunicazione

Come riportato nel Knoledge Base, alla pagina http://kbase.info.apple.com/cgi-bin/WebObjects/kbase.woa/110/wa/query?type=id&val=KC.58683 , il tuo e' un controller ATA/66.

Il cavo che dovresti usare e' quello a 80 conduttori.

Per quanto riguarda il protocollo usato per la trasmissione dei dati ti rimando a questi due documenti:

a) http://www.wdc.com/library/legacy/EIDE/u66-web.pdf relativo alle specifiche dell'interfaccia ATA/66

b) http://www.wdc.com/library/ata100_wp.pdf relativo alle specifiche dell'interfaccia ATA/100.

Quello che potrebbe essere successo è che il driver tenti di usare un protocollo non valido per ATA/66 e valido per ATA/100.

Per risolvere il problema dovresti riformattare il disco istallando cosi' un driver appropriato ... se non riesci a ottenere nulla con il software della apple puoi provare con FWB.

Ciao

Francesco

Share this post


Link to post
Share on other sites

Così a naso ti posso dire che il problema della prima serie di Cube (autospegnimento-autoaccensione) pareva essere dato da un non adeguato isolamenmto termico dei sensori a sfioramento. Questi, in presenza di sbalzi termici o di umidità ambientale, erano sottoposti alle normali dilatazioni dei materiali, provocando gli effetti indesiderati di cui sopra.

Io ho un Cube 450, non del primo stock di produzione (quindi già rivisti nei dettagli dei sensori) al quale ho sostituito l'HD con un IBM DeskStar 60GB 7200rpm.

Grossi problemi non ne ho avuti, se non uno strano processo per il quale ogni tanto le testine si parcheggiano da sole e ripartono a determinate chiamate della macchina. Credo sia un settaggio (probabilmente disattivabile) per evitare il surriscaldamento. Mi è arrivato così, l'ho montato e non ci penso nemmeno a rismontarlo.

Per ora (e mi tocco) tutto bene.

Share this post


Link to post
Share on other sites

Ciao!

Vedo che sei un utilizzatore del Formac Studio!

Bene allora potresti aiutarmi?

Ho da poco acquistato il Formac ed ho un problema nell'utilizzo con il VHS: non riesco a vedere nulla, malgrado da imovie me lo riconosce come telecamera collegata.Sicuramente è un problema di collegamento tra Video Registratore e formac, ma non riesco a venirne fuori. Le ho provate tutte dal collegamento composito al svhs. Che fare?

Ho un G4 a 933!

Grazie

Woody

Share this post


Link to post
Share on other sites

per Vincenzo

Non temere: l'audio passa automaticamente attraverso il collegamento firewire

per Giovanni

sei sicuro di aver settato giuste le preferenze? Prova poi a fare click su 'normal' nella finestra di comando e sintonia, questo dovrebbe far sentire al formac in quale 'modo' funzionare (a o d, luce verde o gialla)

Share this post


Link to post
Share on other sites

per Andrea

Alle preferenze di quale software ti riferisci? Premetto che sul sistem X.1.2 ho solo una versione beta di Tevion 1.0 (scaricata dal sito della Formac), nella quale il settaggio video 'VCR' è grigio e non cliccabile e le altre opzioni sono ininfluenti al momento.

Grazie per l'aiuto

Giovanni

Share this post


Link to post
Share on other sites

Giovanni,

la beta per osX andava con la versione 10,1 - con il 10,1,2 io non sono riuscito mai a farla andare (schermo buio). Mi riferivo al sw formac con system 9,2,2.

Ho scritto anche a Formac, silenzio.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this