Sign in to follow this  
alessandro

Hardware: Periferiche e componenti

Recommended Posts

Guest

La situazione porte e collegaemntidel MOMOBAY è la seguente: due porte FW (una 6 pin e una a 4) ed una mini usb che si utilizza col cavetto adattatore che danno a col disco.

Ho collegato, non ti dico come...sarebbe troppo complicato... anzi, no te lo dico: il disco era collegato al mio lombard con scheda pcmcia/fw con cavetto 6pin (alto computer) e 4 (lato disco) e la telecamera in cascata con cavetto 6 pin (lato disco) e 4 pin (lato telecamera). L'alimentazione veniva dall'usb (colleata al lombard). Risultato: la telecamera era vista, ho scaricato qualche clip (30 40 secondi) sul momobay, ho aggiunto un mp3 come base e riversato sulla telecamera. Guardando il risultato di nuovo da Imovie sul lombard, non c'erano impuntamenti o difetti particolari. Però erano solo poche decine di sencondi di test. DI più non saprei dirti.

Visto che hai dato un nome al chip del MOMOBAY (Agere) ne conosci anche le caratteristiche prestazionali?

Salutoni e grazie!

Share this post


Link to post
Share on other sites
Guest

dimenticavo... circa l'utilizzo del momobay con PC win, per il momento non so niente. Debboancora provare.

Salutoni!

Share this post


Link to post
Share on other sites

...innanzitutto grazie!! per aver dipanato i miei sospetti circa le porte. Per quanto riguarda le prestazioni....quelle dichiarate dal produttore...sono circa 20 MB/s su Firewire ma io preferisco quelle reali (e cioé quelle risultanti dalla prova che ho avuto la fortuna di fare).

Un file da 150 MB su un vecchio G3 beige 266 overclockato a 375 Mhz con un bus limitato e su scheda Pci con porte Firewire ha impiegato pochissimo (non saprei quantificare per la verità), credo un 30 sec.

Sarei comunque curioso di sapere cosa succede se lo si collega ad un Pc una volta formattato (presumo sotto Mac) !

Fabio

Share this post


Link to post
Share on other sites
Guest

Tempo fa avevo chiesto di postare esperienze con dischi FW, soprattutto in relazione alla velocità di trasferimento. Certo che la cartella sys con migliaia di file non è mai da paragonare ad un file unico, però ci si poteva fare un'idea delle effettive performance di un disco.

Sai, anche il mio hd a volte, cronometro alla mano, mi pare un po' deludente; tuttavia in fase di movimento dati da/per videocamera Minidv non ha mai creato problemi... quindi a che velocità trasferisce i dati? Boh?

Saluti!

Share this post


Link to post
Share on other sites

purtroppo io mi trovo nella stessa situazione in cui ti sei trovato tu tempo fa....e cioé avere info precise e dettagliate sui HD FW in modo da poter farsi un idea del prodotto che é piu utile per le proprie esigenze! (constato con amarezza che sia il forum che prove su strada e quant'altro si riferiscono o a prodotti di piccolo taglio 5GB o a dischi non del tutto versatili e .....portatili).

Infatti basterebbe acquistare un case FW/Usb tipo Mass-Storage e infilarci dentro un normalissimo Disco Ata 100/133, ma a quel punto diventerebbe uno di quei bauletti che sono in commercio e soprattutto non versatili !!

io conto nella bontà del tecnico MAC per un'altra prova del MOMOBAY ....questa volta confrontandolo con il ClearLight che ha Chipset Oxford 911 e soprattutto su una macchina recente, in modo da avere un termine di paragone con un altro prodotto! la scheda logica e tutti i vari componenti danno il loro contributo (é indubbio, basti pensare al coll. internet su banda larga tra un Mac datato e i nuovi Quickvilver..... !).

Ad es. sui G3 Yosemite il controller delle porte FW non ti consente di utilizzare il Disco FW per fare il boot a differenza dei nuovi G4.

Quindi la prova su strada é si utile ma non del tutto veritiera/ o che fa schifo a seconda dell'opinione se non la confronti con quella di un altro prodotto o su un'altra macchina ;-)

Fabio

Share this post


Link to post
Share on other sites
Guest

tra pochi giorni (spero) proverò il mio momobay con un Imac 500 nuovo. Dovrebbe (spero) andare meglio rispetto al Lombard + pcmcia/fw.

Vedremo!

Share this post


Link to post
Share on other sites

Sull'iMac DV SE 400 avevo creato tre partizioni, una per OS 9, una per X ed una per i dati.

Avevo 9.2 e X 10.1 (aggiornato fino a 10.1.2) e tutto funzionava.

Ieri sera ho inserito il CD di installazione del 9.2, ho avviato dal CD, salvato tutti i dati su una partizione e inizializzato le altre due.

Poi ho installato 9.2 su una delle due partizioni appena ripulite, e tutto è andato bene.

Al riavvio il computer si è bloccato: ho dovuto togliere la corrente.

Da quel momento non vedo più l'HD: posso avviare solo da CD, ma sia con Disk First Aid che con Drive Setup, sia da 9.2 che da 10.1 l'HD è invisibile...

Non ho trovato nulla in proposito sul forum e neppure sul supporto Apple.

Qualcuno sa darmi un suggerimento?

Share this post


Link to post
Share on other sites
Guest

Si sara' fulminato il disco. Esiste una remota possibilita di recuperarlo con FWD Toolkit (si chiama cosi?) Io anni fa sono riuscito con quello a rivitalizzare un HD di un Classic.

Altrimenti sostituisci il disco.

Sorry about that.

Hai provato a partire dal CD del X?

Share this post


Link to post
Share on other sites

Paolo, come dicevo ho provato anche dal CD di X.

Quello che mi sembra strano nella tua ipotesi è che se il disco fosse "fulminato" mi aspetterei qualche segnalazione di errore di qualche genere...

Inoltre non aveva mai dato alcun segnale di malfunzionamenti o problemi in passato.

Io pensavo che il CD del 9.2 avesse installato qualche versione del driver del disco rigido più vecchia di quelle messe dagli aggiornamenti di X scaricati da Internet e per qualche motivo la macchina ora non lo vede più...

Ti sembra plausibile?

Share this post


Link to post
Share on other sites
Guest

sperando che il mio italiano soddisfi tutti... alla fine ho comprato lo scanner snapscan e25 dell' agfa..lo uso con mac osX.1.4, e, a parte la mancanza di un software di OCR che giri (se mi si consente il termine derivante dal gergo parlato di noi ragazzi) sotto osX, e mi trovo molto bene, un solo dubbio, non spengo quasi mai il computer, invece collego e scollego "a caldo" il cavo usb dello scanner, e talvolta (5 volte di fila davanti al mio amico utilizzatore di pc...citato nella mail incriminata a causa dei vari errori di scrittura da me effettuati) appare la finestra che mi chiede di COLLEGARE o ACCENDERE lo SCANNER (che invece è già acceso e collegato).

Ma uno dei pregi dell'usb (per la precisione: delle periferiche usb) non è di consentire di attaccare e staccare le periferiche"a caldo"?

un saluto a tutti e grazie per eventuali suggerimenti..

Share this post


Link to post
Share on other sites
Guest

...ringrazio tutti per non avermi (ancora) rimproverato (ho dimenticato un paio di verbi etc...)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this